Wtyczka Windows Media Player Plug-in Dynamic Link Library

w dziale Opera
kornelcio napisał(a):

Mój "problem" dotyczy nie odtwarzania plików *.asx przez tą wtyczkę w Operze (v. 8.01) - klikając na link nic mi się nie odtwarza, i muszę ustawiać na "odtwórz przez inny program" oraz "przekaż adres url do programu" czy jakoś tak... Moje pytanie brzmi: co ustawić, aby Opera odtwarzała mi te pliki? Radio, którego chcę słuchać jest na http://www.radio.com.pl/streaming.asp - i link "Radio Bis". Jak to ustawić?

Z góry dzięki za wszystkie odpowiedzi
pozdrawiam

JaDo napisał(a):

Originally posted by kornelcio:

Moje pytanie brzmi: co ustawić, aby Opera odtwarzała mi te pliki?



...to nie tylko od Opery zależy czy będzie grał plugin.

1.Ustaw sobie na odtwarzanie przez plugin.

2.Wejdź TUTAJ i klikij jeden z "głośniczków"

3. Jak się już zacznie odtwarzać, kliknij na belce WMP prawym mychy,wybierz Właściwości i poczytaj-> Lokalizacja

4. I co przeczytałeś? wink

To czy zagra plug czy też "full" program,zależy też od tego, jak to jest zorganizowane przez stronę. Czasami jest to(odtwarzanie) wbudowane a czasami nie.

Jednak może to odtwarzać plugin smile . Tylko trzeba trochę "zachodu".

http://vvs.post.lg.ua/?fl=0&i=13

Jak widać, to taki panel dla Opery + min. miniWMP. Po instalce w pliku lhb.htm można edytować stacje radio.

A ja sobie załatwiłem też do tego pogodę dla Gdańska cool.Narazie nie używam,przetłumaczyć to wszystko najpierw by wypadało, ale mi się nie chce sad bigsmile .

LongBar

edycja-przypadkowo dzisiaj znalazłem:

http://nadaje.com/

Wystarczy kliknąć na play WMP(albo i nie) jak wyskoczy okienko. Jak się kliknie link do przekazu live to włącza się tez u mnie full WMP i robi się "quadro" wink .



kornelcio napisał(a):

dzięki, zauważyłem już różnicę bigsmile

co do http://nadaje.com/ - działało mi najpierw, ale teraz przy każdym uruchomieniu Opera się zawiesza (dokładniej przy wejściu na odtwarzanie...) bigsmile

JaDo napisał(a):

Originally posted by kornelcio:


Opera się zawiesza (dokładniej przy wejściu na odtwarzanie...)



...hmm,jakbym miał poszukiwać przyczyny takiego zachowania, to zainteresowałbym się parametrami połączenia lub ewentualnie obciążeniem procesora. Ale raczej stawiam na to pierwsze.

U mnie występuje problem odwrotny, czyli chwilowe zawieszki przy odłączaniu się od tych połączeń, ale tylko w wypadku kiedy jest coś odtwarzane we wbudowanym WMP. Przy pluginach qt i reala to raczej nie występuje.

Tak najprościej, można spróbować zwiększyć max-ne liczby połączeń w preferencjach . Sprawdzić, jeżeli masz jakąś windę nt w menedżerze zadań->Sieć. Ale to zdaje się pokazuje, to co się odbiera, a nie mniej istotne jest to co się wysyła. Jak każda rura i ta sieciowa może się "zapchać".

Jeśli to nie pomoże, trzeba kombinować dalej. Od upgrejdu do wersji 8.02 po tweaki w samym systemie.

Mogę napisać na zakończenie tylko tyle,że u mnie to odtwarzanie, hula aż za dobrze. Czasami wchodzę na jakąś stronkę i się nie obejrzę a już mam ściągnięte parę mega wbudowanego odtwarzania,chociaż wcale nie zamierzam tego słuchać czy oglądać.