Opera 11.50 - błędy wczytywania stron

w dziale Opera
ovtza napisał(a):

Witam,

od zainstalowania Opery 11.50 mam problem z korzystaniem z niektórych stron przez Operę - zamiast strony pojawia się komunikat "Nie można dokończyć bezpiecznej transakcji":
http://imageshack.us/photo/my-images/696/bladr.jpg/

Cała sprawa jest irytująca, nawet na to forum musiałem wejść Firefoxem...

Nie mogę też się dostać do serwisu filmweb.pl, chociaż tam problem wygląda trochę inaczej - na karcie na początku otwiera się reklama ze zwiastunem filmu, jak zawsze, z tym że nie da się już przejść nigdzie dalej, zupełnie jakby Opera tam utknęła.

Wiecie może co na to wszystko poradzić?

Jooseff napisał(a):

Czysta instalacja?
U mnie działa Filmweb.
Mimo intensywnego korzystania ze stron, na których muszę się logować nie pojawił mi się taki jak u ciebie komunikat.

ovtza napisał(a):

Czysta instalacja (z wyjątkiem urlfilter'a, ale sprawdzałem też bez żadnych blokad i jest to samo), a konkretnie aktualizacja - w poprzednich wersjach wszystko śmigało.

Te błędy nie występują wszędzie, gdzie trzeba się logować - tylko na kilku stronach.
A, i zapomniałem wspomnieć o jeszcze jednym, dość ciekawym fakcie - błędy nie pojawiły się od razu, dopiero przy drugim lub trzecim uruchamianiu danej strony.

zielak007 napisał(a):

Skoro mówisz, że to czysta instalacja, to sprawdź czy masz ustawioną poprawną datę i godzinę w systemie.

ovtza napisał(a):

Originally posted by zielak007:

Skoro mówisz, że to czysta instalacja, to sprawdź czy masz ustawioną poprawną datę i godzinę w systemie.




taaaaak, teraz wszystko działa bigsmile dzięki za pomoc i przepraszam za zamieszanie :-)