Niezrozumiały zapis!

w dziale Opera
Janko napisał(a):

2Niezrozumiały komunikat.txt Witam!
Po otwarciu strony Wirtualnej Polski wyskakuje wyjątkowo wredne okno z reklamą, którego nie można wyłączyć (brak przycisku "X"). Otworzyłem więc podgląd źródła tej strony i oto ukazał się na początku komunikat, którego nie rozumiem (załącznik). Sprawdziłem w IE, chociaż go od dawna nie używam i tam nie ma tych śmieci.
Pozdrawiam
PS: chodzi mi o to czy to nie jest "szpieg"

quiris napisał(a):

Originally posted by Janko:

PS: chodzi mi o to czy to nie jest "szpieg"


Przeczytaj jeszcze raz uważnie tekst, który załączyłeś i pomyśl, czy ten tekst nosi znamiona szpiegostwa.

Janko napisał(a):

Originally posted by quiris:

Originally posted by Janko:

PS: chodzi mi o to czy to nie jest "szpieg"


Przeczytaj jeszcze raz uważnie tekst, który załączyłeś i pomyśl, czy ten tekst nosi znamiona szpiegostwa.


Po pierwsze: Stuknąłeś w klawiaturę niepotrzebnie 92 razy zamiast 3 ("tak" lub "nie").
Po drugie: Ustosunkowałeś się tylko do Post Scriptum a nie do głównej treści. Dalej nie wiem, dlaczego wyskakuje ta reklama, zasłaniająca pół strony, pomimo iż wyłączyłem wszystkie wyskakujące okna.
Po trzecie: Przeczytałem jeszcze raz uważnie tekst i nie znając znamion eksploitów, backdoorów, rookitów, DoS i DDos-ów, phishingów, pharmingów i innego świństwa, nie jestem w stanie sam dokonać oceny. [/b]W przeciwnym razie nie zwracałbym się z tym na forum.[/b]
A teraz uzasadnię swoje podejrzenia, ale najpierw przytoczę pierwsze zdanie ostrzeżenia:
Jesli widzisz ten komunikat (ale nie wybrales opcji "pokaz zrodlo strony") oznacza to,
ze jako jedna z bardzo niewielu osob zetknales sie z bledem w swojej przegladarce.

Pytanie 1: dlaczego ja jestem "jedną z bardzo niewielu osób? Jedną z dwóch, trzech osób na parę milionów internautów???
Pytanie 2: Błąd mojej ulubionej Opery??? W takim razie dlaczego na innych stronach (np.Onet) brak jest tego ostrzeżenia, a tylko na WP? Czyżby Opera miała wybiórczy błąd????
A na koniec: mam automatycznie aktualizowany system we wszystkie najnowsze poprawki, więc tym bardziej było to dla mnie podejrzane, że muszę ściągać ręcznie jakieś łaty.
A teraz drogi quiris "przeczytaj jeszcze raz uważnie" to co napisałem i powiedz czy nie mogłem mieć wątpliwości i czy nie miałem prawa liczyć na bardziej konkretną pomoc na tym forum?
Pozdrawiam ciepło!smile






quiris napisał(a):

PS. Mógłbyś przynajmniej napisać, czego dotyczy ta reklama. Jeśli chodzi o reklamę Gripeksu to przycisk zamknij jest w środku reklamy i działa prawidłowo zarówno w Merlinie, jak i 8.50

Janko napisał(a):

quiris dziękuję, twoja ostatnia odpowiedź całkowicie mnie usatysfakcjonowała. A co do tej reklamy, to o ile sobie przypominam, dotyczyła jakiegoś banku. Kiedy na nią najeżdźałem to "rozlewała" się na pół ekranu zasłaniając wszystko. Przycisku "X" nie było, więc nie mogłem jej zamknąć. Teraz z kolei na WP jest inna. Po otwarciu tej strony wyskakuje jakaś zakatarzona gęba i kicha mi prosto w twarz. (reklama Gripexu). Przycisk tym razem jest, ale po co mam to ręcznie robić stale? Po prostu spiszę WP na straty.
Pzdr.


quiris napisał(a):

Po drugie: Ustosunkowałeś się tylko do Post Scriptum a nie do głównej treści. Dalej nie wiem, dlaczego wyskakuje ta reklama, zasłaniająca pół strony, pomimo iż wyłączyłem wszystkie wyskakujące okna.

Ja też nie wiem dlaczego, bo pisałeś o dziwnym tekście w źródle strony, a nie o reklamie.

A teraz uzasadnię swoje podejrzenia, ale najpierw przytoczę pierwsze zdanie ostrzeżenia: Jesli widzisz ten komunikat (ale nie wybrales opcji "pokaz zrodlo strony") oznacza to, ze jako jedna z bardzo niewielu osob zetknales sie z bledem w swojej przegladarce.

Pozwól, że zwrócę Ci uwagę na dwa fragmenty:

Otworzyłem więc podgląd źródła tej strony i oto ukazał się na początku komunikat


Jesli widzisz ten komunikat (ale *nie* wybrales opcji "pokaz zrodlo strony")


Teraz wyjaśnię Ci o co tu chodzi. Webmasterzy wp.pl natknęli sie na błąd w przeglądarce MSIE, żeby dać sobie spokój z wyjaśnieniami kilkunastu ludzikom, którzy mogą być ofiarą tego błędu dołączyli do kodu strony przytaczany, przez ciebie fragment. Normalnie on nigdy nie powinien się pojawić na stronie (natomiast *zawsze* jest widoczny w źródle i o tym zresztą jest napisane w tekście który przytoczyłeś) ponieważ jest to tekst zdefiniowany jako komentarz, jednak błąd w MSIE, który polega na zjadaniu przez tę przeglądarkę pierwszych kilku bajtów kodu spowoduje pojawianie się tego tektu na stronie wraz z odnośnikiem do pobrania stosownej poprawki.

Pytanie 1: dlaczego ja jestem "jedną z bardzo niewielu osób? Jedną z dwóch, trzech osób na parę milionów internautów???

Zgodnie z tym co napisałem wyżej nie jesteś jedną z niewielu osób. Co najwyżej jesteś jedną z osób, które nie przeczytały tekstu ze zrozumieniem wink

A na koniec: mam automatycznie aktualizowany system we wszystkie najnowsze poprawki, więc tym bardziej było to dla mnie podejrzane, że muszę ściągać ręcznie jakieś łaty.

Nie musisz ściągać żadnych łat, bo ta jest przeznaczona dla przeglądarki MSIE, o której przytaczany tekst mówi.

janbar napisał(a):

Uzyj AdBlockera albo filter.ini.

Pozdrawiam,

janbar.smile)

Jurgi napisał(a):

Ja tam nie mam żadnych skaczących reklam na WP. Stwórz i uaktywnij sobie pli filter.ini i dodaj takie wpisy:


Nawiasem mówiąc, wyławianie reklam z kodu strony to całkiem przyjemna zabawa może być (i pouczająca).

operetka napisał(a):

Originally posted by Jurgi:

Ja tam nie mam żadnych skaczących reklam na WP. Stwórz i uaktywnij sobie pli filter.ini i dodaj takie wpisy:


Nawiasem mówiąc, wyławianie reklam z kodu strony to całkiem przyjemna zabawa może być (i pouczająca).



Skopiowałam te wiersze ( kropki też muszą być na początku?) i wkleiłam do utworzonego w Notatniku pliku Filter.ini.
Gdzie konkretnie teraz mam ten plik wrzucić?
I jeszcze coś: w okienku odpisywania na post na początku wierszy pokazują się gwiazdki w nawiasach.
W Twoim wysłanym poście jest już na początku kropka. To co jest właściwie prawidłowe?

EDIT:/ Zrobiłam i działa yes smile bigsmile
Dodałam sobie jeszcze jedna reklamę z onetu ( na jej miejscu zostaje puste pole):
http://www.puma-fragrances.com/redwhite/index_pl.html/*
i ten wpis:
http://reklama.onet.pl/*

Ogólnie u mnie ten Filter.ini wygląda tak:

; filter.ini
; This file is part of the Opera browser.
; It is an EXAMPLE filter file.

[prefs]
prioritize excludelist=1

[include]
*

[exclude]
http://ad.*
http://ads.*
http://adserv*
http://banner*
http://count*
http://*.doubleclick.net/*
http://*/ads/*
http://*/Ads/*
http://*/banners/*
http://adv.wp.pl/*
http://wp.pl/*/ads/*
http://reklama.wp.pl/*
http://*.reklama.wp.pl/*
http://i.wp.pl/*/reklama/*
http://rek.www.wp.pl/*
http://rek.wp.pl/*
http://i.wp.pl/a/i/sg/reklama/*
http://www.wp.pl/gemiusg.html
http://www.puma-fragrances.com/redwhite/index_pl.html
http://reklama.onet.pl/*