Opera 12 Alpha

w dziale Wersje beta, testowe i rozwojowe
Cappo napisał(a):

http://my.opera.com/desktopteam/blog/2011/10/13/introducing-opera-12-alpha

Największa zmiana to sprzętowe wspomaganie w WebGL, reszta innowacji była wprowadzonych w kliku ostatnich snapshotach tzn. nowe skórki, nowy silnik do HTML5 i JS.

Testować można sobie na stronach podanych w tekście lub np w http://ie.microsoft.com/testdrive/Performance/FishIETank/Default.htm muszę powiedzieć że te rybki śmigają lepiej niż na IE smile

ruszok napisał(a):

Hmmm... U mnie max 4 FPS w teście IE z 1 rybą. W IE 1000 ryb i 60 FPS. Także coś kiepsko. Coś powinienem włączyć?

stivo85 napisał(a):

Czy tylko u mnie strona mBanku (logowanie, obsługa konta itp.) jest niezabezpieczona?

Morphdreamer napisał(a):

Originally posted by ruszok:

Coś powinienem włączyć?


Co ci się pokazuje w opera:gpu? Masz zainstalowane najnowsze sterowniki do karty graficznej?


Czy tylko u mnie strona mBanku (logowanie, obsługa konta itp.) jest niezabezpieczona?


U mnie pokazuje, że strona logowania jest bezpieczna, dalej nie wiem, bo nie mam tam konta.

Cappo napisał(a):

Originally posted by stivo85:

Czy tylko u mnie strona mBanku (logowanie, obsługa konta itp.) jest niezabezpieczona?



U mnie jest ok, https na zielono podświetla

Rybki u mnie chodzą na 60fps niezależnie od liczby 1 czy 1000, może masz włączone jakieś oszczędzanie energii i jedna rybka nie zmienia tego.


btw na tej wersji Opery forum mam całe po angielsku, na stabilnej jest ok worried kolejne co zauważyłem to przy szybkim scrolowaniu strony ścina lekko.

ruszok napisał(a):

https://www.mbank.com.pl/ pokazuje zabezpieczona.


Backend Vega OpenGL

OpenGL
Wersja listy blokowanych 1
Blocklist status for 2D Obsługiwana
Blocklist status for 3D Obsługiwana
GL_VENDOR NVIDIA Corporation
GL_RENDERER GeForce GT 330M/PCI/SSE2
GL_VERSION 3.3.0

tutaj dużo funkcji i

GL_SHADING_LANGUAGE_VERSION 3.30 NVIDIA via Cg compiler
ID producenta 0x10de
ID urządzenia 0x0a29
Wersja sterownika 8.17.12.8026


Te dwa testy podane na ich stronie mi działają [f1 i dnc].

EDIT:
Dobra. Chyba za dużo zakładek [ponad 40 knockout ]. Jak uruchomiłem w "pustej" Operze to chodzi. Ale ciutkę wolniej jak w IE. Przy 1000 ryb mam 57-58 FPS vs ponad 60 FPS w IE.

stivo85 napisał(a):

OK, winowajca jak zwykle znalazł się u mnie w profilu - rozszerzenie Autocomplete (też już o tym było) - wystarczyło wyłączyć działanie na zabezpieczonych stronach.

bananjp napisał(a):

U mnie po zainstalowaniu całkowita klapa, nie mogę jej odpalić to raz i mam takie info po zainstalowaniu i nawet restart systemu nie pomaga

grzegorznowak napisał(a):

Win7 x64 , Radeon HD6850, Catalyst 11.9

Działa stabilnie, szybko i narazie nie ma błędów jakiś tragicznych kończących się niebieskim ekranem smile

bananjp napisał(a):

Win7 32 bity, Radeon HD 3400 i lipozja !!

PlMichal napisał(a):

Czy to normalne że jak uruchamiam Operę 12 alfa to pasek zadań zostaje ukryty?Oczywiście jak poklikam kilka razy minimalizuj,maksymalizuj to wszystko jest w porządku.

matee napisał(a):

Originally posted by Cappo:

Originally posted by stivo85:

Czy tylko u mnie strona mBanku (logowanie, obsługa konta itp.) jest niezabezpieczona?


kolejne co zauważyłem to przy szybkim scrolowaniu strony ścina lekko.


Ja to samo zauważyłem już w poprzednim snapshocie. Coś panowie z Opery namieszali...

karolkuich napisał(a):

U mnie na LInuchu podobnie jak u @bananjp. Startuje(i to nie zawsze) tylko na czystym profilu. Potężnie obciąża procesor, w dodatku rozmazane są czcionki w programie.

PLUser napisał(a):

HD2600 - świeże stery ; Win-XP i po pewnym czasie totalna zwiecha kompa sad
Przy przewijaniu szarpie.
Elementy transition - horror.
Wyłączyłem sprzętowe wspomaganie i od razu lepiej...

bananjp napisał(a):

Operka niedoróbka bigsmile

wutau6 napisał(a):

Czy ta wersja to jakiś żart? build 1090 chodził jak marzenie, a tutaj przeglądarka mi się wywala co klikadziesiąt sekund a na dodatek wszystko się rozmazuje i czcionki dziwnie wyglądają, co oni tam zrobili? ;D Mam nadzieję, że 12 Final będzie tak stabilna jak 1090 Edit: Jak wyłączyć to wspomaganie sprzętowe?

Jooseff napisał(a):

Zaktualizowałem Nexta do alfy (1105) i mam piękne mleczne strony smile
Losowo następuje wyostrzanie niektórych elementów. Jak widać nieostre są i strony i stałe elementy opery. O co chodzi?

wutau6 napisał(a):

Originally posted by Jooseff:

Zaktualizowałem Nexta do alfy (1105) i mam piękne mleczne strony smile
Losowo następuje wyostrzanie niektórych elementów. Jak widać nieostre są i strony i stałe elementy opery. O co chodzi?


U mnie jest dokładnie to samo sad

Placio74 napisał(a):

Originally posted by wutau6:

... Jak wyłączyć to wspomaganie sprzętowe?


http://my.opera.com/desktopteam/blog/2011/10/12/hardware-acceleration

opera:config#UserPrefs|EnableHardwareAcceleration

KarolM napisał(a):

Uruchomiłem komputer, uruchomiłem Opere. Włączył się instalator i jest OK.O co chodzi smile
[img]http://www.imghost.pl/thumbs/4473aa1ce1.jpg

bananjp napisał(a):

Po za tematem, ten pasek na dole to nie rocketdock tylko?

KarolM napisał(a):

Tylko nexus z moimi własnymi ikonkami.
Gdyby coś to wiadomość na priv. Mogę przesłać kilka zestawów ikonek.

Łukash napisał(a):

Crash = 0 ,BSOD =0 ,zamknij program by zapowiedz utracie danych(coś w ten deseń) =1 ,Ulubiona skórka (Ibis Inspire) oraz domyślna i native ,nie mają przycisków min/maks/zamknij (Vista 32 ,AERO). Nie które testy od ms potrafią zabrać sporo mocy procka (C2D 2Ghz) 60-80% ,jednak większość nie wymaga dużej mocy 10-25% ,nie które testy potrafią mocno łyknąć pamięci RAM (Opera - 700MB,u mnie 2GB) ,choć większość tyle nie potrzebuje.Proces Opery + parę stron = 350 MB .W sumie akceleracja śmiga jak głupia bigsmile na n GT 240 GS ,nie zauważyłem "mlecznych stron/wyostrzania.
Ogólnie jest nieźle bigsmile

chocimir napisał(a):

U mnie (na Gentoo Linuksie, ze starożytną kartą graficzną Intel i815) otwierało się tylko czarne okno, które zżerało około 97% procesora. Po wstawieniu do operaprefs.ini poniższej linijki jest w porządku.

Enable Hardware Acceleration=0

wutau6 napisał(a):

Po wyłączeniu akceleracji, wszystko jest ok, tak jak chocimir też mam starożytną kartę graficzną ;P , więc to pewnie od tego.

wutau6 napisał(a):

@weep86 no bo trochę się wkurzyłem, gdy zobaczyłem co się dzieje po odpaleniu mojej ulubionej przeglądarki, okazało się, że wina leży po stronie mojej karty graficznej i dlatego akceleracja działa jak działa ;P Po wyłączeniu jest tak jak w 1090 bigsmile

AlphaOmega666 napisał(a):

Wam również w tej wersji wysypuje flasha od czasu do czasu? Czasami oglądając filmik na YT nagle zamiast playera jest szare tło z wykrzyknikiem.

ruszok napisał(a):

Do tych co mają "mleczne strony" - macie może kary ATI lub intel? Bo ja mam NV, tutaj wyżej też NV i nie ma tego efektu.

Cappo napisał(a):

1. mam kartę ATI i nic takiego nie występuje
2. czy tylko ja mam problem tutaj na forum z tym że mam wszystko po angielsku? preview,submit, unread chodzi o te słowa
3. po crashu nie zapamiętuje poprzedniej sesji bo przy próbie uruchomienia wyskakuje że opera jest już włączona

ruszok napisał(a):

1. Ok, ale to nie wyklucza tego, że na starszych lub innych seriach ATI się tak dzieje.
2. Ja mam PL oprócz dat przy postach.
3. U mnie był 1 crash i zapamiętało. Tym niemniej ja co dzień zapisuję sesję doświadczony takimi problemami.

EDIT:
Ktoś ma konto inteligo? Przy każdym wylogowywaniu karta powinna się zamknąć [wykonuje to jakiś java script]. Niestety wywala całą operę jak kliknę ok.

AlphaOmega666 napisał(a):

Originally posted by ruszok:

EDIT:Ktoś ma konto inteligo? Przy każdym wylogowywaniu karta powinna się zamknąć [wykonuje to jakiś java script]. Niestety wywala całą operę jak kliknę ok.


Tak, mam dokładnie to samo. Wywala całą Operę.

Co do zapamiętywania stron po crashu, to również mam ten problem (nie zapamiętuje ich).

pgmost napisał(a):

No rzeczywiście spolszczyło się wink Pasowałoby jeszcze spolszczyć datę (wieki temu chyba była po polsku?)
A jakby przy każdym poście było info o systemie, wersji przeglądarki itp (coś jak na Dobrych Programach) to by było super - piszą ludzie o problemach a nie każdy podaje szczegóły)

bananjp napisał(a):

Dlaczego nie mogę tej Alphy uruchomić?

chocimir napisał(a):

Originally posted by weep86:

podczas logowania wybierz wpierw język polski


Można nawet wcześniej, ale

Originally posted by Cappo:

na tej wersji Opery forum mam całe po angielsku, na stabilnej jest ok


więc coś jest nie tak jak ma być, tylko co?

ruszok napisał(a):

Czy ktoś potwierdzi problemy z Allegro? Jak wchodzę w wyszukiwanie to przy każdym tytule aukcji obrazki się nie wczytują... Latają te "kółka" od wczytywania i nic. A co gorsza nie mogę wystawiać komentarzy bo nie widzę gwiazdek (ocena sprzedającego). Widzę dropboxy i to 4 a gwiazdek jest 5...

karolkuich napisał(a):

Ja nie potwierdzam. U mnie wszystko w porządku.

ruszok napisał(a):

Rozumiem, że w obu wypadkach? Tradycyjnie w większości aukcji nie mam obrazków na dole...

To gdzie szukać problemu?

EDIT:
Ok - na dwa opisywane w poprzednim poście problemy pomogło dodanie allegro.pl do białej listy w adblocku o

karolkuich napisał(a):

Filtry, które są subskrybowane przez to i podobne rozszerzenia są bardzo rozbudowane więc nic dziwnego, że błędy się zdarzają.

Cappo napisał(a):

Originally posted by weep86:

podczas logowania wybierz wpierw język polski



dzięki smile

webcm napisał(a):

Znów kombinują przy skórce. Zamiast zwiększyć obszar strony, powiększają paski narzędziowe! Wygląd kart też zepsuli. Pole wyszukiwania ma większą wysokość od pola adresu, a przyciski dodane ręcznie (np. zakładki - gwiazdka) są położone wyżej od innych.

1. Jeśli CSS zmienia kolor linku za pomocą a:hover, zmianę widać z opóźnieniem. Aktualnie tak jest na 1 stronie i wpływ mogą mieć inne style.
2. Poprzednia wersja Opery nie zapytała, czy chcę zainstalować nową wersję. Instalator odpalił się sam.
3. Wciąż używa dużo RAM-u i pliku stronicowania! GMail dalej niezoptymalizowany. Nasza Klasa też.
4. Dalej przycina podczas przewijania stron bądź innych akcji, gdzie trzeba coś wyjąć z pamięci.
5. Emberwind - nie da się grać, użycie procesora 100%.
6. Formula 1 - nie ładuje się, Explosion - komunikat, że dodali kartę graficzną do czarnej listy.

Backend Vega: Oprogramowanie

OpenGL
Wersja listy blokowanych: 1
Blocklist status for 2D: Obsługiwana
Blocklist status for 3D: Obsługiwana
Creation status: Nieobsługiwana wersja backendu
ID producenta: 0x10de
ID urządzenia: 0x0171


Czyli nie używa karty graficznej do wyświetlania stron? Dziwne, bo widać różnicę i nawet procesor odciążyli smile

Jeżeli rozmazany test występuje na Windows 7, zainstalujcie aktualizację, która ten problem rozwiązuje. Jest dostępna w Windows Update.

GeForce 4 MX 440 - jakie są szanse, że WebGL na tym pójdzie?

ruszok napisał(a):

Originally posted by webcm:

Pole wyszukiwania ma większą wysokość od pola adresu


Nie potwierdzam. Mają tę samą wysokość.

Originally posted by webcm:

przyciski dodane ręcznie (np. zakładki - gwiazdka) są położone wyżej od innych


Potwierdzam.

miet55 napisał(a):

Jest jakiś problem z Gmail-em. Otwiera tylko jeden raz, po zamknięciu już nie idzie ponownie wejść. Po restarcie "O" tak samo, tylko raz!

AlphaOmega666 napisał(a):

Zauważyłem, że w tym buildzie powstaje pamięć podręczna mimo wyłączenia jej w opcjach.

PlMichal napisał(a):

Jednak nie lubię tej Opery.Przy trzech kartach zżera mi 400 MB RAM-u.Dobrze że mam go 4GB, bo inaczej praca byłaby trudna.

operetka napisał(a):

Originally posted by miet55:

Jest jakiś problem z Gmail-em. Otwiera tylko jeden raz, po zamknięciu już nie idzie ponownie wejść. Po restarcie "O" tak samo, tylko raz!


Nieprawda:p

PlMichal napisał(a):

Je też nie mam problemów z gmailem
coraz bardziej podobają mi się te nowe skiny, które można w dowolny sposób edytowac

webcm napisał(a):

Dlaczego Opera tak skraca podpowiedzi, jeżeli jest tyle miejsca?

GMail chodzi, ale tak zamula, że nie da się z niego korzystać. Wycieki pamięci, kiepskie zarządzanie pamięcią?

miet55 napisał(a):

Originally posted by operetka:

Originally posted by miet55:

Jest jakiś problem z Gmail-em. Otwiera tylko jeden raz, po zamknięciu już nie idzie ponownie wejść. Po restarcie "O" tak samo, tylko raz!


Nieprawda:p


Prawda, prawda... odinstalowałem i wsio poczyściłem. Dalej to samo sad
Przetestujcie dokładnie włączając i wyłączajac kilkakrotnie nie zamykając Opery. Kiedyś już takie cudo występowało w "O"
LINK


Łukash napisał(a):

Originally posted by miet55:

Jest jakiś problem z Gmail-em. Otwiera tylko jeden raz, po zamknięciu już nie idzie ponownie wejść


U mnie również jest ten problem ,pasek postępu ładowania staje mniej więcej w tym samym miejscu i ani drgnie...

lemari napisał(a):

Originally posted by operetka:

Nieprawda:p


Originally posted by Łukash:

Originally posted by miet55:

Jest jakiś problem z Gmail-em. Otwiera tylko jeden raz, po zamknięciu już nie idzie ponownie wejść


U mnie również jest ten problem ,pasek postępu ładowania staje mniej więcej w tym samym miejscu i ani drgnie...


Aby, może, nieco rozjaśnić sytuację: również nie mam problemów z gmailem smile.

pgmost napisał(a):

Originally posted by lemari:

również nie mam problemów z gmailem


Ja również nie mam problemów, chodzi elegancko

bananjp napisał(a):

Heh, robiłem wczoraj sobie system nawet nie doinstalowałem pełnych sterów do karty graficznej i alpha odpaliła bez problemu !! nie kumam smile
Ale brakuje tu mojej skórki V7, jakoś wygląd tych dostępnych mi nie leży

Edit:
Zainstalowałem moją skórkę, brakuje mi tylko jeszcze czerwonego napisu zamiast Opera Next

Łukash napisał(a):

Originally posted by pgmost:

Ja również nie mam problemów


Originally posted by lemari:

również nie mam problemów z gmailem


(Logujemy się > zamykamy kartę GMail > Wchodzimy znów na pocztę / ewentualnie wylogowanie/logowanie)
Ja również tego nie mam bigsmile...., na podstawowym widoku HTML bigsmile

nieznajomywwa napisał(a):

Originally posted by bananjp:


Edit:
Zainstalowałem moją skórkę, brakuje mi tylko jeszcze czerwonego napisu zamiast Opera Next


Chodzi ci o wygląd przycisku menu i sam napis opera?
opera:config#System|OperaProduct
Ustaw na 0 i zrestartuj przeglądarke

Opera nie obsługuje web fonts? Według caniuse.com powinna obsługiwać a np na tej stronie nie działa:
http://ie.microsoft.com/testdrive/Graphics/WebFonts/Default.html

chocimir napisał(a):

Originally posted by nieznajomywwa:

Opera nie obsługuje web fonts? Według caniuse.com powinna obsługiwać a np na tej stronie nie działa:http://ie.microsoft.com/testdrive/Graphics/WebFonts/Default.html

U mnie działa.
czcionki1.png

bananjp napisał(a):

Jak dla mnie Operka śmiga szybciej, nie działa jak na razie Opera Unite. W końcu są podpowiedzi od google w pasku adresu

nieznajomywwa napisał(a):

Originally posted by chocimir:

Originally posted by nieznajomywwa:

Opera nie obsługuje web fonts? Według caniuse.com powinna obsługiwać a np na tej stronie nie działa:http://ie.microsoft.com/testdrive/Graphics/WebFonts/Default.html

U mnie działa.
czcionki1.png


U mnie nie,
W opera:config mam zaznaczone Enable Webfonts

ruszok napisał(a):

Ktoś ma/miał problem z pocztą na interii? I może udało mu się go rozwiązać?

Podczas uruchamiania nowego interfejsu pocztowego wystąpił błąd. Sprawdź ustawienia przeglądarki internetowej oraz zabezpieczeń zainstalowanych na komputerze. Do czasu rozwiązania problemu możesz korzystać z poczty w widoku klasycznym. W przypadku dalszych problemów prosimy o kontakt z BOK.


Mam to od 11. Ale co jakiś czas nowy interface się ładuje i działa [może 2% wszystkich logowań]. Nie chodzi o blokowanie ani ciastka.

webcm napisał(a):

Od kilku wersji Opera gubi historię, gdy używam gestu dwukliku:

Przytrzymaj prawy klawisz myszy i naciśnij lewy - wstecz
Przytrzymaj lewy klawisz myszy i naciśnij prawy - dalej / następna

Zazwyczaj gest działa bez problemu, ale zdarza się, że nie zaskoczy, a jak już się uda, znika historia (przyciski Wstecz i Dalej są szare). Szczególnie wtedy, gdy naciskam przyciski szybko. Być może tylko na niektórych stronach.

bananjp napisał(a):

Strona mBank-u jest niezabezpieczona

Cappo napisał(a):

U mnie na www.mbank.com.pl jest zielona kłódeczka, tylko u mnie nie pokazuje się takie okienko.

daroc napisał(a):

Tzn nie pojawia się mimo kliknięcia na tę ikonkę "web"?

stivo85 napisał(a):

Originally posted by bananjp:

Strona mBank-u jest niezabezpieczona

Masz rozszerzenie Autocomplete? Wyłącz działanie na zabezpieczonych stronach.

bananjp napisał(a):

No teraz tak smile cheers

Cappo napisał(a):

Originally posted by daroc:

Tzn nie pojawia się mimo kliknięcia na tę ikonkę "web"?



a to trzeba klikać yikes

daroc napisał(a):

No na szczęście nic nie pojawia się samo... knight

operetka napisał(a):

Originally posted by bananjp:

Heh, robiłem wczoraj sobie system nawet nie doinstalowałem pełnych sterów do karty graficznej i alpha odpaliła bez problemu !! nie kumam smile
Ale brakuje tu mojej skórki V7, jakoś wygląd tych dostępnych mi nie leży
Edit:
Zainstalowałem moją skórkę, brakuje mi tylko jeszcze czerwonego napisu zamiast Opera Next



Mnie z tych wszystkich chałowych skórek najbardziej pasuje IBIS INSPIRE. Przynajmniej widać w niej przycisk "ciasteczka" i "Głomacz".

operetka napisał(a):

Originally posted by nieznajomywwa:

Originally posted by chocimir:

Originally posted by nieznajomywwa:

Opera nie obsługuje web fonts? Według caniuse.com powinna obsługiwać a np na tej stronie nie działa:http://ie.microsoft.com/testdrive/Graphics/WebFonts/Default.html

U mnie działa.
U mnie nie,
W opera:config mam zaznaczone Enable Webfonts



U mnie działa normalnie.

bananjp napisał(a):

Mam w7, więc interesi mnie tylko i wyłącznie przeźroczystość smile

operetka napisał(a):

Originally posted by bananjp:

Mam w7, więc interesi mnie tylko i wyłącznie przeźroczystość smile


Mam też na liście skórkę IBIS INSPIRE TANSPARENT, ale mi nie "leży" przezroczystość, nawet w Win7 Professional.

Medium napisał(a):

Originally posted by operetka:

ale mi nie "leży" przezroczystość, nawet w Win7 Professional.

Wreszcie ktoś to głośno powiedział smile beer
Podzielam Twoje zdanie!

zabcia1 napisał(a):

Wyjaśnijcie mi dlaczego jak jestem na stronie html5test.com - to mój wynik jest 321+9 opera build 1105 a na tabeli na tej stronie wynik dla opery alfa jest 346+9

AlphaOmega666 napisał(a):

Originally posted by zabcia1:

Wyjaśnijcie mi dlaczego jak jestem na stronie html5test.com - to mój wynik jest 321+9 opera build 1105 a na tabeli na tej stronie wynik dla opery alfa jest 346+9


U mnie jest 336+9 jednak po włączeniu WebSockets w opera:config otrzymuje wynik 346+9.

Cappo napisał(a):

http://niebezpiecznik.pl/post/powazny-blad-w-operze-0day/

bananjp napisał(a):

Przy 36 otwartych zakładkach bigsmile

ruszok napisał(a):

Originally posted by bananjp:

Przy 36 otwartych zakładkach bigsmile


Niestety mam ten problem raz dziennie co najmniej. Też używam minimum 40 zakładek non stop i... Nie wiem co się dzieje, ale nagle operka żre 3 GB RAMu. To nie normalne, bo zawsze mam tyle zakładek i spokojnie poniżej 1 GB się mieściła. A teraz mam takie komunikaty i swap w użyciu. Wejście w hibernację to droga przez mękę...

operetka napisał(a):

Originally posted by zabcia1:

Wyjaśnijcie mi dlaczego jak jestem na stronie html5test.com - to mój wynik jest 321+9 opera build 1105 a na tabeli na tej stronie wynik dla opery alfa jest 346+9


U mnie:
Your browser scores
321 and 9 bonus points
out of a total of 450 points
Natomiast dziwne jakies jest to co poniżej wklejam. Raczej mi to zawsze kiedy trzeba działa, więc nie rozumiem sad
audio element Yes ✔
The following tests go beyond the requirements of the HTML5 specification and are not counted towards the total score. If a browser supports one or more audio codecs, one bonus point is awarded for each codec.
PCM audio support Yes ✔
MP3 support No ✘
AAC support No ✘
Ogg Vorbis support Yes ✔
WebM support Yes
Video
4 Bonus points21/31video element Yes ✔
Subtitle support No ✘
Poster image support Yes ✔
The following tests go beyond the requirements of the HTML5 specification and are not counted towards the total score. If a browser supports one or more video codecs, two bonus points are awarded for each codec.
MPEG-4 support No ✘
H.264 support No ✘
Ogg Theora support Yes ✔
WebM support Yes ✔

Audio
3 Bonus points20audio element Yes ✔
The following tests go beyond the requirements of the HTML5 specification and are not counted towards the total score. If a browser supports one or more audio codecs, one bonus point is awarded for each codec.
PCM audio support Yes ✔
MP3 support No ✘
AAC support No ✘
Ogg Vorbis support Yes ✔
WebM support Yes ✔

Elements
22/28Embedding custom non-visible data Yes ✔
New or modified elements
Section elements Yes ✔

Grouping content elements Yes ✔

Text-level semantic elements Partial ○

Interactive elements Partial ○

Global attributes or methods
hidden attribute Yes ✔
Dynamic markup insertion Yes ✔

Forms
90/98Field types
input type=search Yes ✔

input type=tel Yes ✔

input type=url Yes ✔

input type=email Yes ✔

input type=datetime Yes ✔

input type=date Yes ✔

input type=month Yes ✔

input type=week Yes ✔

input type=time Yes ✔

input type=datetime-local Yes ✔

input type=number Yes ✔

input type=range Yes ✔

input type=color Partial ○

input type=checkbox Yes ✔

input type=image Partial ○

textarea Yes ✔

select Yes ✔

fieldset Yes ✔

datalist Yes ✔

keygen Yes ✔

output Yes ✔

progress Yes ✔

meter Yes ✔

Fields
Field validation Yes ✔

Association of controls and forms Yes ✔

Other attributes Partial ○

CSS selectors Yes ✔

Events Yes ✔

Forms
Form validation Partial ○


User interaction
16/36Drag and drop
Attributes No ✘

Events No ✘

HTML editing
Editing elements Yes ✔

Editing documents Yes ✔

APIs Partial ○


History and navigation
5Session history Yes ✔

Microdata
15Microdata Yes ✔

Web applications
15/20Application Cache Yes ✔
Custom scheme handlers No ✘
Custom content handlers No ✘
Custom search providers No ✘

Security
0/10Sandboxed iframe No ✘
Seamless iframe No ✘

Related specifications
Geolocation
15Geolocation Yes ✔

WebGL
10/253D context No ✘
Native binary data Yes ✔


Communication
15/25Cross-document messaging Yes ✔
Server-Sent Events Yes ✔
Both Mozilla and Opera do support the WebSocket protocol in their latest browsers, but have disabled it due to a fundamental security issue with the protocol. Once the protocol has been updated it is expected they will re-enable this feature.
WebSocket No ✘

Files
10/20FileReader API Yes ✔
FileSystem API No ✘

Storage
15/20Session Storage Yes ✔
Local Storage Yes ✔
IndexedDB No ✘
The Web SQL Database specification is no longer being updated and has been replaced by IndexedDB. Because at least 3 vendors have shipped implementations of this specification we still include it in this test.
Web SQL Database Yes ✔

Workers
15Web Workers Yes ✔
Shared Workers Yes ✔

Local multimedia
0/20Access the webcam No ✘

Notifications
0/10Web Notifications No ✘

Other
6Text selection Yes ✔
Scroll into view Yes ✔

operetka napisał(a):

Originally posted by Medium:

Originally posted by operetka:

ale mi nie "leży" przezroczystość, nawet w Win7 Professional.

Wreszcie ktoś to głośno powiedział smile beer
Podzielam Twoje zdanie!


Mimo wszystko używam Ibis Inspire Transparent 3.81, bo jest najlepsza i widzę przyciski, których inna skórka nie pokazałaby.

operetka napisał(a):

Originally posted by ruszok:

Originally posted by bananjp:

Przy 36 otwartych zakładkach bigsmile


Niestety mam ten problem raz dziennie co najmniej. Też używam minimum 40 zakładek non stop i... Nie wiem co się dzieje, ale nagle operka żre 3 GB RAMu. To nie normalne, bo zawsze mam tyle zakładek i spokojnie poniżej 1 GB się mieściła. A teraz mam takie komunikaty i swap w użyciu. Wejście w hibernację to droga przez mękę...


Ja mam parę razy więcej zakładaek, ale wszystkich nie otwieram, bo po co. Otwieram to co potrzebne, a potem zamykam.

nieznajomywwa napisał(a):

Originally posted by operetka:

Originally posted by zabcia1:

Wyjaśnijcie mi dlaczego jak jestem na stronie html5test.com - to mój wynik jest 321+9 opera build 1105 a na tabeli na tej stronie wynik dla opery alfa jest 346+9


U mnie:
Your browser scores
321 and 9 bonus points
out of a total of 450 points
Natomiast dziwne jakies jest to co poniżej wklejam. Raczej mi to zawsze kiedy trzeba działa, więc nie rozumiem sad
audio element Yes ✔
The following tests go beyond the requirements of the HTML5 specification and are not counted towards the total score. If a browser supports one or more audio codecs, one bonus point is awarded for each codec.
PCM audio support Yes ✔
MP3 support No ✘
AAC support No ✘
Ogg Vorbis support Yes ✔
WebM support Yes
Video
4 Bonus points21/31video element Yes ✔
Subtitle support No ✘
Poster image support Yes ✔
The following tests go beyond the requirements of the HTML5 specification and are not counted towards the total score. If a browser supports one or more video codecs, two bonus points are awarded for each codec.
MPEG-4 support No ✘
H.264 support No ✘
Ogg Theora support Yes ✔
WebM support Yes ✔

Audio
3 Bonus points20audio element Yes ✔
The following tests go beyond the requirements of the HTML5 specification and are not counted towards the total score. If a browser supports one or more audio codecs, one bonus point is awarded for each codec.
PCM audio support Yes ✔
MP3 support No ✘
AAC support No ✘
Ogg Vorbis support Yes ✔
WebM support Yes ✔

Elements
22/28Embedding custom non-visible data Yes ✔
New or modified elements
Section elements Yes ✔

Grouping content elements Yes ✔

Text-level semantic elements Partial ○

Interactive elements Partial ○

Global attributes or methods
hidden attribute Yes ✔
Dynamic markup insertion Yes ✔

Forms
90/98Field types
input type=search Yes ✔

input type=tel Yes ✔

input type=url Yes ✔

input type=email Yes ✔

input type=datetime Yes ✔

input type=date Yes ✔

input type=month Yes ✔

input type=week Yes ✔

input type=time Yes ✔

input type=datetime-local Yes ✔

input type=number Yes ✔

input type=range Yes ✔

input type=color Partial ○

input type=checkbox Yes ✔

input type=image Partial ○

textarea Yes ✔

select Yes ✔

fieldset Yes ✔

datalist Yes ✔

keygen Yes ✔

output Yes ✔

progress Yes ✔

meter Yes ✔

Fields
Field validation Yes ✔

Association of controls and forms Yes ✔

Other attributes Partial ○

CSS selectors Yes ✔

Events Yes ✔

Forms
Form validation Partial ○


User interaction
16/36Drag and drop
Attributes No ✘

Events No ✘

HTML editing
Editing elements Yes ✔

Editing documents Yes ✔

APIs Partial ○


History and navigation
5Session history Yes ✔

Microdata
15Microdata Yes ✔

Web applications
15/20Application Cache Yes ✔
Custom scheme handlers No ✘
Custom content handlers No ✘
Custom search providers No ✘

Security
0/10Sandboxed iframe No ✘
Seamless iframe No ✘

Related specifications
Geolocation
15Geolocation Yes ✔

WebGL
10/253D context No ✘
Native binary data Yes ✔



Communication
15/25Cross-document messaging Yes ✔
Server-Sent Events Yes ✔
Both Mozilla and Opera do support the WebSocket protocol in their latest browsers, but have disabled it due to a fundamental security issue with the protocol. Once the protocol has been updated it is expected they will re-enable this feature.
WebSocket No ✘

Files
10/20FileReader API Yes ✔
FileSystem API No ✘

Storage
15/20Session Storage Yes ✔
Local Storage Yes ✔
IndexedDB No ✘
The Web SQL Database specification is no longer being updated and has been replaced by IndexedDB. Because at least 3 vendors have shipped implementations of this specification we still include it in this test.
Web SQL Database Yes ✔

Workers
15Web Workers Yes ✔
Shared Workers Yes ✔

Local multimedia
0/20Access the webcam No ✘

Notifications
0/10Web Notifications No ✘

Other
6Text selection Yes ✔
Scroll into view Yes ✔


Masz wyłączony webgl i websocket dlatego masz mniej

zabcia1 napisał(a):

Originally posted by AlphaOmega666:

Originally posted by zabcia1:

Wyjaśnijcie mi dlaczego jak jestem na stronie html5test.com - to mój wynik jest 321+9 opera build 1105 a na tabeli na tej stronie wynik dla opery alfa jest 346+9


U mnie jest 336+9 jednak po włączeniu WebSockets w opera:config otrzymuje wynik 346+9.



Po włączeniu websocet mam 331 + 9, widzę że w sekcji webgl Native binary data obsługa/ brak 3D context - why?

Cappo napisał(a):

Nie wiem co to za mania trzymania otwartej Opery non stop i to najlpeiej z miliardem zakładek, jak przeglądam neta też lubię otwierać w nowych kartach i czasem mam sporo zakładek choć pewnie nie przekraczam 20. Kończę czytać zamykam stronę, odwiedzę wszystkie strony jakie chcę zamykam przeglądarkę - jak chce coś znów zobaczyć otwieram stronę. Może ktoś mi powie co daje trzymania otwartej przeglądarki cały dzień ?

ruszok napisał(a):

Originally posted by operetka:

Ja mam parę razy więcej zakładaek, ale wszystkich nie otwieram, bo po co. Otwieram to co potrzebne, a potem zamykam.


Zakładek też mam parę razy więcej. Chodziło mi o karty. Robię dokładnie tak jak Ty. Mam tylko to co mi potrzebne. Resztę zamykam.

Originally posted by Cappo:

Nie wiem co to za mania trzymania otwartej Opery non stop i to najlpeiej z miliardem zakładek


Wiesz... Różne są uwarunkowania. Ja Ci w karty nie patrzę. Mam taką a nie inną sytuację zawodową oraz hobbystyczną, że muszę być z kilkoma sprawami na bieżąco. Nie opłaca mi się co chwilę zamykać i otwierać opery i ładować niepotrzebnie tych stron. Tym bardziej na internecie mobilnym. Więc proszę się nie czepiać. Poza tym coś chyba jest nie tak skoro ja nie zmieniłem sposobu używania a opera w takich samych warunkach wypełnia cały możliwy RAM - prawda? To, że coś nie dotyczy bezpośrednio Ciebie nie znaczy, że tego nie ma.

daroc napisał(a):

Z niewyłączaniem Opery to się zgodzę - po co czekać (nawet te parę sekund) na otwarcie przeglądarki, skoro w dzisiejszych czasach wielu użytkowników przez 90% czasu korzystania z komputera korzysta z przeglądarki internetowej.
Natomiast nie wiem po co mieć otwartych kilkadziesiąt stron jednocześnie. Jeśli szukam artykułów na dany temat, np. porównuję opinie nt. sprzętu, ceny, czytam ich recenzje itp, to przy porównaniu kilku produktów w kilku serwisach robi się tego sporo, ale są to sytuacje wyjątkowe i trwające np. kilka godzin (sprawdzę co chciałem i wyłączę, ciekawe wyniki zapiszę sobie w zakładkach w nowym folderze, żeby można było do nich później wrócić). Szczególnie że trzymanie otwartych 40 kart jest w Operze po prostu niewygodne.
Być może w Firefoksie jest to trochę lepiej zrobione, bo grupy kart działają nieco inaczej, ale w Operze jak się otworzy więcej kart to albo robią się one bardzo wąskie, albo pasek kart zajmuje zbyt dużo miejsca (multiline), albo przełączanie pomiędzy kartami jest niewygodne - w zależności od ustawień.

ruszok napisał(a):

MUSZĘ mieć otwartych tyle zakładek bo monitoruję pewne parametry różnych systemów. Koniec kropka. Jednym odpowiada Fiat inni jeżdżą tylko Mercem. Jednych i drugich trzeba uszanować. Miałem, mam i będę miał co najmniej tyle zakładek. Wcześniej opera sobie z tym radziła. A ekran mam na tyle duży, że zakładki są wygodnie przełączalne, nie mam z tym problemu. Z resztą jeśli mi to odpowiada to co to innym przeszkadza? Bo nie wiem?
Na "domowej" to może czasami mam ze 40, ale potem sukcesywnie spada do kilku. Na roboczej muszę mieć tyle i kropka. Po testowałem na tej wersji i to jest bug że bierze tyle ramu.

operetka napisał(a):

Originally posted by nieznajomywwa:

Originally posted by operetka:


Masz wyłączony webgl i websocket dlatego masz mniej


Websocket włączylam teraz, ale i tak nie wiem do czego ma to służyć bo wszystko mi działa. Sprawdzone w testach. Może w IE9 coś nie działać. Webgl w Operze był właczony.

bananjp napisał(a):

Chciałem zerknąć na recenzje Noki N9 na Dobrych Programach i co widzę pod filmikiem?
Twoja przeglądarka nie obsługuje Flasha i HTML5 lub wyłączono obsługę JavaScript...
Zerknijcie sami DobreProgramy

pgmost napisał(a):

U mnie jest w porządku, ale ten komunikat niedawno u kogoś tu na forum widziałem

bananjp napisał(a):

Originally posted by bananjp:

Heh, robiłem wczoraj sobie system nawet nie doinstalowałem pełnych sterów do karty graficznej i alpha odpaliła bez problemu !! nie kumam smile



Może o te stery biega?

lemari napisał(a):

Originally posted by pgmost:

ten komunikat niedawno u kogoś tu na forum widziałem


http://my.opera.com/polski/forums/findpost.pl?id=10542182

operetka napisał(a):

Już jest nowy builid-1116:
http://my.opera.com/desktopteam/blog/2010/03/30/hello-is-this-thing-on

http://snapshot.opera.com/windows/quack_12.00-1116/Opera-Next-12.00-1116.exe

Cappo napisał(a):

Działa

lemari napisał(a):

Originally posted by bananjp:

Odtwarza się wam


Tak, to nie wina O, masz coś bloknięte.

bananjp napisał(a):

Raczej nie, prócz reklamy
http://img204.imageshack.us/img204/665/16758917.png

bananjp napisał(a):

Odtwarza się wam filmik na tesj stronie? http://konflikty.wp.pl/title,Ostatnie-chwile-Kadafiego-gdy-go-zlapali-jeszcze-zyl-film,wid,13915149,wiadomosc_wideo.html
U mnie lipa
http://prntscr.com/3l7vk
Czy Opera nie może sama pobrać flashplayer-a sama? zawsze trzeba o tym myśleć. Pobrałem i teraz działa

andol napisał(a):

Originally posted by ruszok:

Ktoś ma konto inteligo? Przy każdym wylogowywaniu karta powinna się zamknąć [wykonuje to jakiś java script]. Niestety wywala całą operę jak kliknę ok.



Czy ten problem występuje w wersji Beta Opery 12?

AlphaOmega666 napisał(a):

Niestety tak.