Jak włączyć podpowiedzi Google w pasku adresu?

w dziale Opera
rafamalk napisał(a):

Witam

Kiedyś wpisując w pasku adres "g szukana fraza" pod spotem wyświetlały mi się podpowiedzi Google. Jakiś czas temu podpowiedzi mi znikły. Widzę tylko hasła, które sam wpisałem.

Jak to włączyć z powrotem?

Pozdrawiam i dziękuję za odpowiedzi

daroc napisał(a):

U mnie też nie działa, mimo że mam tę opcję włączoną. Bo rozumiem że to ma działać w pasku adresu?

http://www.google.pl/search?hl=pl&source=hp&q=%s&btnG=Szukaj+w+Google&lr=
http://www.google.pl/search?hl=pl&q=%s&lr=lang_pl

rafamalk napisał(a):

Ja mam tą opcję włączoną, a mimo to nie działa

rafamalk napisał(a):

Rozumiem, że mam ten adres wpisać w:

Narzędzia -> Preferencje -> Wyszukiwanie -> Edycja Google -> Szczegóły -> Adres

Tak?

Bo jeżeli tak to podpowiedzi nadal nie działają.

rafamalk napisał(a):

Obydwa zaznaczone.

lemari napisał(a):

Jeśli przy tych wszystkich ustawieniach nadal Ci nie działają podpowiedzi, to należy odwrócić pytanie.
Co, przy tych ustawieniach, trzeba zrobić aby podpowiedzi nie działały ?

rafamalk napisał(a):

Gdybym wiedział to bym o to nie pytał ;-)

Po prostu w pewnym momencie przestały działać i tyle, a bardzo by mi się przydały.

rafamalk napisał(a):

Zmieniłem:

[Search Engine 1]
UNIQUEID=7A8CADE6677811DDBA4B5E9D55D89593
Name=
URL=http://www.google.com/search?q=%s&sourceid=opera&ie=utf-8&oe=utf-8&channel=suggest
ICON=http://redir.opera.com/favicons/google/favicon.ico
Suggest Protocol=JSON
Suggest URL=http://clients1.google.com/complete/search?q={SearchTerm}&client={Client}&hl=en
Query=
Key=g
Is post=0
Has endseparator=0
Encoding=utf-8
Search Type=0
Verbtext=0
Position=-1
Nameid=17171
UseTLD=1


na

[Search Engine 1]
UNIQUEID=7A8CADE6677811DDBA4B5E9D55D89593
Name=
URL=http://www.google.com/search?q=%s&sourceid=opera&ie=utf-8&oe=utf-8&channel=suggest
ICON=http://redir.opera.com/favicons/google/favicon.ico
Suggest Protocol=JSON
Suggest URL=http://clients1.google.com/complete/search?q={SearchTerm}&client=opera&hl=pl
Query=
Key=g
Is post=0
Has endseparator=0
Encoding=utf-8
Search Type=0
Verbtext=0
Position=-1
Nameid=17171
UseTLD=1


i nadal nic niestety

Saskatchewan napisał(a):

Kluczowym pytaniem jest tu chyba: czy przy wyszukiwarce w pliku search.ini (w katalogu profilu) są linijki odpowiadające za sugestie

Suggest Protocol=JSON
Suggest URL=http://clients1.google.com/complete/search?q={SearchTerm}&client=opera&hl=pl


Dodane: Nie odświeżyłem strony przed wysłaniem odpowiedzi. W każdym razie sprawdź też właśnie w katalogu profilu, a nie tylko w Program Files.

rafamalk napisał(a):

W katalogu

C:\Users\Nazwa\AppData\Roaming\Opera\Opera

zmieniłem w pliku search.ini

Opera Preferences version 2.1
; Do not edit this file while Opera is running
; This file is stored in UTF-8 encoding

[Version]
File Version=37

[Options]
Speed Dial Search

[Search Engine 1]
UNIQUEID=7A8CADE6677811DDBA4B5E9D55D89593
Name=Google
Verbtext=0
URL=http://www.google.com/search?q=%s&sourceid=opera&ie=utf-8&oe=utf-8&channel=suggest
Query=
Key=g
Is post=0
UseTLD=0
Has endseparator=0
Encoding=utf-8
Search Type=0
Position=-1
Nameid=1632215285
Deleted=0


na

Opera Preferences version 2.1
; Do not edit this file while Opera is running
; This file is stored in UTF-8 encoding

[Version]
File Version=37

[Options]
Speed Dial Search

[Search Engine 1]
UNIQUEID=7A8CADE6677811DDBA4B5E9D55D89593
Name=Google
Verbtext=0
Suggest Protocol=JSON
Suggest URL=http://clients1.google.com/complete/search?q={SearchTerm}&client=opera&hl=pl
Query=
Key=g
Is post=0
UseTLD=0
Has endseparator=0
Encoding=utf-8
Search Type=0
Position=-1
Nameid=1632215285
Deleted=0


i to samo

EDIT:
To może wrzuć swój plik ini na jakiegoś uploada. Wgram u siebie i może zaskoczy, bo gdzieś u mnie jest jakiś konflikt...

lemari napisał(a):

Ja w search.ini nie mam google wcale , podpowiedzi są.

rafamalk napisał(a):

Originally posted by izaak-goldstein:

Czy edytowałeś te pliki przy wyłączonej Operze?



Tak.

lemari napisał(a):

Właśnie odkryłem, że na Opera Next nie działają mi podpowiedzi, na stabilnej działają, a ustawienia takie same.

pgmost napisał(a):

Originally posted by lemari:

że na Opera Next nie działają mi podpowiedzi


U mnie działają p (1191)

lemari napisał(a):

Originally posted by pgmost:

U mnie działają


A na stabilnej ?

pgmost napisał(a):

Też, wszędzie jest dobrze

lemari napisał(a):

Originally posted by pgmost:

Też, wszędzie jest dobrze


Nuda...