www.boardgamegeek.com

w dziale Strony WWW w Operze
jaceknowakgf napisał(a):

Powyższy serwis bardzo często powoduje wywrócenie mojej Opery (8.51 build 7712, angielska, czysta instalacja, bez profili). Najczęściej awaria zdarza się gdy jakaś strona (choćby ta: http://www.boardgamegeek.com/game/54 ) skończy się ładować i chwilkę się powyświetla (pół sekundy czy jakoś tak). Początkowo winiłem za to skrypty js użytkownika, ale usunąłem wszystkie i problem nie zniknął. Proszę chociaż o info, czy też macie ten problem w Waszych instalacjach, a idealnie by było, gdyby ktoś mi podpowiedział jak sobie z tym poradzić. Może jakiś skrypcik js, który "naprawia" tę stronę dałby radę?

Pozdrawiam,
Jacek

JaDo napisał(a):

Originally posted by ja_n:

Proszę chociaż o info, czy też macie ten problem w Waszych instalacjach,


Nie mam problemu.

Hmm, a może byś spróbował wejść z wyłączoną obsługą javascript ? . Tak na próbę, bo bez tego rozwala się conieco, co będzie widać. Jak dalej to samo, to jeszcze bym spróbował z wyłączonymi obrazkami.

jaceknowakgf napisał(a):

Originally posted by JaDo:


Nie mam problemu.
Hmm, a może byś spróbował wejść z wyłączoną obsługą javascript ? . Tak na próbę, bo bez tego rozwala się conieco, co będzie widać. Jak dalej to samo, to jeszcze bym spróbował z wyłączonymi obrazkami.



Może niedokładnie opisałem sposób na powstanie problemu smile. Czasami otwarcie samej strony nie powoduje błędu. Jednak na kilka prób, które teraz wykonałem wszystkie niezawodnie spowodowały Dr Watsona. Oto kroki, które bez pudła wywracają moją Operkę:
-wchodzimy na www.boardgamegeek.com
-otwieramy w tle kilka okien z listy "Hot Games", która jest po lewej stronie strony, np. Settlers of Catan, Caylus, Power Grid.
-zanim się zdążą załadować te trzy nowo otwarte strony niezawodnie nadchodzi Dr Watson (klikam w międzyczasie na zakładki tych stron).

Tak się dzieje bez względu na włączenie lub wyłączenie javascripta oraz obrazków. Wyciąłem równiesz cookies i wylogowałem się ze strony - nie pomogło.

Kurcze, jak zdiagnozować coś takiego? Jak się dowiedzieć, co konkretnie na tych stronach rozwala przeglądarkę? Powiedzmy, że jestem w stanie sam sobie napisać javascript, który być może to naprawi (o ile da się to naprawić w ten sposób), byle bym tylko wiedział o co chodzi. Bardzo mi zależy, bo tego serwisu używam na codzień i na poprzedniej wersji Operki 8.50 build 7700, instalacja wielokrodnie nadgrywana nowszymi wersjami (jeszcze od jednej z wczesnych wersji 7.x) nigdy nie było problemów.

jaceknowakgf napisał(a):

Wykonałem dodatkowy test. Na domowym komputerze problem nie występuje (ta sama wersja Opery). Na komputerze w pracy problem wystąpił także w wersji 8.50 build 7700. Czyli sprawa zależy od komputera a nie od Opery... będę walczył z pluginami i pewnie ze sterownikiem karty graficznej....

JaDo napisał(a):

Originally posted by ja_n:

i pewnie ze sterownikiem karty graficznej....


Chciałem Ci napisać, że może właśnie to to tylko, że temat ogólnie sterowniki graficzne a Opera zrobił się ostatnio "nie modny", tak bym to ujął. A jest jak najbardziej na czasie. Tylko czy napewno a Opera?, a może system, a może java (chociaż raczej nie na tej stronie) ?.

Przekonałem się, że to nie a Opera nie dalej jak wczoraj, pod Merlinem, mam jakieś teraz "dziwne" sterowniki, BSOD wyskoczył, że ho-ho bigsmile .

A tak w ogóle to po co używasz tego "pierdziela" vel Dr Watson ?. Masz zaznaczone Wyślij alert adm ?. Kolaborujesz z okupantem ? wink .

Szczel se INSPECTORA

jaceknowakgf napisał(a):

Originally posted by JaDo:

A tak w ogóle to po co używasz tego "pierdziela" vel Dr Watson ?. Masz zaznaczone Wyślij alert adm ?. Kolaborujesz z okupantem ? wink .


Nie używam. Nigdy się nie przyglądam komunikatom jak mi się coś wywali, klikam Cancel i restartuje program. Kiedyś używałem na domowym kompie i tak się przyzwyczaiłem, stąd ta pomyłka smile.

Originally posted by JaDo:

Szczel se INSPECTORA


Szczelę smile, dzięki za pomoc.

jaceknowakgf napisał(a):

No i poległem w tej walce. Przeinstalowałem sterownik grafiki, przeinstalowałem DirectX, wyłączyłem plug-iny, javascript i obrazki, wyczyściłem cookies i dalej się wali. Inspector zrzuca oczywiście log, ale nie potrafię z niego wyczytać co konkretnie powoduje problem. Zainstalowałem sobie ze starej instalki Operkę 7.54 i na niej problem nie występuje.Wygląda na to, że dopiero od wersji 8 problem się pojawia sad

jaceknowakgf napisał(a):

Dla kompletności: wydaje się, że zainstalowanie Opery 8.52 build 7721 rozwiązało tę dolegliwość.