Opera nie rozpoznaje/nie otwiera niektórych linków

w dziale Wersje beta, testowe i rozwojowe
operetka napisał(a):

Opera 8326.
Czasami Opera wyrzuca okienko, że serwer nieczynny itp, co jest nieprawdą. W tej chwili jest to okienko "Pobierz".
http://www.idg.pl/ftp/pobierz/gry/2814.html
2.png
Po skopiowaniu adresu odnośnika i wklejenie do Flash Get'a plik jest pobierany.

tockar napisał(a):

U mnie jest to samo - trzeba odświeżać stronę, czasami kilka razy.

operetka napisał(a):

Originally posted by tockar:

U mnie jest to samo - trzeba odświeżać stronę, czasami kilka razy.



W poprzedniej wersji było to samo. Ciekawa jestem, czy twórcy Opery naprawią tę niedogodność w Operze,

tockar napisał(a):

Wiesz, mi od pierwszego Weekly gdy włączam Operę, wywala się (Linux). Włączy się dopiero za drugim razem. Do tej pory bez poprawy. wink

andol napisał(a):

Originally posted by operetka:

Czasami Opera wyrzuca okienko, że serwer nieczynny itp, co jest nieprawdą.




Czasami jest tak, że liczba użytkowników chcących pobrać plik przekracza limit ustalony przez właściciela serwisu. Należy wówczas ponowić próbę później.
Opisany "problem" nie ma nic wspólnego z nierozpoznawaniem odnośników i dotyczy każdej aplikacji próbującej pobrać plik.

tockar napisał(a):

Originally posted by andol:

Czasami jest tak, że liczba użytkowników chcących pobrać plik przekracza limit ustalony przez właściciela serwisu. Należy wówczas ponowić próbę później. Opisany "problem" nie ma nic wspólnego z nierozpoznawaniem odnośników i dotyczy każdej aplikacji próbującej pobrać plik.


Czy to plik, czy strona prywatna, czy google.com - bywa że Opera wyświetla 404.

Ryszard napisał(a):

Bywa też, że po [F5] jednak znajduje wink Czasami trzeba najpierw odptaszkować używanie proxy.

operetka napisał(a):

Originally posted by Ryszard:

Bywa też, że po [F5] jednak znajduje wink Czasami trzeba najpierw odptaszkować używanie proxy.


Jeśli o mnie chodzi, to ja proxy mam zawsze wyłączone.

Raistlin napisał(a):

Jesli juz mowimy o blednym interpretowaniu adresu/wyswietlaniu: kiedys wystarczylo wpisac ip:port i O sama dodawala protokol http, teraz zmienili na gorsze, jak w ie - nie ma takiego numeru... :|