Problem - Opera wyłącza się bez żadnego komunikatu błędu

w dziale Opera
RsNeo napisał(a):

Witam jestem uzyszkodnikiem opery juz od kilku pokolen wink
i teraz nastal ciezki czas poniewarz opera zaczela mi szwankowac.
Nieznam sie na niej - bo nigdy nie musialem poprostu skonfigurowalem i dzialala.

Od pewnego czasu zaczela sie wylaczac/wysypywac , niestety bez zadnego komunikatu o bledzie.
I tu moja prosba o pomoc:
Co sie dzieje i jak to naprawic?

Jako ze sie nieznam na niej kompletnie napisze tylko wersje jakiej uzywam:
Informacje o wersji
Wersja 8.54
Kompilacja 7730
Platforma Win32
System Windows FataLity XT II

Java Sun Java Runtime Environment version 1.5
XHTML+Voice Wtyczki nie wczytano
Ścieżki dostępu
Preferencje C:\Documents and Settings\ble\Dane aplikacji\Opera\Opera\profile\opera6.ini
Zapisane okna C:\Documents and Settings\ble\Dane aplikacji\Opera\Opera\profile\opera.win
Zakładki C:\Documents and Settings\ble\Dane aplikacji\Opera\Opera\profile\opera6.adr

Katalog Opery C:\Documents and Settings\ble\Dane aplikacji\Opera\Opera\profile
Pamięć podręczna C:\Documents and Settings\ble\Dane aplikacji\Opera\Opera\profile\cache4
Katalog poczty C:\Documents and Settings\ble\Dane aplikacji\Opera\Opera\Mail
Pomoc http://help.opera.com/help

Ścieżka dostępu do wtyczek C:\Program Files\Opera\Program\Plugins
Pliki JavaScript użytkownika

andol napisał(a):

Trudno wróżyć na podstawie tak lakonicznego opisu problemu. wink Być może masz problm związany ze sterownikami karty graficznej. Zainstaluj ostatnią stabilną wersję sterowników przeznaczonych dla Twojego modelu karty. Jeśli to nie pomoże - przeinstaluj DirectX.

monety napisał(a):

Ja zauważyłem u siebie wysypywanie się Opery przy zamykaniu karty gestem myszy - mam wrażenie, że dzieje się tak, tylko wtedy kiedy mam otwartych dużo kart i ten gest wykonuję szybko. Czyżby Opera nie nadążała?

RsNeo napisał(a):

Sterowniki zmienione DirectX przeinstalowany problem wystepuje nadal ...
Hmm dziwne to troszke

andol napisał(a):

W jakich okolicznościach Opera się zawiesza i jak to dokładnie wygląda?

matee napisał(a):

Mam czasami ten sam problem... Już kiedyś sie z tym spotkałem i nie pamiętam co pomogło... chyba reinstalka Opery ale pewien nie jestem smile
Właśnie przed chwilką mi sie Opera sama zamknęła. Bez żadnego komunikatu. Przeglądałem sobie tylko jedno forum, w tle pracował tylko eDonkey więc komp nie był obciążony, wszystko chodziło okej. Uruchomiłem na nowo Opere, przeglądałem forum może jedną minute i znowu sie wyłaczyła. Teraz jak na razie jest okej...
Dodam też ze wczoraj robiłem format dysku, więc wszystko jest świeżo zainstalowane, bez wirusów ani tym podobnym.
Nie mam pojęcia czym jest spowodowane takie samoistne wyłączenie sie Opery :/ Ale jest to naprawde irytujące... i przyszła mi nawet myśl że ktoś steruje moim komputerem i mi wyłacza Opere <lol> ale to raczej niemożliwe...

RsNeo napisał(a):

Dokladnie mam TO samo co mowi matee niema okreslonego czasu ani przyczyny poprostu sie wylacza,
czasami jest to kilka razy na godzine a czasami i kilkadziesiat.

szyk napisał(a):

Originally posted by RsNeo:

Dokladnie mam TO samo co mowi matee niema okreslonego czasu ani przyczyny poprostu sie wylacza, czasami jest to kilka razy na godzine a czasami i kilkadziesiat.


Opróżnij pamięć podręczną, wyłącz monitor antywirusa (jakiego masz?), obsługę wtyczek, to może uda się znaleźć przyczynę.

RsNeo napisał(a):

AntyVir - Avast
Firewall - Zone Alarm

Pamiec oczyszczona - narazie jest ok [ uzywam dopiero 3h ]

szyk napisał(a):

Z Avastem Opera nie powinna się gryźć. Skoro Opera działa przez 3h bez wywalania, tzn. że jest poprawa (czyżby jednak te sterowniki?). smile

RsNeo napisał(a):

Sterowniki nie-e poniewarz instalowalem je przed wylaczeniem Avasta i zone alarm.
Hoc dziwne to bardzo poniewarz nie zmienialem sterownikow do zadnego sprzetu juz od kilku miesiecy i zawsze na nich dzialala az do teraz. Choc narazie wszystko jest ok
[ moze w pamieci podrecznej cos bylo? ]

szyk napisał(a):

Originally posted by RsNeo:

Sterowniki nie-e poniewarz instalowalem je przed wylaczeniem Avasta i zone alarm.


Ale 35 minut po moim poscie sugerującym wyłączenie antywira pisałeś, że Opera chodzi Ci od 3h, czyli przed wyłączeniem Avasta przez 2h i 25 min. się nie wywaliła. smile

Originally posted by RsNeo:

Hoc dziwne to bardzo poniewarz nie zmienialem sterownikow do zadnego sprzetu juz od kilku miesiecy i zawsze na nich dzialala az do teraz.


Po zwisie systemu potrafią się psuć sterowniki.

Originally posted by RsNeo:

[ moze w pamieci podrecznej cos bylo? ]


Mogła tak być, więc mam nadzieję, że włączyłeś firewalla i antywira. smile

RsNeo napisał(a):

Problemik niejako sie rozwiazal ale nie do konca :
Opera wylacza sie juz tylko czasami raz na okolo 3 do 5h
[ u mnie zawsze jest odpalona i czasami zajmuje po 150MB ramu np: jak zciagam zdiecia anime ;D ]

Ogulnie p[rzeszkadza to juz mniej lecz moze uda nam sie zalatwic ten problem definitywnie ?