Zewnetrzne serwery blokuja wczytywanie strony

w dziale Opera
daini napisał(a):

Witam.

Uzywam Opery 8.54.7730 pod XP oraz Zone Alarm. Provider: Dialog. Ostatnio zdecydowanie czesciej niz wczesniej zdarza sie, ze Opera blokuje sie probujac siegac po dane do hostow innych niz ten, ktory znajduje sie w pasku adresu. Mam ustawiona belke z postepem na dole i widze czesto napis "Zadanie wyslane do /host/" i zazwyczaj jest to serwer reklamowy, ale nie zawsze. Licznik czasu biegnie sobie (czasem dochodzi do kilku godzin), ale zadne nowe dane nie docieraja do przegladarki.

Zdarza sie tez ze nie wczytuja sie niektore obrazki na stronie, ktore wiem, ze sa na serwerze. Pojawia sie charakterystyczna ramka. Moge kliknac prawym na obrazek, wybrac otworz, a potem wrocic do poprzedniej strony i bedzie go widac. Ale regularnie czegos brakuje.

W IE oba powyzsze problemy nie wystepuja.

Dzieki za pomoc

PS. Da sie cos zrobic, zeby zmusic do dzialania w Operze takie miejsca jak youtube.com itp.?

Zajec napisał(a):

A próbowałeś wyłączyć Operę spod skanowania Zone Alarm?

daini napisał(a):

Zone Alarm pyta o zezwolenia dla kazdego programu i Opera je otrzymala.

szyk napisał(a):

Originally posted by daini:

Uzywam Opery 8.54.7730 pod XP oraz Zone Alarm. Provider: Dialog. Ostatnio zdecydowanie czesciej niz wczesniej zdarza sie, ze Opera blokuje sie probujac siegac po dane do hostow innych niz ten, ktory znajduje sie w pasku adresu. Mam ustawiona belke z postepem na dole i widze czesto napis "Zadanie wyslane do /host/" i zazwyczaj jest to serwer reklamowy, ale nie zawsze. Licznik czasu biegnie sobie (czasem dochodzi do kilku godzin), ale zadne nowe dane nie docieraja do przegladarki.


http://nontroppo.org/wiki/SkryptyUzytkownika#defer + może lektura wątku: http://my.opera.com/polski/forums/topic.dml?id=136286.
Czsto pomaga też zatrzymanie wczytywania i odświeżenie strony.

Originally posted by daini:

Zdarza sie tez ze nie wczytuja sie niektore obrazki na stronie, ktore wiem, ze sa na serwerze. Pojawia sie charakterystyczna ramka. Moge kliknac prawym na obrazek, wybrac otworz, a potem wrocic do poprzedniej strony i bedzie go widac. Ale regularnie czegos brakuje.


Jeśli na stronie znajduje się dużo obrazków, to może to: http://my.opera.com/polski/forums/topic.dml?id=113817.

Originally posted by daini:

Da sie cos zrobic, zeby zmusic do dzialania w Operze takie miejsca jak youtube.com


A konkretnie? Zainstalowałeś wtyczkę flasha, masz włączone wtyczki, javascript (sprawdź w F12)?