Wyślij do...M2

w dziale Opera Mail - poczta, czat, grupy dyskusyjne i kanały informacyjne
JaDo napisał(a):

http://my.opera.com/hakre/blog/show.dml/319409

http://my.opera.com/hakre/blog/show.dml/323625

No i niby wszystko jasne i proste. Klik i mamy w windzie opcje wysyłania załączników do M2. Jednak albo czegoś nie rozumiem, albo coś żle robię. Klikam jakiś np. .gif, otwiera się Napisz wiadomość i załącznika nie widzę. Klikając powtórnie to samo, otwiera się następna karta Napisz wiadomość.

Pod tym drugim adresem, jest graficznie przedstawione wysyłanie z OO. Takie coś mi wyskakuje jak chcę to zrobić:OO_error.png
Byłby ktoś skłonny poteścić to rozwiązanie i opisać jak to u niego działa ?.

szyk napisał(a):

Originally posted by JaDo:

Klikam jakiś np. .gif, otwiera się Napisz wiadomość i załącznika nie widzę. Klikając powtórnie to samo, otwiera się następna karta Napisz wiadomość.


Mam tak samo.

Pod tym drugim adresem, jest graficznie przedstawione wysyłanie z OO. Takie coś mi wyskakuje jak chcę to zrobić:OO_error.png
Byłby ktoś skłonny poteścić to rozwiązanie i opisać jak to u niego działa ?.


U mnie:
M2sendto.gif

Ale ja mam OO 1.1.2, ściągam właśnie najnowszego.

Edycja: wysyłanie z OO to jest chyba dopiero w planach. smile

JaDo napisał(a):

Originally posted by szyk:

Mam tak samo.


Dzięki za sprawdzenie. Z How does it work? nie wynika, żeby te załączniki automatycznie się dodawały. Ale tak na "chłopski rozum" , to chyba taki jest tego cel ?. No nie kapuje.

Originally posted by szyk:

Edycja: wysyłanie z OO to jest chyba dopiero w planach.


Znaczy się - trzeba poczekać smile.

szyk napisał(a):

Originally posted by JaDo:

Z How does it work? nie wynika, żeby te załączniki automatycznie się dodawały. Ale tak na "chłopski rozum" , to chyba taki jest tego cel ?


Na pewno o to musi chodzić, program jest uruchamiany z parametrem:

M2sendto.exe /attach "ścieżka\do\pliku1" ścieżka\do\pliku2 ...


Czyli u nas nie działa. down

szyk napisał(a):

JaDo, zmień język w przeglądarce na angielski. wink

JaDo napisał(a):

Originally posted by szyk:

JaDo, zmień język w przeglądarce na angielski. wink


Działa party drunk .

Wczoraj wieczorem jak chciałem to odinstalować, pojawiły się problemy. Nie dawało rady. Trzeba było zabić proces i usunąć .exe z katalogu Opery. No właśnie, jak akcja się nie uskuteczni, to M2sendto.exe "zawisa" w procesach.

dodane:

Originally posted by szyk:

When M2sendto can't add attachment, it remains in processes.


cheers


szyk napisał(a):

Originally posted by JaDo:

No właśnie, jak akcja się nie uskuteczni, to M2sendto.exe "zawisa" w procesach.


Racja, myślałem, że tak jest zawsze, ale jak doda załącznik, to się jednak zamyka. Napisałem hakre o tym <-- edycja: ale już o tym wiesz. smile

JaDo napisał(a):

Originally posted by szyk:

...ale już o tym wiesz.


I'm sherlock wink . Chciałem dzisiaj "machnąć" parę słówek o tym, ale zrezygnowałem. Mój inglisz "is very funny" (czyt. faint ) bigsmile.

szyk napisał(a):

Originally posted by JaDo:

Mój inglisz "is very funny"


Mój też przeciętny, ale nie musiałem używać jakichś skomplikowanych konstrukcji, no i na całe szczęście są słowniki. wink

szyk napisał(a):

Rozgryzłem to (bo hakre mi pisał w PM, że nie potrafi tego odtworzyć). W pliku językowym powinno być:

963741860="Compose message"

yes

JaDo napisał(a):

v 0.3.6 Planned 2006-07-03
Bugfix Release
- Fix: Add attachment works only in English Language - thanks szyk for reporting.


up

Sie chłop rozpędził już do wersji 0.8 :

http://my.opera.com/hakre/blog/show.dml/321403

Jakby pracował w OS, to na dniach należałoby się spodziewać Opery 9.50 wink.

szyk napisał(a):

Chłopak się stara, a ja mu znowu problemy robię, że 0.3.6 w ogóle mi nie działa. wink


Jak uruchomisz M2sento z parametrem /uninstall, to u Ciebie się odinstalowuje? U mnie w tym samym katalogu tworzy się plik M2stdel.bat:

@ECHO OFF
ECHO M2sendto is being uninstalled.
:loop
ECHO Please wait while M2sendto.exe is being deleted ...
DEL "C:\Program Files\Opera9\M2sendto.exe" >NUL 2>NUL
ping -n 2 127.0.0.1 >NUL
IF EXIST "C:\Program Files\Opera9\M2sendto.exe" GOTO loop
ECHO M2sendto has been sucessfully uninstalled.
DEL "M2stdel.bat" 2>NUL


i w pętli co chwila odpala się ten ping i muszę ubić nadrzędny proces, żeby przestał. No i M2sendto się nie odinstalowuje.

JaDo napisał(a):

Originally posted by szyk:

Jak uruchomisz M2sento z parametrem /uninstall, to u Ciebie się odinstalowuje? U mnie w tym samym katalogu tworzy się plik M2stdel.bat


Żadnych problemów. Jest nawet lepiej niż klikając na .exe, bo jak tak, to po ostatnim info dezinstalacyjnym pokazuje się okno instalacyjne.

szyk napisał(a):

Originally posted by JaDo:

Żadnych problemów.


Czyli pewnie przypadłość Windowsów z serii 9.x. Zgłoszę to, jak się upora z niedołączaniem załączników. smile

JaDo napisał(a):

Czytałeś ? . Kurde tak coś czułem już wcześniej, że to coś z tą instalką .msi.

szyk napisał(a):

Originally posted by JaDo:

Czytałeś ? . Kurde tak coś czułem już wcześniej, że to coś z tą instalką .msi.


Tak, ale ja zawsze ściągam klasyczny instalator. smile
U mnie taki błąd się nie pokazuje, tylko ten pierwszy: http://my.opera.com/JaDo/homes/files/language_error.png.
Możesz zamieścić ten polski plik dla Opery 9.01? <--edycja: albo nie, ściągnę ją sobie. smile
Edycja 2: nic to nie dało.