M2 domyślnym klientem poczty w systemie

w dziale Opera Mail - poczta, czat, grupy dyskusyjne i kanały informacyjne
Wasacz napisał(a):

Witam,
Mam problem z ustawieniem klienta pocztowego Opery jako domyślnego w systemie. W Operze 8.54 wszystko działało jak należy, tj. po kliknięciu na dowolny link mailto: poza programem otwierało się okno Opery z otwartą kartą nowej wiadomości. Teraz, gdy skojarzę M2 z mailto:, Opera, jeśli już się otworzy, nie wyświetla karty Nowa wiadomość. Czy da się temu jakoś zaradzić?

archetwist napisał(a):

Przeszukaj forum, pamiętając by ustawić "Find posts posted" na "Any date".

Wasacz napisał(a):

Originally posted by archetwist:

pamiętając by ustawić "Find posts posted" na "Any date"


Napisałem przecież, że z Operą 8.54 było jeszcze wszystko w porządku.
Opera jest klientem domyślnym, ale po kliknięciu na link nie wyświetla się karta Nowa wiadomość rip

archetwist napisał(a):

Sprawdzałeś Narzędzia - Preferencje - Zaawansowane - Programy - Szczegóły?

Wasacz napisał(a):

Originally posted by archetwist:

Sprawdzałeś Narzędzia - Preferencje - Zaawansowane - Programy - Szczegóły?


Tak.

mailto zaznaczone.

archetwist napisał(a):

Hmm, ostatni mój pomysł (prócz przeszukania angielskojęzycznych forów), to zajrzeć do ustawień typów plików w Mój komputer - Narzędzia - Opcje folderów - Typy plików. Tam szukaj "URL:Protokół MailTo". Powinno być tak jak poniżej.

Aplikacja używana [...]: "C:\Program Files\Opera\Opera.exe" [lub inna ścieżka]
Komunikat DDE: "%1"
Aplikacja: Opera

Wasacz napisał(a):

Originally posted by archetwist:

Aplikacja używana [...]: "C:\Program Files\Opera\Opera.exe" [lub inna ścieżka]
Komunikat DDE: "%1"
Aplikacja: Opera


+ Temat: WWW_OpenURL

archetwist napisał(a):

Znalazłem taki wątek: http://my.opera.com/community/forums/topic.dml?id=151281 . Może w nim uda Ci się znaleźć odpowiedź.

Wasacz napisał(a):

Dzięki, trochę tego dużo, więc jak przeczytam, pokombinuję, to się odezwę co i jak smile

szyk napisał(a):

A jak skojarzysz protokół mailto z innym programem i z powrotem z Operą?

Wasacz napisał(a):

To samo. Po prostu otwiera się "sama" Opera.

szyk napisał(a):

Originally posted by Wasacz:

To samo. Po prostu otwiera się "sama" Opera.


No cóż, pozostaje mi potwierdzić. W 8.54 wszystko w porządku, w 9.10 nie.

Wasacz napisał(a):

Originally posted by szyk:

W 8.54 wszystko w porządku, w 9.10 nie.


To znaczy jest to ogólny problem, czy tylko ja mam takie szczęście? sherlock

btw: post #100

archetwist napisał(a):

Originally posted by Wasacz:

Originally posted by szyk:

W 8.54 wszystko w porządku, w 9.10 nie.


To znaczy jest to ogólny problem, czy tylko ja mam takie szczęście? sherlock


Okazuje się, że mailto z zewnętrznych aplikacji u mnie również nie działa*. Wygląda na to, że to błąd 9.10. A może i wcześniejszych wersji - nie sprawdzałem.

*) aktywowane jest okno Opery, ale poza tym nic

miloszlik napisał(a):

a umnie nie wyświetla się okno opery
pojawiają się 74 okna internet explorer,pisze"domyśny klient poczty jest żle zainstalowany"
i kompiuter sei bolkuje
ale pliki mailto na stronach internetowych działają (to już coś)