Problem z usunięciem paypal'owych śmieci

w dziale Dostosowywanie Opery do własnych potrzeb
Aku666 napisał(a):

Witam.

Mam taki problem. Na wielu stronach webmasterzy umieszczają logo paypal'a by ich wspomóc finansowo. Jako że mnie to denerwuje (jak będę chciał dać to dam), próbowałem się tego badziewia pozbyć. Całe to badziewie mieści się w czymś takim: <form action="https://www.paypal.com/cgi-bin/webscr" method="post">tu reszta śmiecia</form>.
Pomyślałem sobie zatem, że wystarczy napisać odpowiednią linijkę w usercss i całe to form jak i wszystko w środku zniknie. Napisałem więc coś takiego: form[action="https://www.paypal.com/cgi-bin/webscr" method="post"] { display: none !important; }.
Niestety to nie działa. Tutaj moje pytanie, czy robię coś nie tak? Jeśli ktoś byłby w stanie wskazać gdzie robię błąd czy naprowadzić na działające rozwiązanie byłbym wdzięczny wink

nowotny napisał(a):

form[action="https://www.paypal.com/cgi-bin/webscr"] { display: none !important; }

Chyba powinno działać...

Aku666 napisał(a):

Hmm, nie działa...

szyk napisał(a):

Originally posted by Aku666:

Hmm, nie działa...


A więc: PRZYKŁAD strony do przetestowania. wink

Aku666 napisał(a):

Służę uprzejmie.

http://www.patches-scrolls.de/

archetwist napisał(a):

Originally posted by Aku666:

jak będę chciał dać to dam


Aku rat.

Zwłaszcza, gdy nie będziesz nawet wiedział, że dana strona umożliwia wpłaty przez PayPal.

Aku666 napisał(a):

Od oznajmiania, że strona potrzebuje dotacji są też inne metody (bez zewnętrznych szyfrowanych połączeń, które potrafią w krytycznych momentach zwiesić ładowanie całej strony w Operze bo ona ma taki kaprys czasami).

szyk napisał(a):

Originally posted by nowotny:

form[action="https://www.paypal.com/cgi-bin/webscr"] { display: none !important; }


Działa na http://www.patches-scrolls.de/ . smile

Aku666 napisał(a):

Hmmm, to teraz mam zagwozdkę czemu mi nie działa... wink

Edit. Shame on me! Zapomniałem, że przenosiłem mój plik ze stylami użytkownika do profilu Opery (wcześniej był gdzie indziej) i nie ustawiłem tego w opcjach styli. Mea culpa i dziękuję za pomoc. Faktycznie działa. wink