Całkowity brak RSS

w dziale Opera
zetiks napisał(a):

Witam,
niechcący przeniosłem katalog 'mail' z folderu Opery, potem ją odpaliłem i zorientowałem się, że nie działa RSS. Wgrałem folder 'mail' z powrotem, jednak obsługa RSS nie wróciła. Skorzystałem z opcji 'Repair' instalatora, ale dalej nic. Jak można by to naprawić?

adas napisał(a):

Ale jak nie działa? Nie pojawia się ikonka RSS na stronach (na przykład na tej?)



p.s. Święto wink Adaś ma 3000 postów.... drunk beer yes party jester wink

zetiks napisał(a):

Ano właśnie tak - nie pojawia się ikonka, menu 'Feeds' przepadło.

Medium napisał(a):

Originally posted by z_x:

Ano właśnie tak - nie pojawia się ikonka, menu 'Feeds' przepadło.


Otwórz w notatniku (lub jakimś lepszym edytorze text/html) używany plik menu z folderu profile i wyszukaj frazę:
[Browser Menu Bar]
Zobacz, czy przypadkiem na początku linijki z
Feature Feeds, Submenu, 70491, Browser Feeds Menu
nie ma średnika. Jeśli jest, usuń go.
Jeśli to nie pomoże, pisz.

Originally posted by z_x:

Święto Adaś ma 3000 postów....

Uroczyście gratuluję i życzę następnych 3000!!! smile

zetiks napisał(a):

Średnika nie było. Może wgrałem katalog 'mail' nie tam, gdzie być powinien?

Medium napisał(a):

Originally posted by z_x:

Może wgrałem katalog 'mail' nie tam, gdzie być powinien?


Wniosek słuszny, ale tylko połowicznie. Pytanie za 5 pkt., gdzie powinien być katalog "mail"?
Odpowiedź: MailRootDirectory

A poczta działa?

zetiks napisał(a):

Czyli katalog znajdował się tam, gdzie trzeba. Poczty nie sprawdzałem, bo z Operowego klienta nie korzystam, a i do celów testowych raczej już uruchomić się nie da (bo powywalałem wszystko mailowe z menu - oczywiście Feedy działały). Nic to, odinstaluję operę i zainstaluję raz jeszcze, bo chyba nie ma co się bawić...

Medium napisał(a):

Spróbuj jeszcze takiego zabiegu: dodaj jakikolwiek kanał dla próby.
Istnieje szansa, że pojawią się poprzednie wg sposobu z "przyklejonego" topiku z działu Opera Mail.

Kiedy zmieniałam położenie katalogu mail, menu poczty pojawiało się po dodaniu jakiegoś nowego konta... wiem, że to trochę dziwne.

zetiks napisał(a):

Wywaliłem katalog 'Profile' (wcześniej kopiując jednak potrzebne dane) i całość wróciła do normy.

Medium napisał(a):

Cieszę się, że udało się systuację opanować, ale ciekawi mnie, w którym momencie (i czy w ogóle) odzyskałeś swoje RSS-y.

zetiks napisał(a):

Moje RSSy pojawiły się zaraz po uruchomieniu Opery po tym jak wywaliłem katalog 'profile'.

Medium napisał(a):

Originally posted by z_x:

niechcący przeniosłem katalog 'mail' z folderu Opery, potem ją odpaliłem i zorientowałem się, że nie działa RSS.


Originally posted by z_x:

nie pojawia się ikonka, menu 'Feeds' przepadło.


Originally posted by z_x:

do celów testowych raczej już uruchomić się nie da (bo powywalałem wszystko mailowe z menu - oczywiście Feedy działały)


z_x, nie myśl, że próbuję się Ciebie czepiać, ale analizuję Twój wypadek.
Złożyłam te wypowiedzi, by zyskać obraz i widzę, że próbowałeś na siłę porazić funkcje pocztowe w Operze: raz to wycinając z menu (tu wystarczy zakomentować niechcianą funkcję znakiem ";", czyli średnikiem na początku linijki), aż w końcu - nie zbadawszy dokładnie, co zawiera - wykosić cały katalog mail.
Prawdopodobnie miałeś jakieś trudności z ustawieniem protokołu mailto, czy też w ogóle go nie używasz...?

Będę wdzięczna za odpowiedź, tym bardziej, że nieszczęsny, a jednak fajny operowy klient poczty ma tak różne opinie.