Zmiana koloru czcionki w polu wpisywania tekstu...

w dziale Dostosowywanie Opery do własnych potrzeb
salmonek napisał(a):

Tak wygląda mój problem.
Domyślam się, że można ten kolor zmienić w "Tools->Preferences->Advanced->Fonts". Jednak w pierwszych 6 czcionkach nie moge edytować koloru, a w pozostałych jest ustawiony jasny. Czy da się to jakoś zmienić?? Tła niestety nie moge rozjaśnić bo system wtedy będzie wyglądał raczej brzydko.

golew napisał(a):

Coś strona z obrazkiem się nie ładuje. Może wgraj jako załącznik do nowego postu.
(jakby coś - najpierw daj post reply, potem pod napisem attach files daj upload file, wybierz plik z komputera, daj upload file, a następnie attach file, żeby dodać do postu)

salmonek napisał(a):


Kiedy pokój jest troche zaciemniony w sumie widać co jest napisane, ale gdy jest jasno trzeba się mocno przyjrzeć...
Screen w pierwszym poscie u mnie też się nie otwiera, z tym u mnie jest wszystko ok, więc powinno działać.

golew napisał(a):

Możesz podać adres strony na której to się dzieje? Dzieje się tak na każdej stronie? Jaką masz skórkę?
Trochę za mało informacji podałeś.

Ryszard napisał(a):

Originally posted by salmonek:

Tak wygląda mój problem.
Domyślam się, że można ten kolor zmienić w "Tools->Preferences->Advanced->Fonts". Jednak w pierwszych 6 czcionkach nie moge edytować koloru, a w pozostałych jest ustawiony jasny. Czy da się to jakoś zmienić?? Tła niestety nie moge rozjaśnić bo system wtedy będzie wyglądał raczej brzydko.

Wersji angielskiej używasz z jakiegoś konkretnego powodu?
Tam ("Tools->Preferences->Advanced->Fonts") zmieniasz kolor domyślny - używany wtedy, gdy na stronie nie określono niczego. I z obrazka wynika, że powineneś dłubnąć "Pola tekstowe".
Ale - sprawdź Preferencje - Zaawansowane - Zawartość - [Opcje stylów...] - Wyświetlanie - jak jest z ptaszkiem przy "stosuj style do elementów formularzy"

salmonek napisał(a):

@golew: Tak jest m.in. na googlu, imageshack.us(na drugim screenie) oraz na tym forum w polu gdzie pisze tego posta smile

@Ryszard: Co do wersji językowej nie ma powodu, po prostu nie chciało mi się sciągać pliku polonizacyjnego, a angielski mi nie przeszkadza smile

Originally posted by Ryszard:

Ale - sprawdź Preferencje - Zaawansowane - Zawartość - [Opcje stylów...] - Wyświetlanie - jak jest z ptaszkiem przy "stosuj style do elementów formularzy"


Zaznaczone, czyli muszę pogrzebać w css'ie który jest dany w linijce poniżej "ptaszków" ??
Ed: hehe, tego pliku nie ma u mnie na dysku worried
Ed2: "Pola tekstowe" cały czas były ustawione na jasny kolor

golew napisał(a):

Jeśli masz zaznaczone, to spróbuj odznaczyć "stosuj style do elementów formularzy" - przy niektórych skórkach powodowało to problemy.
PS. Jaką masz skórkę?

salmonek napisał(a):

shadowguard-1_1
Ed: DZIAŁAAAAA!! bigsmile Przeogromne dzięki za pomoc smile