Brak ikon opery, brak polskich liter na pasku adresu

w dziale Dostosowywanie Opery do własnych potrzeb
lisster napisał(a):

Witam,
Pojawil sie dosc dziwny problem, pliki html stracily ikonke opery, popoprostu nie maja zadnej ikony.
Kiedy zmienilem wyszukiwarke domyslna na IE to niestety nic sie nie zmienilo, wciaz nie bylo ikon plikow html, htm (ani ikonki opery ani IE). Pliki html otwieraja sie normalnie zarowno pod IE jak i w Operze. Probowalem ustawiac kilkakrotnie opera jako domslna szukarke jedak ikony nie pojawily sie. Nie wiem czy ma to cos wspolnego, ale wczesniej zainstalowalem Offica 2007. Na pewnym forum znalazlem opis cytuje "już po problemie. word wymuszał dla siebie domyślny edytor www i od tego nie wyświetlało ikon... nieźle".
Moze to jest przyczyna, ale jak to sprawdzic?

W tym samym momencie pojawil sie tez drugi problem. Kiedy klikam na skrot do pliu html ktory mam na dysku w folderze "pierdoły" wyskakuje błąd (Próbujesz odwiedzić adres , który jest w tej chwili niedostępny. Upewnij się, czy adres został wpisany poprawnie, a następnie spróbuj ponownie wczytać stronę.)
Dzieje sie tak dlatego poniewaz w pasku adresu nie pojawia sie literka ł, wyglada to tak:


Zamiast ł pojawia sie B. Czasami skrot otwiera sie poprawie, ale bardzo czesto wysakuje ten blad.
O co tu chodzi? smile

Pozdrawiam

Barthezdeleted napisał(a):

Próbowałeś zaznaczyć Dokumenty HTML w Operze w Narzędzia -> Preferencje -> Zaawansowane -> Programy -> Szczegóły ? To powinno naprawić skojarzenie przeglądarki z plikami html czyli również przywrócić ikony.

Jeśli to nie zadziała możesz spróbować ręcznie wskazać ikonę poprzez WIN+E (Eksplorator Windows) -> Narzędzia -> Opcje folderów... -> Typy plików -> Znajdź HTM i HTML -> Zaawansowane -> Zmień ikonę -> Wskaż na plik opera.exe i wybierz z niego odpowiednia ikonę.

lisster napisał(a):

Nie pomoglo, ale zauwazylem jedna rzecz. Wyglada na to ze typy plikow sa skojarzone poprawnie, nawet jak zmienialem ikone recznie to nic to nie dawalo. Przypominam ze jak ustawie IE jako domyslna przegladarke to ikon wciaz nie ma.



Kiedy klikam przycisk "przywróć" pojawia sie jakis 2007 Microsoft Office component. Wiec faktycznie chyba ten office 2007 mial cos wspolnego ze zniknieciem ikon?

nowotny napisał(a):

Ikony zmienia sie najpewniej po restarcie systemu... Ustaw Opere jako domyslna przegladarke, skojarz z plikami a potem zrestartuj system...

lisster napisał(a):

Robilem to kilkakrotnie bez skutku.

Barthezdeleted napisał(a):

Nie jestem obeznany z pakietem Office, ale zapewne istnieje możliwość wskazania plików jakie mają być skojarzone z tym programem. Najprawdopodobniej problemem jest w/w komponent MS Office, uparcie probujący cały czas 'naprawić' skojarzenie z plikiem HTML.