Pod Linuksem wyświetla poprawnie, pod Windowsem XP - nie.

w dziale Strony WWW w Operze
mindflayer87 napisał(a):

Witam,
Wiadomo, że Opera nie wszystkie strony wyświetla poprawnie, ale okazało się (przynajmniej w moim wypadku) że strony takie jak np. www.asus.com www.videojug.com czy www.inteligo.pl pod Linuksem (jakim nie próbowałem) wyświetlane są całkowicie poprawnie, a pod Windowsem XP - źle. Na dodatek, na obu OSach Opera podaje takie same błędy CSS i JavaScript (a mimo to pod Linuksem działa).

Czy ktoś poza mną spotkał się z podobnym problemem? Czy ktoś sobie z tym jakoś poradził?

Zajec napisał(a):

Czym objawia się nie działanie pod Windowsem tych stron?

mindflayer87 napisał(a):

Pod WIndowsem XP Home wygląda to tak:


Pod Linuksem (Zenwalk, Ubuntu, Elive...) wszystko jest na swoim miejscu.

Zaufany napisał(a):

Sprawdź Ctrl+F11 (dopasowanie do szerokości).

Barthezdeleted napisał(a):

Na sam początek możesz spróbować zainstalować najnowsze sterowniki do karty graficznej, sprawdź potem czy czysta instalacja (z nowym profilem!) Opery coś zmieni.

mindflayer87 napisał(a):

Dobra, wreszcie zabrałem się za aktualizację sterowników. Producent laptopa (Asus) nie robi zgodnych sterowników, więc trzeba było dostosować standardowe. W każdym razie nowe stery pod Windowsem działają - Opera wyświetla tak samo źle.

Do tego dodam, że bardzo często jak strona źle się wyświetla (nawet strony My Opera :/), to trzeba ją ze dwa razy odświerzyć i wtedy juz wygląda normalnie, ale takie ciągłe odświerzanie robi się w końcu męczące...

Ktoś ma ten sam problem z notebookiem Asus A6Rp, lub innym Asusa?