vista, opera nie odtwarza windows media

w dziale Strony WWW w Operze
wozlu napisał(a):

Witam,

mam problem z nie odtwarzaniem w operze wtyczek wmv. próbowałem zrobić to .sposobem z forum, http://my.opera.com/polski/forums/topic.dml?id=158456&t=1196732461&page=1 , ale nie da się zainstalować tego plugina w systemie, mam WM 11.
Przykładowo jak włączam onet tv. to zamiast filmiku pojawia się napis element obsługiwany przez wtyczkę, klikam na niego i pojawia się okno z informacją że brakuje pluginu application/x-mplayer2 . co mam robić
zaznaczam że ie, i firefox (dla którego zainstalowałem wtyczke) wyświetlają strone poprawnie,
dodatkowo strona http://plugindoc.mozdev.org/testpages/wmp11.html wskazuje mi: Error - the plugin has not loaded.

w opera: plugins mam wtyczki dla shockwave, QuickTime Plug-in 7.3, RealPlayer

dziękuję za pomoc

golew napisał(a):

http://my.opera.com/polski/blog/faq dział inne pytanie nr 4 o WMP w systemie Vista

wozlu napisał(a):

zrobiłem tak jak jest napisane, pojawia mi się okienko a w nim napis Windows Media Player, ale nie ładuje się klip. Po kliknięciu prawym przyciskiem myszy na okienku i wybraniu z menu kontekstowego polecenia Error details pojawia się okno komunikatu otreści:

The source filter for this file could not be loaded.

The source filter for this file could not be loaded. (Error=80040241)

Copernick napisał(a):

Originally posted by wozlu:

zrobiłem tak jak jest napisane, pojawia mi się okienko a w nim napis Windows Media Player, ale nie ładuje się klip. Po kliknięciu prawym przyciskiem myszy na okienku i wybraniu z menu kontekstowego polecenia Error details pojawia się okno komunikatu otreści:

The source filter for this file could not be loaded.

The source filter for this file could not be loaded. (Error=80040241)


Masz jakieś skrypty?

wozlu napisał(a):

jakie skrypty?
Nie wiem o co chodzi, wiec może mam.

wozlu napisał(a):

ooops,
Już doszedłem, opera automatycznie ustaliła dla obietku w zakładce "pobieranie" dla x-mplayer2 otwórz okienko pobierania zamiast użyj wtyczki.
Problem solved

Dziękuję wszystkim za zainteresowanie, ale i tak chcialbym wiedzieć o jakie skrypty chodzi.
pozdrawiam

golew napisał(a):

Uf, oszukałam się nieco, ale mam - http://my.opera.com/polski/forums/findpost.pl?id=2331976 sam ich na pewno bez swojej wiedzy nie masz.

wozlu napisał(a):

Originally posted by golew:

Uf, oszukałam się nieco, ale mam - http://my.opera.com/polski/forums/findpost.pl?id=2331976 sam ich na pewno bez swojej wiedzy nie masz.



Dzięki wielkie za poświęcenie w takim razie smile

rajski napisał(a):

zrobiłem tak jak wozlu, opera ma korzystać z wtyczki

mimo to widzę tylko logo WMP w okienku filmu i nic

nie bangla sad