GTalk zintegrowany z Operą

w dziale Dostosowywanie Opery do własnych potrzeb
KORraN napisał(a):

Szukałem możliwości używania GTalka bez instalowania kolejnego komunikatora i wpadłem na takie cuś:
http://forums.techarena.in/showthread.php?t=903021

Niby wszystko jest OK. Mam dodatkowy przycisk na panelu, ale pojawia się błąd:

Oops!

The Google Talk Gadget requires Adobe Flash Player version 8 or higher.
You can install the player here.

To complete the installation, quit all running instances of your browser.


Specjalnie ściągnąłem najnowszą wersję Flasha, ale dalej nie działa. Macie jakieś pomysły?

adas napisał(a):

Hmm. U mnie zadziałało jak wlazłem na http://talkgadget.google.com/talkgadget/popout smile

KORraN napisał(a):

Wszedłem pod ten adres i też nie działa... Ale Ty korzystasz z Linuxa, jak dobrze kojarzę smile

adas napisał(a):

Tak z linuksa. Aha... i chyba to ważne, ale ja to sprawdziłem w 9.50 wink

qbik13 napisał(a):

na 9.50 beta 2 na win XP SP2 działa ok