Problem z nową wersją

w dziale Opera
scharfi napisał(a):

Mam problem z wyświetlaniem zawartości w operze. Po zainstalowaniu wszystko działało bez zarzutu, ale po ponownym włączeniu komputera zrobiło się coś dziwnego. Wszystkie elementy opery są czarne, tak że korzystanie jest niemożliwe.

scharfi napisał(a):

opera.bmp

golew napisał(a):

Sprawdź widok -> styl czy nie masz włączonego wysoki kontrast

Zajec napisał(a):

Originally posted by golew:

Sprawdź widok -> styl czy nie masz włączonego wysoki kontrast


Zobacz, że to dotknęło również interfejsu. Prędzej coś jak te stare sterownikowe kłopoty.

JaDo napisał(a):

http://my.opera.com/polski/forums/topic.dml?id=237762

I jeszcze takie cuś

http://img364.imageshack.us/img364/7990/61616111ut9.jpg

Czytałem na \community, że są jakieś problemy z GDI, wyciekami pamięci. Może to jest przyczyną "czarnej" Opery? Olli z OS pisał, że to niedługo poprawią.

Znalazłem smile

http://my.opera.com/community/forums/findpost.pl?id=2607827

Copernick napisał(a):

Originally posted by JaDo:

...

Znalazłem smile

http://my.opera.com/community/forums/findpost.pl?id=2607827


A na nasze co to oznacza?

Bo od czasu do czasu spotyka mnie to samo, z tym że Opera jest tak mocno "zamrożona' przy czarnym ekranie, że kończy się to u mnie nawet resetem twardym komputera.

JaDo napisał(a):

http://pl.wikipedia.org/wiki/Graphical_Device_Interface

Ktoś zarzucił kiedyś linkiem na forum do strony, gdzie to GDI "wyciekało", aż chyba do całkowitego zamrożenia Opery. Jest gdzieś cały wątek na ten temat.