Filmweb i zwisy

w dziale Strony WWW w Operze
weaselr napisał(a):

Po zalogowaniu na filmweb i kliknięcu np na jakiś film cała zakładka jakby się zawiesza. Niby wszystko wczytane ale nie można nic zrobić. Nawet przewinąć obrazu. Dopiero kliknięcie "Zatrzymaj" lub wciścięcia "Escape" "odwiesza" zakładkę. Trochę to irytujęca jak się czyta forum i po każdym kliknięciu trzeba "Esc" wciskać. Nie ma tego efektu na IE, Firefox, Chrome.
Opera 9.51 na Vista 32 sp1

filmweb.jpg

daroc napisał(a):

U mnie wszystko ok, chociaż nie wiem po co to czarne puste miejsce na gorze strony. Ale ani w firefoksie ani w IE się tam nic nie wyświetla na moim komputerze.
Edit: Sprawdzałem na tym adresie: http://www.filmweb.pl/f449973/Fala,2008

Barthezdeleted napisał(a):

Originally posted by daroc:

U mnie wszystko ok


Tak samo u mnie. Żadnych błędów przy logowaniu ani ładowaniu. Może masz za dużo przyblokowane w Zablokowanej zawartości ?

Originally posted by daroc:

chociaż nie wiem po co to czarne puste miejsce na gorze strony


.ad-billboard - czyli to miejsce jest zarezerwowane na reklamę p
Na szczęście można sobie wyłączyć przez UserCSS.

JaDo napisał(a):

@weaselr

Cały czas się wczytuje, a z jakiego adresu? Pasek postępu-> Pokazuj podczas ładowania strony.

Być może to jakiś reklamowy śmieciuch powoduje zawiechę przy wczytywaniu, chociaż u mnie (9.6#10443) z wyłączonym blokowaniem ładuje się dość szybko. Masz wtykę flasha? Spróbuj, F12->Włącz obsługę wtyczek->odhacz, potem obsługę Javascript.

Originally posted by daroc:

U mnie wszystko ok, chociaż nie wiem po co to czarne puste miejsce na gorze strony. Ale ani w firefoksie ani w IE się tam nic nie wyświetla na moim komputerze.


U mnie też oki. To puste, to jakaś reklama na którą w kodzie nie ma żadnych namiarów, "pusty" div. No chyba, że źle widzę. drunk

Zaufany napisał(a):

Możliwe, że ten problem został rozwiązany w Operze 9.52 albo będzie rozwiązany w 9.60. Faktycznie coś tam się nie chce doczytać, ale ostatecznie na mojej testowej 9.60 się udaje. Ten ostatni i niedoczytany element już się kiedyś przewijał na forum... Wtedy bez skutecznego rozwiązania, aczkolwiek sugerowano wyłączenie pluginów, blokowanie reklam i zmianę domyślnej liczby połączeń.

weaselr napisał(a):

Originally posted by Barthez:


Może masz za dużo przyblokowane w Zablokowanej zawartości ?


Odblokowałem wszysko i nie pomogło.

Originally posted by JaDo:


Pasek postępu-> Pokazuj podczas ładowania strony.



Czyli ten adres nie odpowiada.

Originally posted by JaDo:


Być może to jakiś reklamowy śmieciuch powoduje zawiechę przy wczytywaniu, chociaż u mnie (9.6#10443) z wyłączonym blokowaniem ładuje się dość szybko. Masz wtykę flasha? Spróbuj, F12->Włącz obsługę wtyczek->odhacz, potem obsługę Javascript.


Rzeczywiście wyłączenie JavaScript pomaga ale wtedy logowanie sie sypie bigeyes Po kliknięciu zaloguj jest info zebym się wylogował bo jestem zalogowany knockout


Originally posted by Big_Z:


Możliwe, że ten problem został rozwiązany w Operze 9.52 albo będzie rozwiązany w 9.60.


Jutro zrobię update bo teraz jakoś dostaję 404 z głównej strony mad

Barthezdeleted napisał(a):

Originally posted by weaselr:

ten adres nie odpowiada


Dodaj tego 'reklamowego śmieciucha' do zablokowanej zawartości:
http://*.idmnet.pl/*

Zaufany napisał(a):

FTP?

Dla 90% ludzi.
ftp://ftp.opera.com/pub/opera/win/952/int/Opera_952_10108_in.exe

win to skrót od Microsoft Windows albo Microsoft Windows NT.
int od internacjonalny.

weaselr napisał(a):

Originally posted by Big_Z:


ftp://ftp.opera.com/pub/opera/win/952/int/Opera_952_10108_in.exe


THX smile

Originally posted by Barthez:


Dodaj tego 'reklamowego śmieciucha' do zablokowanej zawartości:

http://*.idmnet.pl/*


Ostatecznie pomogło zablokowanie tego adresu.
Dziękuję za pomoc
Teraz już wiem jak sobie radzić z takim shitem idea

yanek1234 napisał(a):

Originally posted by Barthez:


Dodaj tego 'reklamowego śmieciucha' do zablokowanej zawartości:

http://*.idmnet.pl/*



Originally posted by weaselr:


Ostatecznie pomogło zablokowanie tego adresu.
Dziękuję za pomoc
Teraz już wiem jak sobie radzić z takim shitem idea



Tez mialem problem z pelnym wczytaniem sie filmweb. Po dodaniu tego do zablokowanej zawartosci nie dosc ze widac ze wszystko sie wczytuje, to mam wrazenie ze chodzi 2 razy sprawniej.
THX smile

imarooned napisał(a):

Witam,postanowiłem podłączyć się do tematu jako że podmiotem sprawy też jest filmweb

Mianowicie od pewnego czasu oceny przy filmach wyświetlaja się pionowo.
bad.JPG

Otwierając Opere z domyślnymi ustawieniami (z "czystym" plikiem opera6.ini) wszystko wyslwetla się poprawnie.

good.JPG

Ktoś poradzi gdzie musze pogrzebać aby było Ok ?

Medium napisał(a):

Originally posted by imarooned:

Ktoś poradzi gdzie musze pogrzebać aby było Ok ?


Odświeżanie nie pomaga?

imarooned napisał(a):

niestety nie :/

Ramed napisał(a):

U mnie był te same zwiechy, strona nie wczytuje sie (np. konkretny film) sie do konca i trzeba klikać Zatrzymaj by wczytalo do konca;/
Moze trzeba blokowac cos wiecej niz http://*.idmnet.pl/* ??
Narzędzia/Zaawansowane/Zablokowana zawartość czy moze jeszcze gdzies indziej??

Szkoda, ze ta przeglądarka ma tak duzo takich bugów (zeby trzeba bylo tak kombinować z jakims blokowaniem? w IE tak nie mialem).

Barthezdeleted napisał(a):

Widzisz, u mnie działa. Przedziwne...

Originally posted by Ramed:

Szkoda, ze ta przeglądarka ma tak duzo takich bugów


Jakich, konkretnie. Opisz kilka.

Originally posted by Ramed:

w IE tak nie mialem).


Wróć do IE?

Ramed napisał(a):

Originally posted by Barthez:

Widzisz, u mnie działa. Przedziwne...

Originally posted by Ramed:

Szkoda, ze ta przeglądarka ma tak duzo takich bugów


Jakich, konkretnie. Opisz kilka.

Originally posted by Ramed:

w IE tak nie mialem).


Wróć do IE?



Chociazby bledy ze stronami opisywane w tym dziale czy na forum,chyba bez powodu ludzie nie pisza sobie tematów z błedami. Tobie oczywiscie wszystko chodzi super wink)) Mam tak w kazdej Operze odkad jej używam. Wiele stron musze otwierac przez to w IE.

A z Filmwebem w smiesznej Operze mam tak jak autor tematu --> SCREEN Z FW
Strona z filmem sie nie wczytuje, trzeba klikać na Zatrzymaj bo ianczej nic sie nie zmieni.

Wersja 9.63
Kompilacja 10476
Platforma Win32
System Windows XP
Java Sun Java Runtime Environment version 1.6

Zablokowana jest podawana wyżej zawartość: http://*.idmnet.pl/*

Barthezdeleted napisał(a):

Originally posted by Ramed:

Chociazby bledy ze stronami opisywane w tym dziale czy na forum,chyba bez powodu ludzie nie pisza sobie tematów z błedami.


Inne przeglądarki nie mają błędów? W takim razie po co fora Internet Explorera czy też Firefoxa służące zgłaszaniu takich rzeczy. Może Opera ma ich stosunkowo więcej? Jeśli tak to uzasadnij swoją wypowiedź. Jak narazie arbitralnie stwierdzasz, że Opera jest pełna bliżej nie określonych bugów, które w bliżej nie określony sposób powodują jakieś błędy, a potwierdzeniem tego faktu ma być fakt istnienia tego forum wink

Originally posted by Ramed:

Tobie oczywiscie wszystko chodzi super wink


Jeszcze Darocowi i JaDo. Ale widocznie takie z nas ancymony, że bugi spierniczają gdzie tylko mogą jak nas widzą. ninja

Dobra, po obowiązkowej dawce przekomarzania się wróćmy do meritum sprawy p party

Będąc na stronie widocznej u Ciebie na screenie ( http://www.filmweb.pl/f995/Terminator,1984 ) widzę u siebie w ZZ:
http://*.gemius.pl/*
*google-analytics.com/*

przy czym stawiałbym na gemiusa jako -ewentualnego- winowajcę. Zobacz czy masz go dodanego smile

Ramed napisał(a):

Screen ZZ
Mam takie zablokowane dzieki temu tematowi i poradom tutaj.

Ale ciagle wczytywanie jakiegokolwiek filmu zatrzymuje sie na przedostatnim elemencie (obok pasku adresu), w przypadku np. Terminatora 3 na Elemencie 101/102.

Ramed napisał(a):

aha

Ryszard napisał(a):

Originally posted by Ramed:

aha


Odpowiedź -
nie mam w zablokowanych żadnego z tych które pokazujesz tu http://i40.tinypic.com/4ky5g5.jpg a strona http://3.terminator.bunt.maszyn.filmweb.pl/ ładuje mi się do końca
- coś Ci da?

Ramed napisał(a):

W IE nie ma tego problemu, nie wiem o co kaman. Ah... Stronka zatrzymuje sie na ładowaniu przedostaniego albo ostatniego Elementu i zwisa do czasu az nie nacisne Zatrzymaj.

Ramed napisał(a):

http://www.filmweb.pl/WIDEO+Polski+zwiastun+%22Terminatora+Ocalenie%22,News,id=49759 głupi filmik pod Opera mi sie nie laduje, w IE dziala od razu. ah opera...

Medium napisał(a):

Originally posted by Ramed:

głupi filmik pod Opera mi sie nie laduje, w IE dziala od razu. ah opera...


A mnie gra, zarówno w Operze 9 jak i 10.
Tak sobie myślę, czy to jakiś kruczek w zablokowanej zawartości?
Ja mam na tej stronie zablokowane następujące wpisy:
http://*google-analytics.com/*
http://*hit.gemius.pl/*

migawka napisał(a):

Originally posted by weaselr:

Po zalogowaniu na filmweb i kliknięcu np na jakiś film cała zakładka jakby się zawiesza. Niby wszystko wczytane ale nie można nic zrobić. Nawet przewinąć obrazu. Dopiero kliknięcie "Zatrzymaj" lub wciścięcia "Escape" "odwiesza" zakładkę. Trochę to irytujęca jak się czyta forum i po każdym kliknięciu trzeba "Esc" wciskać. [...]
filmweb.jpg



mam tak samo. Opera 9.52, Vista
zablokowałem zawartość
http://*google-analytics.com/*
http://*hit.gemius.pl/*
nic nie dało

Jamjumetley napisał(a):

Nie wiem, czy to to, ale jakby Filmweb przestał się w nieskończoność wczytywać (muszę trochę jeszcze na nim posiedzieć):

http://gfx.filmweb.pl/js/ads*


Strony poszczególnych filmów ładują się szybciej. Nie ma problemu z przyznawaniem ocen filmowi.

Ramed napisał(a):

Originally posted by Jamjumetley:

Nie wiem, czy to to, ale jakby Filmweb przestał się w nieskończoność wczytywać (muszę trochę jeszcze na nim posiedzieć):

http://gfx.filmweb.pl/js/ads*


Strony poszczególnych filmów ładują się szybciej. Nie ma problemu z przyznawaniem ocen filmowi.




Jamjumetley jestes geniuszem bigsmile Wszystkie filmy i chyba cały FW wczytuje sie natychmiast i zniknął problem zawieszki smile !!
DZIEKI !!!!!!!!!!!
Ciekawe co to za skrypcik (java jakas??).
Zajrzałem tutaj dzisiaj bo juz szlag mnie trafiał dzis podczas przegladania FW, ile razy można stopować by przejrzec jakas stronke....
Warto było pytac i czekac na odpowiedz.

Jamjumetley napisał(a):

Nie geniuszem, tylko poirytowanym użytkownikiem Filmwebu (z natury upartym) wink Miło, że mogłem pomóc. Tak - to skrypt java. Po prostu nie podałem całej ścieżki do zablokowania, a dałem na końcu gwiazdkę. Kiedy długo się ładował Opera pokazywała, że czeka na odpowiedź of gfx.filmweb.pl. Zobaczyłem w info strony, że ładowanych jest sporo skryptów - w tym jeden mający w nazwie ads. Na chybił/trafił zablokowałem wink

daroc napisał(a):

Mnie tam się nie zawiesza nawet z wyłączonym content blockerem. wink Ale oczywiście z zablokowanymi reklamami chodzi nieco szybciej - reklamy nie muszą się ściągać, zresztą reklamy zdaje się wyświetlane są dopiero po całkowitym załadowaniu strony, dlatego zawsze będą spowalniały proces ładowania. Już dodałem do listy blokowanych adresów. wink

Originally posted by Jamjumetley:

Tak - to skrypt java


Skrypt JavaScript. wink

Jamjumetley napisał(a):

Przecież mówię skrypt java, nie samo java, Ale kłócić się nie będę wink

Barthezdeleted napisał(a):

Originally posted by Jamjumetley:

Przecież mówię skrypt java, nie samo java


JavaScript w założeniach Netscapea miało się nazywać bodajże LiveScript. Pech jednak chciał, że Netscape dogadał się z Sunem i ramach wymiany obustronnej, Netscape dostał kaskę a my JavaScript, a nie LiveScript. Java w JavaScipcie nie służy zatem niczemu innemu niż tylko promocji produktu Suna. Platforma Java i składnia w niej używana nie ma więc nic wspólnego z JavaScriptem (coś czuje, że zaraz oberwę za to zdanie).

Widać, nie tylko Polacy są mistrzami w: 'Mogło być tak dobrze, a wyszło jak zwykle' wink Co - w zależności od punktu widzenia - jest, albo nie jest powodem do zadowolenia norris

migawka napisał(a):

Originally posted by Jamjumetley:

Nie wiem, czy to to, ale jakby Filmweb przestał się w nieskończoność wczytywać (muszę trochę jeszcze na nim posiedzieć):

http://gfx.filmweb.pl/js/ads*
Strony poszczególnych filmów ładują się szybciej. Nie ma problemu z przyznawaniem ocen filmowi.


potwierdziam, jest widoczna poprawa.

Oseq napisał(a):

Dopiero gdy włączyłem w opcjach pasek postępu, zauważyłem, że są problemy z połączeniem z

http://go.idmnet.bbelements.com/
W moim przypadku zablokowanie tego adresu (narzędzia/zaawansowane/zablokowana wartość...) rozwiązało sprawę niemożności kliknięcia w cokolwiek (dopóki ręcznie nie zatrzymałem wczytywania strony). Warto nadmienić, że dorzuciłem wcześniej do listy wszystkie przez Was wcześniej proponowane adresy.

Medium napisał(a):

Originally posted by Oseq:

Dopiero gdy włączyłem w opcjach pasek postępu, zauważyłem, że są problemy z połączeniem


Pasek postępu widoczny podczas ładowania strony to bardzo pożyteczna rzecz smile Warto też czasem otwierać panel z informacjami o stronie, szczególnie, gdy są z nią jakieś problemy.

bunchaaa napisał(a):

Ja mam dokładnie taki sam błąd jesli chodzi o filmweb i Opere, co robić?!

Ramed napisał(a):

Originally posted by bunchaaa:

Ja mam dokładnie taki sam błąd jesli chodzi o filmweb i Opere, co robić?!


Poblokuj wszystkie wymieniane w tym temacie zawartości, któraś z nich powoduje to zamulenie stronki Filmbweb.

bunchaaa napisał(a):

Mam poblokowane i nie działa - tak jak u innych, którzy mają poblokowane i nic się nie polepsza.

Ramed napisał(a):

Originally posted by bunchaaa:

Mam poblokowane i nie działa - tak jak u innych, którzy mają poblokowane i nic się nie polepsza.


Mi pomoglo, poblokowalem na wszelki wypadek kilka zawartości i inne stronki tez działały lepiej. Qczesniej usuń całąs zawartośc cookies itd.

migawka napisał(a):

a ja zgadzam się z <i>bunchaaa</i>: mnie pomogło ale tylko częściowo, bo i teraz zdarza się że jakaś strona na filmweb.pl zawiesza się

Zaraki Kenpachi napisał(a):

Chciałbym podsumować temat. W moim przypadku na dzień dzisiejszy (październik 2009) do normalnego przeglądania filmwebu należy zablokować następujące zakresy:

http://*.idmnet.pl/*
http://*google-analytics.com/*
http://*hit.gemius.pl/*
http://gfx.filmweb.pl/js/ads*
http://*.idmnet.bbelements.com/*
http://go.pol.bbelements.com

wersja: Opera 9.64

Teraz zastanawiam się tylko nad jednym. Czy wina leży po stronie Opery, czy webmasterów filmebu?

migawka napisał(a):

ja bym zmodyfikował na

http://go.pol.bbelements.com/*

Originally posted by Zaraki Kenpachi:

Teraz zastanawiam się tylko nad jednym. Czy wina leży po stronie Opery, czy webmasterów filmebu?


myślę, że odpowiedź na to pytanie jest łatwa: wystarczy odpalić Firefox - chodzi bez zacinania się

Barthezdeleted napisał(a):

Originally posted by migawka:

myślę, że odpowiedź na to pytanie jest łatwa


Cześć!

Możesz wymienić po kolei jakie błędy w przeglądarce powodują jakie błędy w wyświetlaniu strony ? Zgoiłbym jako bug

Z tego co się orientuje to problem z niekończącym się ładowaniem jest już zgłoszony (zresztą parę rzeczy związanych z tymże zostało naprawionych w 10). Jeśli będziesz więc go opisywać to najlepiej dołącz jakiś stabilny test-case smile

Dzięki up

migawka napisał(a):

nie mam pojęcia jakie błędy w przeglądarce powodują jakie błędy w wyświetlaniu stron (nie jestem ani programistą, ani się na tym nie znam). mogę tylko powiedzieć jakie błędy są w wyświetlaniu, w tym wypadku filmwebu. nie dociąga poszczególnych składowych stron, szczególne problemy ma chyba przy .js (m.in. tych z reklamami), czyli JavaScript, tak? i jak nie dociąga, to zawiesza stronę. albo bardzo dużo czasu zajmuje mu załadowanie poszczególnych składników. ja sobie stronę sprawdzam takim narzędziem: http://tools.pingdom.com/ i jak coś, to sobie blokuję wybrany adres. pozdro

daroc napisał(a):

Z tym że to narzędzie bada ping nie z Twojego komputera, a z jakiegoś innego. Inne połączenia internetowe mogą powodować inne opóźnienia na konkretnych ścieżkach.
Opera posiada wbudowane narzędzie do kontrolowania czasu ładowania strony (Opera Dragonfly); szukaj w menu narzędzia -> zaawansowane.

migawka napisał(a):

Originally posted by daroc:

Z tym że to narzędzie bada ping nie z Twojego komputera, a z jakiegoś innego.


wiem