Niby proste - a jednak

w dziale Opera
simplequestion napisał(a):

Witam,
Używam Opery od pewnego czasu jednak zawsze irytował mnie sposób wyświetlania pasków przewijania opcji w polach <select>.
Rozważmy następujący kawałek kodu:

fast.html
------------------------------------------------------------------------------
<html>
<body>
<table align="center">
<tr>
<td>
<form name="form1" action="">
<select name="test">
<option>normal Lengt</option>
<option>Some veeeeery long Option Text</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
<option>one more</option>
</select>
</form>
</td>
</tr>
</table>
</body>
</html>
------------------------------------------------------------------------------

Krótko: Czy jest jakiś sposób aby scrollbar nie zasłaniał ostatnich liter w >>Some veeeeery long Option Text<< ?
(konkretnie u mnie zasłonięte jest "t" w "Text")
Dla porównia proponuję otworzyć załączoną stronę w IE lub Firefox aby zobaczyć różnicę

Prinscreeny dla leniwych :-)
Opera: opera.jpg
Firefox: firefox.jpg
IE: ie.jpg

Z góry dzięki za pomoc

Zaufany napisał(a):

Mi nie zasłania. Może to skórka?

Barthezdeleted napisał(a):

U mnie na bez względu na wybraną skórkę, wszystko wygląda normalnie. Na pewno używasz ostatniej wersji Opery?

simplequestion napisał(a):

Dzięki za szybką odpowiedź.
:-)

@Barthez
Używam najnowszej wersji :

Version information:
Version 9.62
Build 10467
Platform Win32
@Big_Z
skórka : opera_9_classic_skin (poprzednia skórka z opery)

W sumie mnie to aż tak bardzo nie boli ,jeśli tylko u was to wyświetla się poprawnie.
Rzeczywiście nie sprawdziłem tego na innych kompach.

Barthezdeleted napisał(a):

Originally posted by simplequestion:

skórka : opera_9_classic_skin (poprzednia skórka z opery)


Spróbuj użyć tej: Opera 9 Classic Skin.

simplequestion napisał(a):

@Barthez Nie ma znaczenia jaka skórka (właśnie tej używam)

Hmmm... nie mam pojęcia:
- odinstalowałem operę
- wykasowałem C:\Documents and Settings\{username}\Dane aplikacji\Opera

Nawet na obrazie vmware z win xp i operą wyświetla się poprawnie.
Piszę właśnie część aplikacji webowej i zależy mi aby była prawidłowo wyświetlana pod IE,Firefox i Opera.
Mam kilka specyficznych rzeczy zainstalowanych na tej maszynie moze to dlatego....

Pozdro i dzięki za pomoc :-)

daroc napisał(a):

Może jakieś ustawienia czcionki mają na to wpływ?
Bo nie chcę przesadzać każąc aktualizować sterowniki do karty graficznej. wink

bartas39 napisał(a):

Sprawdź ile masz wpisane tu, powinno być 100.
Druga możliwość to jakiś twój styl css, ewentualnie userjs.