Problem z otwieraniem linków

w dziale Strony WWW w Operze
rudy10216 napisał(a):

Witam. Mojej Opery dotyczy problem z otwieraniem linków. Przykładem jest otwieranie podstron w Allegro za pomocą rolki a nie lewego przycisku myszy. Nie wiem dlaczego. Czy coś zablokowałem. Innym przykładem jest strona http://www.wzbmilenium.pl/ w której po naciśnięciu kursu spotkania powinien się otworzyc e-kupon po prawej stronie strony. Niestety też nie działa. Można go tylko urochomić rolką ktora otwiera kolejną kartę. Co powinienem zrobić w tej sytuacji?

Medium napisał(a):

Stawiam na zepsutą myszkę.

lemari napisał(a):

Potwierdzam, e-kupon się nie otwiera (nie powiem gdzie się otwiera)
e-kupon.png

kozunia napisał(a):

Potwierdzam, też mam taki problem, przeważnie chodzi o stronę Allegro (w innych przeglądarkach nie ma takiego problemu - więc to nie wina allegro).
Tu link do strony "zgłoszenia błędów technicznych" na allegro:
http://www.allegro.pl/phorum/read.php?f=301&i=103063&t=103063

Medium napisał(a):

Czasem - bardzo rzadko - zdarza mi się, że jakiś link (najczęśćiej obrazek, który jest linkiem) jakby zacinał się. Wtedy pomaga odświeżenie strony.
A co do Allegro: nie mam najmniejszych problemów, naprawdę wszystko działa, no może poza wolno ładującymi się obrazkami w galeriach ze zdjęciami przedmiotów.
A e-kupon faktycznie się nie otwiera...

kozunia napisał(a):

Odświeżanie pomaga, ale tylko na chwilę (dosłownie jedno kliknięcie). Potem jest to samo.

Medium napisał(a):

No i na to jedno klinięcie masz otwartą drogę smile