Po błędzie dochodzi do częstego zamknięcia opery

w dziale Opera
AnrillGalle napisał(a):

Witam serdecznie ! Wczoraj formatowałem komputer i ten problem pojawił się właśnie w tym dniu i trwa do teraz. W trakcie użytkowania opery pojawia sie jakiś błąd i często jest ona zamykana. Chciałbym dodać ,że w trakcie dostosowywania windowsa zmieniałem ustawienia usług i w tej chwili nie mam pewności czy nie jest to związane z tym. W podglądzie zdarzeń pojawia się błąd z takim komunikatem :
Aplikacja powodująca błąd opera.exe, wersja 9.50.10081.0, moduł powodujący błąd opera.dll, wersja 9.50.10081.0, adres błędu 0x0007c7d8.
Wersja opery , która używam to 9.54. Jej następczyni, przed formatowaniem, też sprawiała mi trudności. Jestem zdziwiony , ponieważ używam tej przeglądarki wiele lat i było wporządku. Proszę o wszelkie wskazówki.

stivo85 napisał(a):

Napraw instalację? Ale lepiej sprawdzić kolejne wersje..

AnrillGalle napisał(a):

Przeinstalowałem na najnowaszą wersję i juz dwukrotnie pojawił sie błąd, i została zamknięta. To musi byc chyba jakis problem systemowy,ale jaki? Ja jestem laikiem i trudno mi cokolwiek powiedzieć . Może , gdy dojdzie do następnej sytuacji wkleję tutaj raport i ktoś mógłby sie do niego odnieść.

lemari napisał(a):

Originally posted by AnrillGalle:

Przeinstalowałem na najnowaszą wersję


W folderze Opery kliknij instalator, a potem zaptaszkuj "Napraw".

AnrillGalle napisał(a):

Do wykonananych czynnościach problem ciągle się pojawia. W tej chwili jest to wersja 10.0.

Medium napisał(a):

Originally posted by AnrillGalle:

Aplikacja powodująca błąd opera.exe, wersja 9.50.10081.0, moduł powodujący błąd opera.dll, wersja 9.50.10081.0, adres błędu 0x0007c7d8.


Obstawiam, że jest problem z wtyczką flasha. Sprawdź u siebie wtyczki, czy się nie dublują.

AnrillGalle napisał(a):

Problem u mnie ciągle występuje. Odnosząc sie do sugestii dotyczącej dublowania się wtyczek. Odnalazłem u siebie te wtyczki pod podanymi lokalizacjami, ale nie mam pojęcia jak należy postepować. Proszę o wskazówki.

Medium napisał(a):

Originally posted by AnrillGalle:

Odnalazłem u siebie te wtyczki pod podanymi lokalizacjami, ale nie mam pojęcia jak należy postepować. Proszę o wskazówki.

Chodzi o to, czy nie ma dwóch takich samych wpisów.
A jaki masz system?

AnrillGalle napisał(a):

Z tego co zauważyłem to takich wpisów zdublowanych nie mam. Same pojedyńcze sztuki. Posiadam windows xp professional 2002. Uzytkowałem dzisiaj explorera. Identyczna sytuacja.

Medium napisał(a):

Originally posted by AnrillGalle:

Uzytkowałem dzisiaj explorera. Identyczna sytuacja.


Też wywołuje błąd? W takim razie doradzam gruntowny skan komputera.