zumi i brak wyświetlania map w operze.

w dziale Strony WWW w Operze
wojciechmasiak napisał(a):

co tu dużo mówić - po prostu ładuje mapę i mapa się nie pokazuje.
koniec i kropka.
używam najnowszej wersji opery. od pewnego czasu po prostu przestała wyświetlać zumi... chyba już od wersji 9.xxx
reinstal flashy i innych dziwnych rzeczy nic nie daje. efekt ten sam.
co zrobić?

lemari napisał(a):

Installation complete ? http://www.adobe.com/shockwave/welcome/

Copernick napisał(a):

Originally posted by wojciechmasiak:

co tu dużo mówić - po prostu ładuje mapę i mapa się nie pokazuje.
koniec i kropka.
używam najnowszej wersji opery. od pewnego czasu po prostu przestała wyświetlać zumi... chyba już od wersji 9.xxx
reinstal flashy i innych dziwnych rzeczy nic nie daje. efekt ten sam.
co zrobić?


Skryptów używasz? Usuń w Preferencjach dla Witryny ścieżkę do skryptów. Wyłącz jeśli nie pomogło Blokowanie Zawartości, oczywiście po każdej z tych operacji Odśwież.

Henk1987 napisał(a):

u mnie podobnie. ten shockwave jest niezbędny, flash nie wystarczy?

Ryszard napisał(a):

Originally posted by Henk1987:

ten shockwave jest niezbędny, flash nie wystarczy?


Wystarczy.
Mam Adobe Flash Player 10.0.42.34 i działa. Ale jest strona http://www.zumi.pl/ i http://mapy.zumi.pl/ - jeżeli ktoś ma normalnie wyłączoną obsługę wtyczek to musi w preferencjach dla obydwu włączyć wtyczki wink

Henk1987 napisał(a):

niestety - wszystkie wtyczki włączone, wyłączone blokowanie zawartości... spróbuję jeszcze na czystym profilu.