Opera 10.5 pre-alpha for Labs (b. 3172/8166)

w dziale Wersje beta, testowe i rozwojowe
pieknusi napisał(a):

Jest 10.5 !smile
http://my.opera.com/desktopteam/blog/2009/12/22/from-all-of-us-to-all-of-you

Tu nieco więcej
I tu

Główne zmiany:
-Presto 2.5,
-Caracan,
-Vega,
-Integracja UI z powłokami z Win Vista/Seven oraz MacOS X,
-Prywatne przeglądanie,
-Nowy sposób wyświetlania okien dialogowych (Menadżer zapamiętywania haseł, alerty JavaScript),
-Wiele innych mniejszych i większych usprawnień,

Niestety brak jeszcze wersji na Unix/Linux, ale tam też zaszły ogromne zmiany interfejsu (nie trzeba będzie mieć zainstalowane Qt) wink
No i na razie wersja tylko po angielsku;/

lemari napisał(a):

Originally posted by stivo85:

nawet zawstydzić Cię przed znajomymi lub nawet gorzej


W ciągu pięciu minut wywaliła mi się trzy razy, przy logowaniu do Opera Link, przy logowaniu na forum i jeszcze raz w czasie synchronizacji.
Niezły początek wink

Osiołek napisał(a):

Originally posted by Opera Labsi:

We’ll be back soon with more exciting news.



I o to chodzi ;-)

Co do 10.50 to bardzo pozytywne zaskoczenie ;-) Naprawdę widać progres.

kikos90 napisał(a):

http://service.futuremark.com/peacekeeper/results.action?key=2aD6 zobaczcie tutaj smile

stivo85 napisał(a):

Gdzieś na którymś screenie, bodajże na vBeta, było, że wersja która wyciekła wcześniej dostała 99/100 w ACID3, a dzisiejszy build u mnie zrobił setkę wink

stivo85 napisał(a):

Jednak jak napisali na Desktop Blogu nie zaleca się upgrade'ować obecnej wersji, bo ta może freezować komputer, uszkodzić dane, a nawet zawstydzić Cię przed znajomymi lub nawet gorzej wink

pieknusi napisał(a):

Też zrobiłem szybkie testy smile



Z Chrome przegrywa w dwóch testach a wygrywa w czterech - widać, że się postarali, szczególnie w porównaniu z poprzednią wersją wink
A wyświetlanie grafiki to chyba najpłynniejsze ze wszystkich przeglądarek wink

No i SunSpider:
Opera 10.50
Chrome 4.0.266.0
Opera 10.10

stivo85 napisał(a):

Moja 10.20 dostała tylko 919 bigsmile ale wiadomo, że na co innego położyli nacisk w tym buildzie.
10.50 dostała ledwo 1451, ale z Ironem 4 wygrała, bo ten dostał 1254.

Cappo napisał(a):

Originally posted by pieknusi:

A wyświetlanie grafiki to chyba najpłynniejsze ze wszystkich przeglądarek

pierwszy raz widziałem żeby na moim kompie ten filmik z "samolotami" był płynnie odtwarzany. Nowa Opera daje rade bigsmile bigsmile



Szkoda że nie działa synchronizacja (wpisuje login i hasło i nic się nie dzieje), póki co działa stabilnie.

Próbowałem przerobić wygląd na ten jaki mam w 10.10 i wywaliła się klika razy, największy minus jak dla mnie to póki co że chyba będzie ciężko używać jej bez paska zakładek. Nie używam go,do tej pory przycisk do zamykania każdej karty osobno był na pasku menu, teraz pojawił się tylko na zakładkach a nie na pasku menu.

adas napisał(a):

http://adas.jogger.pl/2009/12/22/carakan-vega-presto-opera-10-50-pre-alfa-juz-oficjalnie/ wink

Wygląda fajnie, działa szybko... Synchronizacje udało mi się włączyć, ale zmiany nie są przesyłane na serwer (czyli jak zmienie coś w 10.50 to spowrotem wraca do tego co było wcześniej). Nie zdążyła się jeszcze wywrócić. No i nie można ściągnąć słownika do sprawdzania pisowni.

adamkpl napisał(a):

http://vbeta.pl/2009/12/22/opera-10-50-pre-alpha-przyspiesza-z-carackanem/

ceglash napisał(a):

Śmiga ładnie jak na razie :] Nie było większych "zgrzytów" ani nieplanowanych zamknięć przeglądarki.
Bardzo mi się podobają te cyferki z wyników z benchmark'a smile

Cappo napisał(a):

Na onecie nie działą boczny pasek, pamięta ktoś jak przestawić żeby w pasku adresu jak wpisuje stronę najpierw była historia a później zakładki?

Poradziłem sobie tak że odznaczając Show Bookmarks In Addressfield Autocompletion, jednak wołabym żeby po prostu były pod adresami tak jak w 10.10.

woj-tek napisał(a):

A u mnie synchronizacja działa. Tylko jest mały problem z koszem (w jednej werrsji mam "Deleted" w której mam "Kosz" a w nowej mam na odwrót O_o )

EDIT: niezbyt ładnie wygląad aero dla paska kart ustawionego z boku...

miet55 napisał(a):

W pasku osobistym przestawia mi się kolejność no chyba przydałaby się mozliwość zmiany koloru nazwy bo ten czarny kiepsko wygląda przy ciemnych tapetach.

operetka napisał(a):

Originally posted by stivo85:

Jednak jak napisali na Desktop Blogu nie zaleca się upgrade'ować obecnej wersji, bo ta może freezować komputer, uszkodzić dane, a nawet zawstydzić Cię przed znajomymi lub nawet gorzej wink


Uciekły przyciski użytkownika z paska, ale w Operze były. Trzeba było ponownie je wrzucić na pasek.

operetka napisał(a):

Przydałoby się aktualnie spolszczenie do tej wersji Opery. Wkleiłam ".pl" ze starszej wersji.

miet55 napisał(a):

Na razie nie zauważyłem większych problemów z z PL od 10.10
Czy ktoś chce zająć stanowisko w sprawie paska osobistego... smile

Maniek19 napisał(a):

Umiejscowienie paska kart na górnej belce świetne rozwiązanie bodajże w chromie tak jest ale można zaoszczędzić sporo miejsca rozwiązując w ten sposób. jednak po włączeniu paska osobistego wygląda to jak w operze 10.10. Gdyby dało się go umieścić poniżej paska kart to byłoby dla mnie świetne rozwiązanie.

ceglash napisał(a):

O, a jednak coś ciekawego się znalazło :]
W ustawieniach ogólnych Opery 10.50 mam tak:

opera1.jpg

a tymczasem w preferencjach dla witryny pokazuje tak:

opera2.jpg

To jak w końcu jest - akceptuje tylko ze strony którą odwiedzam czy może wszystkie ?? Bo wg ustawień drugiego obrazka nie powinno być w ogóle cookies a tymczasem jak widać są...

McVein napisał(a):

a mi natomiast nie działa java

Hydromanekin napisał(a):

mnie tez nie dziala java czemu moze ktos podac przyczyne??

wejnas1 napisał(a):

Kiedy mozna sie spodziewac oficjalnie pelnej wersji?

woj-tek napisał(a):

Kiedy będzie gotowa wink (google WIR + opera)

PLUser napisał(a):

Też ma tak samo z ciasteczkami.

Nie działa java, słowniki i jeszcze parę innych rzeczy, bo to pra-alfa - w sumie wymuszona przez opero-maniaków w celu zobaczenia jak szybkie może być Presto 2.5, Vega z karaluchem na dokładkę bigsmile
I życzenie zostało spełnione bigsmile bigsmile bigsmile
Przynajmniej teraz mogę przygotować się na nadchodzące nowości css i html smile

Niestety zawalili ważne dla mnie przeliczanie pt na piksele (ustawiłem sobie większe DPI dla monitora) oraz schrzanili ładowalne czcionki. Mam nadzieję, że poprawią to przed następną wrzutą...

SzyMarek napisał(a):

A mi nie działa "Enable Extended Keyboard Shortcuts" mimo, że włączyłem i wyłączyłem ponownie tą funkcję sad
Bez tego nie mogę używać Opery!

McVein napisał(a):

Originally posted by PLUser:

Też ma tak samo z ciasteczkami.

Nie działa java, słowniki i jeszcze parę innych rzeczy, bo to pra-alfa - w sumie wymuszona przez opero-maniaków w celu zobaczenia jak szybkie może być Presto 2.5, Vega z karaluchem na dokładkę bigsmile
I życzenie zostało spełnione bigsmile bigsmile bigsmile
Przynajmniej teraz mogę przygotować się na nadchodzące nowości css i html smile

Niestety zawalili ważne dla mnie przeliczanie pt na piksele (ustawiłem sobie większe DPI dla monitora) oraz schrzanili ładowalne czcionki. Mam nadzieję, że poprawią to przed następną wrzutą...

Mi akurat słownik działa i ma się dobrze p jedynie to brak javy jest no i trzeba pamiętać za czasem sie wywala

marwy napisał(a):

Nie działa mi przewijanie środkowym przyciskiem myszy - ma to ktoś również? Scrollowanko normalnie chodzi ale po wciśnięciu nic się nie dzieje :/.

belek napisał(a):

a działa wam otwieranie linka na nowej karcie gestem myszy (PPM i "w dół")?

adamkpl napisał(a):

Originally posted by marwy:

Nie działa mi przewijanie środkowym przyciskiem myszy - ma to ktoś również? Scrollowanko normalnie chodzi ale po wciśnięciu nic się nie dzieje :/.



Mi też nie działa.

Originally posted by belek:

a działa wam otwieranie linka na nowej karcie gestem myszy (PPM i "w dół")?



Działa.

AwenTrusty napisał(a):

mi google reader się całkiem wywala, tylko u mnie?

lemari napisał(a):

Originally posted by AwenTrusty:

mi google reader się całkiem wywala, tylko u mnie?


Działa bez problemów, może w preferencjach dla witryny odptaszkuj "włącz blokowanie zawartości" i.. zaakceptuj ciastczka(to zaptaszkuj).

AwenTrusty napisał(a):

niestety to nie pomogło, dalej jest to samo, mianowicie klikając na jakąkolwiek subskrypcje nic się nie dzieje, jeśli mam zaznaczoną opcję aby otwierała się konsola przy błędzie, to przy jakimkolwiek kliknięciu wyskakuje kilka errorów związanych z javascript.
Czy to może mieć związek z tym że mam osobno zainstalowaną wersję stabilną?

marwy napisał(a):

@Up:
Wątpię, dlatego że również mam zainstalowaną wersję stabilną i Google Reader działa znakomicie (naprawdę sporo lepiej niż w 10.10).

ruszok napisał(a):

Ktoś ma taki problem, że opera jest "zawsze na wierzchu"?? Weszła mi ponad pasek start, który jest z włączonym autoukrywaniem... Nie wiem jak mam to zrobić? Ma ktoś jakiś pomysł?

belek napisał(a):

super przezroczysta skorka pod windows 7 no i swietnie rozwiazany prawy klik na ikone opery na pasku zadan - pojawiaja sie wszystkie otwarte karty i mozna przejsc bezposrednio do interesujacej nas w danej chwili...

arkwierz napisał(a):

i jeszcze pod win7 przenoszenie zakladek ladnie wyglada smile
tylko stabilnosc nawala.

arkwierz napisał(a):

za to regularnie i systematycznie wywala sie
przy przenoszeniu okna opery z jednego monitora na drugi.
oczywiscie za kazdym razem wysylam raport smile

Cappo napisał(a):

U mnie słowniki i przewijanie działa, java nie. Ze stabilnością nie jest źle czasem się wysypie, czasem po otworzeniu kilku zakładek złapie freeza , po chwili działa dalej a jak nie to zamykam proces i przywracam sesje.

W speed dialu u was też miniaturki mają "blura" ? na 10.10 są o wiele bardziej wyraźne.

qbik13 napisał(a):

10.50 działa bardzo fajnie
podoba mi się kierunek w którym zmierza (za wyjątkiem tych całych widgetów)

Czy może ktoś udostępnić plik z polskim tłumaczeniem, thx

nadinstalowałem na 10.10 i po PL

daroc napisał(a):

Tylko mi nie działa przybliżenie w mapach Google? Scroll nie działa i suwak ani przyciski + - na końcach suwaka nie działają. Działa tylko dwuklik prawym/lewym. Przed chwilą chyba przez moment działało, tj. powiększyło się scrollem ze dwa razy, po czym znowu przestało działać.

AwenTrusty napisał(a):

@qbik13
Tłumaczenie z 10.10 translatuje prawie wszystko
jeśli chcesz, masz je tutaj

Cappo napisał(a):

Originally posted by daroc:

Tylko mi nie działa przybliżenie w mapach Google? Scroll nie działa i suwak ani przyciski + - na końcach suwaka nie działają. Działa tylko dwuklik prawym/lewym. Przed chwilą chyba przez moment działało, tj. powiększyło się scrollem ze dwa razy, po czym znowu przestało działać.



Bez problemów przybliżam scrolem i przyciskami.

qbik13 napisał(a):

dziekuje

daroc napisał(a):

Originally posted by belek:

a działa wam otwieranie linka na nowej karcie gestem myszy (PPM i "w dół")?


Gesty myszy czasami przestają działać, np. po wywołaniu okna "zapisz jako" i zamknięciu go. Zresztą zwróćcie uwagę że nieco inaczej zachowuje się okno zapisz jako po wybraniu zapisz obrazek, a inaczej po kliknięciu na link dajmy na to do pliku exe.

lemari napisał(a):

Originally posted by daroc:

i dalej to samo


To je Cię pocieszę, u mnie też działa bez problemu smile.

daroc napisał(a):

Originally posted by Cappo:

Bez problemów przybliżam scrolem i przyciskami.


U mnie działa tylko dopóki cała strona się nie załaduje. Jak ładowanie dobiegnie końca - scroll przestaje działać.

Edit: Aha, wyłączyłem dodatkowe CSS, UJS, identyfikowanie jako Opera, wyłączyłem content blockera i dalej to samo.

Edit2: To samo dzieje się na mapa.szukacz.pl - czasami scroll przestaje działaći nie powoduje przybliżania i oddalania.

kikos90 napisał(a):

http://webhosting.pl/Carakan.engine.skryptowy.Opery.zwyciezyl.Google.Chrome zerknijcie bigsmile

nowotny napisał(a):

Originally posted by daroc:

U mnie działa tylko dopóki cała strona się nie załaduje. Jak ładowanie dobiegnie końca - scroll przestaje działać


Jak wyżej... nie potwierdzam... u mnie działa ok...

BTW: Sprawdzanie pisowni działa jeśli pliki słowników ściągnie się osobno i wrzuci do katalogu dictionaries znajdującego się w katalogu z innymi ustawieniami Opery (profilu)...

BTW2: Zauważył ktoś że na nowej Operze posty na forum mają zaokrąglone rogi... wink up

Cappo napisał(a):

Ja przekopiowałem cały folder z 10.10 ze słownikami i tyle.

Sprawdzałem też na http://mapa.szukacz.pl/ i działa bez problemów, mogę przybliżyć maksymalnie a później oddalić, na google maps od pojedynczej ulicy do całego świata w kilka ruchów scrolem. Za to nie wiem czemu nie działa http://www.zumi.pl/ , niby się ładuje (pokazuje się pasek ) ale nic nie wyświetla.

Originally posted by nowotny:

BTW2: Zauważył ktoś że na nowej Operze posty na forum mają zaokrąglone rogi...



Filmy na YT też mają zaokrąglona ramkę.

KarolM napisał(a):

Ciekawostka- Opera całkowicie zamarza w oryginalnej wersji językowej w momencie ustawienia w preferencjach powiększenia strony ponad 100% i zaptaszenia dopasuj do szerokości. Po wgraniu Języka polskiego z 10.10 błąd ustępuj. W Poczcie ustawienie powiększenia strony obojętnie czy w oryginalnej wersji czy przy wgranym języku polskim skutkuje szarym polem odczytu wiadomości , a na pasku adresata informacja o błędzie kodowania

lemari napisał(a):

Originally posted by Cappo:

Za to nie wiem czemu nie działa http://www.zumi.pl/ , niby się ładuje (pokazuje się pasek ) ale nic nie wyświetla.


U mnie działa.

Cappo napisał(a):

Coś za dużo wyciąłem na urlfilter będę musiał poszukać dokładnie jaki wpis.

aefyk napisał(a):

Chyba pojawiło się wygładzanie grafiki przy powiekszeniu strony albo mam coś nie włączone w wersji 10.00

woj-tek napisał(a):

No pojawiło. Pewnie dlatego że jest Vega wink

matee napisał(a):

Czy wiadomo do czego służy opcja "Allow Scripts To Navigate In History"? Mam ustawione history navigation mode na 3, czyli tak, że po cofnięciu do poprzedniej strony nie była odświeżana. Zawsze mnie denerwowało, że na stronach z JS trzeba było je odświeżać. Sądziłem, że ta opcja w nowej Operze rozwiąże ten problem, niestety nie działa to tak jak myślałem. Szczerze mówiąc to nie widzę w ogóle żeby działało.

No i gdzie się podziała strzałka rozwijająca pasek adresu?
Zauważyłem też, że przy wpisywaniu hasła nie pojawia się już okienko z pytaniem czy zapamiętać hasło, tylko pod paskiem adresu wyjeżdża kolejny pasek. Zupełnie jak w Firefoksie. Nie rozumiem dlaczego Opera tak usiłuje się upodobnić do innych przeglądarek. Skórka a'la Chrome, zapamiętywanie haseł a'la Firefox... Źle się dzieje.

woj-tek napisał(a):

Originally posted by matee:

Zauważyłem też, że przy wpisywaniu hasła nie pojawia się już okienko z pytaniem czy zapamiętać hasło, tylko pod paskiem adresu wyjeżdża kolejny pasek



Bo starają się porzucić okienka modalne (wyskakujące i blokujące stronę) na rzecz rozwiązań które kart blokować nie będą (i dobrze, bo powiadomienie o zapisanie hasła czy pobieranie pliku blokujące mi kartę doprowadza człowieka do białej gorączki).
Inna sprawa, to czy koniecznie musi być to pasek wysuwający się z górnej części okna czy nie można narysować okienka wyglądającego jak natywne (vega!) które nie będzie nic blokować...

(i: wyszukiwanie na stronie też nie blokuje strony, ale wolałbym je u dołu wink )

nowotny napisał(a):

Originally posted by lwiczek:

wyszukiwanie na stronie też nie blokuje strony, ale wolałbym je u dołu


To sobie go przenieś na dół... wink

woj-tek napisał(a):

Originally posted by nowotny:

To sobie go przenieś na dół... <img src=" width="17" height="17">



no
Nie wiem co mnie wcześniej zamroczyło, ale jak sprawdzałem w dostosowywaniu wyglądu to wydawało mi się, że się nie da.
Dzięki! smile

Afish napisał(a):

A ja mam 3 pytanka odnośnie tej wersji:

1. Mam ją ustawioną jako domyślną przeglądarkę. Po kliknięciu w link na przykład w komunikatorze strona nie wczytuje się w nowej karcie (tak jak było w poprzednich wersjach), tylko w aktualnie otwartej. Ktoś może potwierdzić, ewentualnie zaradzić?

2. Na stronach wikipedii mam dosłownie sajgon. Przykładowo na http://pl.wikipedia.org/wiki/Eksperyment_Ascha na górze strony zamiast napisu o osobistym apelu pana Jimmy'ego Walesa (a przynajmniej takie coś wyświetla się w innej przeglądarce) mam coś takiego:

ǝ3cstyle type="text/css"g3e /* Styles for Notices */ .notice-all a { text-decoration: none; } .notice-all a:hover span { text-decoration: underline; } div.notice-all div, div.notice-all span { margin: 0 !important; } .notice-pitch { display: inline-block; background-color: transparent; } .notice-pitch-text { overflow: visible; color: black; font-family: sans-serif; font-weight: bold; text-align: center; font-size: 2.25em; line-height: 1em; padding: 0.5em !important; cursor: pointer; } .notice-slogan { color: black; font-weight: bold; padding-right: 1em; } .siteNoticeBig { position: relative; float: left; width: 100%; border: solid 5px navy; background-color: white; margin-bottom: 1em; padding-top: 1em; padding-bottom: 1em; } .siteNoticeBig .notice-toggle { position: absolute; top: 0em; right: 0.5em; font-size: 0.75em; } .siteNoticeSmallAnon { position: r

Takie coś zajmuje jakieś pół strony, a dalsza część jest już normalna. Ktoś ma pomysł, czym to jest spowodowane?

3. Da się jakoś włączyć ten suwak, który pojawiał się po kliknięciu środkowego przycisku myszy? Bardzo przydatne narzędzie i szkoda, że nie działa.

Pozdrawiam smile

adas napisał(a):

Originally posted by Afish:

3. Da się jakoś włączyć ten suwak, który pojawiał się po kliknięciu środkowego przycisku myszy? Bardzo przydatne narzędzie i szkoda, że nie działa.


O ile mi się wydaje suwak się włącza: Shift + klik kulką. Ale nie dam głowy czy w 10.50 zadziała (bo na linuksie nie mam 10.50 :/ )

woj-tek napisał(a):

Originally posted by Afish:

1. Mam ją ustawioną jako domyślną przeglądarkę. Po kliknięciu w link na przykład w komunikatorze strona nie wczytuje się w nowej karcie (tak jak było w poprzednich wersjach), tylko w aktualnie otwartej. Ktoś może potwierdzić, ewentualnie zaradzić?



Trzeba zmodyfikować przypisanie w rejestrze dla linków (niedawno miałem ten sam problem, aczkowleik z wersja stabilna)

Originally posted by adas:

O ile mi się wydaje suwak się włącza: Shift + klik kulką. Ale nie dam głowy czy w 10.50 zadziała (bo na linuksie nie mam 10.50 :/ )



Pod windowsem tego nie ma. Brak przewijania wynika z wersji pre-alpha (a jeżeli mieliby dodać to mam nadzieję, że jako opcję, mnie akurat to denerwuje niezmiernie wink )

EDIT:
http://my.opera.com/community/forums/findpost.pl?id=3169648 :
Uruchamiamy regedita, przechodzimy do HKEY_CLASSES_ROOT\Applications\Opera.exe\shell\open\command a potem zmieniamy wartość dla Default (czy domyślnego pola, nie wiem czy windows też to lokalizuje) i dodajemy "/newpage" na koniec.

PLUser napisał(a):

Originally posted by nowotny:

Originally posted by lwiczek:

wyszukiwanie na stronie też nie blokuje strony, ale wolałbym je u dołu


To sobie go przenieś na dół... wink



Se przeniosłem, ale każda nowo otwarta strona miała ten pasek (mimo autoukrywania nieużytka), więc się wkurzyłem i znowu mam na górze - już wolę się irytować na pojawiający się na górze...

arkwierz napisał(a):

a jak przywrocic wyszukiwanie na stronie?
wciskam kropke i wpisuje text,
ale jako wyszukwarka pojawia mi sie jakis slownik.
jak edytuje wyszukiwarki to mam tylko google i wiki.
czy da sie przywrocic wyszukiwanie na stronie?

woj-tek napisał(a):

Originally posted by PLUser:

Se przeniosłem, ale każda nowo otwarta strona miała ten pasek (mimo autoukrywania nieużytka), więc się wkurzyłem i znowu mam na górze - już wolę się irytować na pojawiający się na górze...



Zarządzanie paskami w operze jest cokolwiek... dziwne O_o
Po przeniesieniu paska na dół musisz... go wyłączyć (wybrać off) - zostanie on na dole ale będzie pojawiał się tylko gdy potrzebny.

zabcia1 napisał(a):

Cześć
Na stronie www.onet.pl nie widzę paska pionowego z pogodą, kursami itp... czy u was też tego nie ma i jeżeli to jest błąd to czy ktoś może zgłosić go?

Maniek19 napisał(a):

Czy jest możliwość przeniesienia paska kart nad pasek osobisty?

woj-tek napisał(a):

Originally posted by Maniek19:

Czy jest możliwość przeniesienia paska kart nad pasek osobisty?



Chyba nie ma... Licze, że w nowszych wersjach jakoś poprawią problem z aero bo teraz to jest strasznie nieużywalne...

stivo85 napisał(a):

Alpha ustawiła mi się jako domyślna w systemie i np. linki z TheBata w niej mi się otwierają. Nie ma jak tego zmienić, by otwierały się w 10.20

woj-tek napisał(a):

Originally posted by stivo85:

Alpha ustawiła mi się jako domyślna w systemie i np. linki z TheBata w niej mi się otwierają. Nie ma jak tego zmienić, by otwierały się w 10.20



Jest, zainstaluj ponownie 10.20 (ostatnia zainstalowana wersja opery *zawsze* przejmuje pałeczkę domyślnej...)

stivo85 napisał(a):

Fakt, teraz działa. THX

qbik13 napisał(a):

działaja wam galerie na Picasa Web Album?

lemari napisał(a):

Originally posted by qbik13:

działaja wam galerie na Picasa Web Album?


U mnie nie, zablokowana zawartość wyłączona.
picasa.png

PLUser napisał(a):

Originally posted by lwiczek:

Originally posted by PLUser:

Se przeniosłem, ale każda nowo otwarta strona miała ten pasek (mimo autoukrywania nieużytka), więc się wkurzyłem i znowu mam na górze - już wolę się irytować na pojawiający się na górze...



Zarządzanie paskami w operze jest cokolwiek... dziwne O_o
Po przeniesieniu paska na dół musisz... go wyłączyć (wybrać off) - zostanie on na dole ale będzie pojawiał się tylko gdy potrzebny.



Ha, ale głupi ci rzymianie ... faktycznie teraz pokazuje się na dole tylko po naciśnięciu odpowiednich klawiszy - thx smile

A po co przerzucać karty do paska osobistego?
Zawsze można ulubione ikony wrzucić do paska kart... zresztą cokolwiek można tam wrzucić.

woj-tek napisał(a):

Wrzucanie ulubionych do paska kart jest złe bo:
- się nie synchronizują (są przyciskami, nie zakładkami)
- i tak średnio je widać
- gorzej się nimi zarządza...

Maniek19 napisał(a):

Dodatkowo na innym pasku nie można ich otwierać p-klikiem w tle. Bawiłem się przerzucając zakładki na pasek nawigacyjny ale jak pisałem wcześniej zbyt drętwo to działa. Obecnie wrzuciłem wszystkie zakładki do speed diala. Pobawię się tak parę dni i zobaczę czy mi to odpowiada.

daroc napisał(a):

Jedna zmiana bardzo mi się podoba:
Jak się klika na krawędź przełączającą panelu bocznego, to w 10.10 speeddial i przyciski na pasku adresu bardzo niemiło skakały (tak jakby przesuwały się w prawo o szerokość pojawiającego się właśnie panelu, i dopiero wtedy przeliczana jest prawidłowa szerokość paska adresu, położenie speeddiala itd.), teraz zdaje się tego nie ma.
Podobnie przywracanie po minimalizacji okna Opery w 10.10 powoduje że całe okno Opery na chwilę robi się czarne (na około 0.2 s, ale denerwujące toto) i dopiero po chwili pojawia się jego zawartość. W nowej wersji wygląda to trochę ładniej. (używam Vista Business)
czarne_okno.png

woj-tek napisał(a):

U mnie nie było nigdy problemu z "czarnym oknem" :O

Shape napisał(a):

Mogli by już rzucić jakimś buildem. Czytając niektóre posty mam wrażenie, że ci userzy traktują nową Operkę jak wersję stabilną. To jest tylko pre-alpha, wiele rzeczy się zmieni, a bugów to nie ma co raportować. Chodzi tu wyłącznie o poczucie przyśpieszenia - tylko tyle i aż tyle.

daroc napisał(a):

U mnie ten problem pojawił się stosunkowo niedawno, gdzieś może od wersji 9.5, trudno powiedzieć dlaczego. Czyżby jakieś nowe sterowniki do karty graficznej od wtedy instaluję (bo formatowałem dysk już gdy to się pojawiło)?

woj-tek napisał(a):

Originally posted by Shape:

Mogli by już rzucić jakimś buildem.


Tak tak, bo w 'święta' zamiast odpocząć trochę powinni klepać kod :/

Originally posted by daroc:

Czytając niektóre posty mam wrażenie, że ci userzy traktują nową Operkę jak wersję stabilną.


Przesadzasz...

Originally posted by Shape:

To jest tylko pre-alpha, wiele rzeczy się zmieni, a bugów to nie ma co raportować.


Bzzzz, błąd. Na ODT napisali że błędy należy jak najbardziej raportować (po to wypuszcza się wersje testowe), niemniej darować można sobie zgłaszanie błędów dotyczących oczywistych niedoróbek interfejsu jak również tych wymienionych jako znane...

Originally posted by daroc:

U mnie ten problem pojawił się stosunkowo niedawno, gdzieś może od wersji 9.5, trudno powiedzieć dlaczego. Czyżby jakieś nowe sterowniki do karty graficznej od wtedy instaluję (bo formatowałem dysk już gdy to się pojawiło)?


Stawiałbym na to, jak wiadomo Opera jest bardzo kapryśna w tym zakresie...

Shape napisał(a):

Tak tak, bo w 'święta' zamiast odpocząć trochę powinni klepać kod :/


Minął już dobry tydzień, a na blogu jest przeszło 1000 komentów. Tłum jest żądny krwii.

Bzzzz, błąd. Na ODT napisali że błędy należy jak najbardziej raportować (po to wypuszcza się wersje testowe), niemniej darować można sobie zgłaszanie błędów dotyczących oczywistych niedoróbek interfejsu jak również tych wymienionych jako znane...


No ok, a czemu przed alpha jest to "pre"? Tam czai się tyle błędów, że sami mogą je wyłapać. Tak czy owak build ten jest niezdatny do normalnego użytku i nie ma co kombinować (chyba, że ktoś ma za dużo czasu p).

Kq79 napisał(a):

Originally posted by Shape:

Tak tak, bo w 'święta' zamiast odpocząć trochę powinni klepać kod :/



A jednak smile

daroc napisał(a):

Originally posted by matee:

No i gdzie się podziała strzałka rozwijająca pasek adresu?


Nie wiem czy ktoś zauważył - wprawdzie strzałki nie ma, ale jak się kliknie blisko prawej krawędzi paska adresu, to menu rozwijane się pojawia (szerokość pola w które trzeba kliknąć to chyba dwa piksele - trzeba kliknąć albo w obwódkę paska adresu albo w pierwszy piksel wewnątrz pola).

nowotny napisał(a):

Originally posted by kwaku1:

A po nałożeniu wersji 10.50 zniknął i za żadną cholerę nie umiem go przywrócić. Siedzę i kombinuję, a efektów brak


opera:config#Show Menu

KazikC napisał(a):

Wszystkie polecenia znajdujące się na pasku menu zawarto w jednej ikonce.
Od wersji Opery 10.50 staram się korzystać właśnie z niej, choć przyzwyczajenia dają o sobie znać to idzie mi to coraz lepiej.
Spróbuj a jak nie to przywrócisz standardowy pasek menu.

nowotny napisał(a):

Originally posted by KazikC:

klikasz ikonkę w lewym górnym rogu okna Opery


Której kwaku1 nie ma, co widać wyraźnie na jego screenie...?

KazikC napisał(a):

nowotny masz rację. Nie zwróciłem na to uwagi, ale wydaje mi się że ma po prostu ukryty pasek kart i wtedy tego nie widać.
A to łatwo zrobić dostosowując widok.
Twoja metoda jest prostsza.

jmmp napisał(a):

Po co? Wystarczy lewy Alt.

kwaku1 napisał(a):

Originally posted by nowotny:

opera:config#Show Menu



Niestety. Po kliknięciu przycisku "OK" dostałem następujący komunikat:

opera:config
UserPrefs
Brak zmian do zapisania w tej grupie preferencji.

Originally posted by nowotny:

Której kwaku1 nie ma, co widać wyraźnie na jego screenie...?



Ano niestety nie mam. Dlatego dałem nową instalację i tę ikonkę już mam. Ale nadal nie wiem jak za jej pomocą przywrócić pasek.

Originally posted by KazikC:

Wszystkie polecenia znajdujące się na pasku menu zawarto w jednej ikonce.
Od wersji Opery 10.50 staram się korzystać właśnie z niej, choć przyzwyczajenia dają o sobie znać to idzie mi to coraz lepiej.
Spróbuj a jak nie to przywrócisz standardowy pasek menu.



Mógłbyś tak łopatologicznie zapodać jak ten pasek przywrócić na nowej instalacji? Obejrzałem polecenia ukryte pod tą ikoną, ale jak przywrócić pasek nadal nie wiem.

EDIT

Originally posted by jmmp:

Po co? Wystarczy lewy Alt.



Faktycznie, lewy ALT działa. Ale mi zależy aby mieć to na pasku.

KazikC napisał(a):

klikasz ikonkę w lewym górnym rogu okna Opery i wybierasz Show Menu Bar

kwaku1 napisał(a):

Dzięki. Zmyliło mnie anglojęzyczne menu. Już swój utęskniony pasek mam na nałożonej wersji. smile Dziękuję wszystkim za pomoc. smile

KazikC napisał(a):

jmmp gratuluje, prosto i skutecznie.

kwaku1 napisał(a):

Niestety mam jeszcze jeden problem. Zniknął mi przycisk rozwijający pasek adresu.



Czy ktoś z was też ma taki problem?

KazikC napisał(a):

zajrzyj 1 post powyżej twojego pierwszego na temat paska menu, działa tak jak pisze daroc.

kwaku1 napisał(a):

Dzięki. Faktycznie działa. smile

kwaku1 napisał(a):

Ech kurde. Przejrzałem cały wątek i nie znalazłem rozwiązania swojego problemu. worried
Toteż zapytam. Może ktoś będzie wiedział.
Po nałożeniu Opery 10.50 na instalację Opery 10.10 zniknął mi bardzo ważny pasek, bez którego użytkowanie Opery jest dla mnie mocno utrudnione.
Na każdej dotychczasowej wersji (a bywało testowałem różne alfy i bety) istniał bez żadnego problemu.



A po nałożeniu wersji 10.50 zniknął i nie umiem go przywrócić. Siedzę i kombinuję, a efektów brak. worried



KazikC napisał(a):

albo tak

Pokaż pasek menu

klikasz ikonkę w lewym górnym rogu okna Opery i wybierasz Show Menu Bar, chcąc ukryć pasek menu klikasz plik i odznaczasz Show Menu Bar

marcinko napisał(a):

Opera 10.5 pre-alpha jest jak dla mnie extra. sziała naprawde duzo szbciej niz cokolwiek co mam smile

ale mam problemy z jej konfiguracją do końca smile
1. to słownik i sprawdzanie pisowni
2. to to ze jak zaznacze adres np. www.wp.pl i klikne prawym przyciskiem i wybiore przejdz pod ten adres to chciałbym zeby otwierało sie to w nowym oknie. nie wiem jak to zrobić :/ a na wczesniejszej wersji jakoś to uwtawiłem a teraz znów mi sie zmieniło :?
podobnie było z wyszukiwaniem jak wpisałem coś (w pasku na prawo od paska adresy) i wszukiwałem to szło to na nową kartę a teraz nie :/

jakies propozycje..??

nowotny napisał(a):

Originally posted by marcinko:

1. to słownik i sprawdzanie pisowni


Z czym masz dokładnie problem...?

Originally posted by marcinko:

2. to to ze jak zaznacze adres np. www.wp.pl i klikne prawym przyciskiem i wybiore przejdz pod ten adres to chciałbym zeby otwierało sie to w nowym oknie. nie wiem jak to zrobić :/ a na wczesniejszej wersji jakoś to uwtawiłem a teraz znów mi sie zmieniło :?

podobnie było z wyszukiwaniem jak wpisałem coś (w pasku na prawo od paska adresy) i wszukiwałem to szło to na nową kartę a teraz nie :/


Narzędzia->Preferencje->Zaawansowane->Karty... Odznacz "Otwieraj nowe strony na bieżącej karcie"....

marcinko napisał(a):

@nowotny
dzięki te drugie dział smile hehe takie proste a jedak smile
to mi przypomina że zawsze się smiałem z instrukcji obsługi:"Jeśli nie działa sprawdzić czy podłączony jest kabel zasilający" a czasami miałem takie motywy smile
dzięki smile zalezało mi to dla szybkiego wybierania. na dzień dobry zawszw odpalam CTRL + 1..7 i sprawdzam to co lubie smile

a to słownika to poprostu nie sprawdza mi pisowni i nie zaznacza niczego czy to po angielsku czy polsku..

tak dodatkowo tylko powiem ze w tej wersji Opera nie zachowuje mi wingetów, po restarcie poprostu ich niema, ale wiem ze to wersja alfa wiec czekam na stabilna wersję.
A nie wiecie kiedy spodziewana jest premiera..??

Lunatik8 napisał(a):

może głupia rzecz ale mam menu start w windzie mam ustawione na auto-urywanie, przy maksymalizacji okna przeglądarki taskbar sie nie wysuwa przy najechaniu na niego myszką.
W operze 10.10 działało bez problemu.

qbik13 napisał(a):

juz bylo poruszane w najnowszej tez ten problem wystepuje