1-wszy kontakt z 10.51 i.... gdzie się podziało menu?!

w dziale Opera
Plastek napisał(a):

Jak w temacie. Dziś mi się zaktualizowała moja 10.10 do 10.51 i nie widzę menu:

<-- screen z 10.10 - o to mi chodzi!

Może mi kto wytłumaczyć gdzie to się podziało i jak to włączyć?

andol napisał(a):

A masz wielki czerwony przycisk z „O”?

Cappo napisał(a):

Proponuje przykleić gdzieś temat z instrukcją jak przywrócić menu.

Plastek napisał(a):

Dziękuję za pomoc. Niestety szukając po forum (bo szukałem) nie trafiłem na tą informację; może źle szukałem? Ale dziękuję za pomoc i nieodsyłanie do Pana Google'a wink

Tom Ace napisał(a):

Originally posted by Plastek:

Jak w temacie. Dzis mi sie zaktualizowala moja 10.10 do 10.51 i nie widze menu:

<-- screen z 10.10 - o to mi chodzi!

Moze mi kto wytlumaczyc gdzie to sie podzialo i jak to wlaczyc?



Witaj!
Odpowiedz te "dedykuje" dla wszystkich przemadrzalskich i wszystko-wiedzacych, ktorzy zamiast rzetelnej odpowiedzi odsylaja do google, zasypuja linkami itp.

Sprawa jest prosta:
- w pasku adresu wpisujesz: opera:config
- wyskakuje Ci konfiguracja ustawien przegladarki OPERA..
- w polu (znajdz) na samej gorze pod duzym napisem "Edytor preferencji" wpisujesz: MENU
- pojawiaja Ci sie dwie zakladki: Fonts i User Prefs
- w zakladce User Prefs zaznaczasz "ptaszkiem" pozycje "Show Menu" i naciskasz ponizej przycisk "Zapisz"
- powinno w tym momencie pojawic sie w OPERZE menu glowne na gorze...
Pozdrawiam Wszystkich;-)

Plastek napisał(a):

Dzięki. Działa i tak i tak. Temat można zamknąć.

Cappo napisał(a):

Originally posted by Tom Ace:

Sprawa jest prosta:


A ty skomplikowałeś najbardziej jak się dało (pewnie masz linuxa jester ) wystarczy kliknąć wielki przycisk "O" i wybrać "pokaż pasek menu"

Tom Ace napisał(a):

Originally posted by Cappo:

Originally posted by Tom Ace:

Sprawa jest prosta:


A ty ja skomplikowałeś najbardziej jak się dało (pewnie masz linuxa jester ) wystarczy kliknąć wielki przycisk "O" i wybrać "pokaż pasek menu"



Witaj,
Oczywiście masz rację, ale ja podałem rozwiązanie dla tych, u których wielki przycisk "O" nie działa... to też jest sposób - i wcale nie skomplikowany ;-)

telxon napisał(a):

Originally posted by Tom Ace:

Originally posted by Plastek:

Jak w temacie. Dzis mi sie zaktualizowala moja 10.10 do 10.51 i nie widze menu:

<-- screen z 10.10 - o to mi chodzi!

Moze mi kto wytlumaczyc gdzie to sie podzialo i jak to wlaczyc?



Witaj!
Odpowiedz te "dedykuje" dla wszystkich przemadrzalskich i wszystko-wiedzacych, ktorzy zamiast rzetelnej odpowiedzi odsylaja do google, zasypuja linkami itp.

Sprawa jest prosta:
- w pasku adresu wpisujesz: opera:config
- wyskakuje Ci konfiguracja ustawien przegladarki OPERA..
- w polu (znajdz) na samej gorze pod duzym napisem "Edytor preferencji" wpisujesz: MENU
- pojawiaja Ci sie dwie zakladki: Fonts i User Prefs
- w zakladce User Prefs zaznaczasz "ptaszkiem" pozycje "Show Menu" i naciskasz ponizej przycisk "Zapisz"
- powinno w tym momencie pojawic sie w OPERZE menu glowne na gorze...
Pozdrawiam Wszystkich;-)



Dzieki mialem to samo i bez twojego wpisu to bym polegl smile

andol napisał(a):

Originally posted by Tom Ace:

Odpowiedz te "dedykuje" dla wszystkich przemadrzalskich



Niezłe wejście na forum. smile Jak to przewidziałeś, że wszyscy zaczną odsyłać twórcę wątku do Google'a i zasypią go linkami? I dlaczego te przewidywania się nie spełniły? Pewnie dlatego, że jesteśmy na forum Opery. bigsmile

Medium napisał(a):

Originally posted by andol:

Niezłe wejście na forum.

Dokładnie. Powiedziałabym, że nieco niegrzeczne. Jeśli chce się naprawdę pomóc, nie krytykuje się innych, tylko pomocy udziela.

JaDo napisał(a):

A możesz wrzucić na forum zrzut z tego lapa? Ja mam tak:

http://files.myopera.com/JaDo/files/CTT_darker_menu.png
http://files.myopera.com/JaDo/files/CTT_lighter_menu.png

Medium napisał(a):

Originally posted by JaDo:

Ja mam tak:

JaDo, skąd Ty wziąłeś w XP taki aplet i to wyświetlany w Operze!!? bigeyes

marcinski3 napisał(a):

Coś z tym paskiem menu (a dokładnie czcionką) jest nie tak.
Wiem, że było już o tym, że w XP, że LCD, ale ja mam w domu i w pracy XP i LCD, czcionki te same (sprawdziłem wersje), ClearType (+) - w domu jest idealnie (laptop HP), w pracy (stacjonarny, sprawdzę przy okazji kartę) czcionka jest mało czytelna. Wersje XP te same, wszystkie aktualizacje na bieżąco).
Pomaga wyłączenie ClearType, ale wtedy wszystkie inne czcionki wyglądają gorzej.
Zmiana czcionki na inną niż Tahoma nie przynosi poprawy (można znaleźć coś tylko toszeczkę b. czytelnego).

Cały czas szukam przyczyny i rozwiązania problemu...

marcinski3 napisał(a):

W laptopie mam ładnie (w załączeniu). W pracy będę dopiero 31.03 wtedy podeślę tę czcionkę a la BIOS (chyba, że do tego czasu będzie jakś poprawka).
ladne_menu.png


Originally posted by JaDo:

A możesz wrzucić na forum zrzut z tego lapa? Ja mam tak:

JaDo napisał(a):

Ok, dzięki za odpowiedż. smile

Mnie się jednak zdaje, że ładnie widzisz tylko u siebie, widząc różnicę jedynie pomiędzy swoimi kompami.

Naprawdę ładnie jest tak:

http://files.myopera.com/JaDo/files/menu_czcionka_9.27.png

Teraz porównaj to ze swoim zrzutem. I na tych samych ustawieniach CT 10.52#3333:

http://files.myopera.com/JaDo/files/menu_czcionka_10.52.png

Być może, ma na to wpływ specyfika matrycy, wielkość piksela, ustawienia monitora itp., że efekt na Twoim lapku jest "złagodzony". Ale moim zdaniem istnieje.

JaDo napisał(a):

To nie jest aplet, to jest oddzielny program, tak tylko ustawiony w oknie Opery dla lepszego zobrazowania. Zaraz postaram się podać tutaj linka.

http://download.microsoft.com/download/b/7/0/b7019730-0fa3-47a9-a159-98b80c185aad/setup.exe

Po zainstalowaniu jest dostępny w Panelu sterowania. BTW, to te obrazki specjalnie dla Ciebie zrobiłem i już pokazywałem. smile

dodane - ten program na pewno działa na XP, jak jest na innych (Vista, Win 7) nie wiem. Tak więc - Achtung!, bo może być minen. wink

marcinski3 napisał(a):

No fakt, jak się przyjrzeć dokładnie, istnieje. Choć dla mnie ta jakość jest już akceptowalna.

Najdziwniejsze jest, że nawet taka sama czcionka w innych miejscach niż pasek menu (np. panele, inne paski), wygląda normalnie, czyli dobrze.

marcinski3 napisał(a):

Chciałem pokazać to straszne menu w pracy, ale po zrobieniu printscreena w wklejeniu go do programu graficznego literki wyglądają ładniej niż w rzeczywistości (w oryginale to naprawdę wygląda źle).
menu.png

Ponadto, z tego co zauważyłem, nieco pomaga ustawienie stylu czcionki w menu na "Delikatna".

Hammer OperaThor napisał(a):

To o czym piszecie to od dawna znany bug we wszystkich Operach 10.5x. Subpixel rendering bug gryzie się z ustawieniami ClearType w windowsie XP. Niestety wszyscy właściciele LCD muszą cierpieć i oglądać obrzydliwą czcionkę w Operze. Nie ma na to rady.
http://my.opera.com/polski/forums/topic.dml?id=434731&t=1267694891&page=1#comment4469931

Plastek napisał(a):

Originally posted by Hammer OperaThor:

To o czym piszecie to od dawna znany bug we wszystkich Operach 10.5x. Subpixel rendering bug gryzie się z ustawieniami ClearType w windowsie XP. Niestety wszyscy właściciele LCD muszą cierpieć i oglądać obrzydliwą czcionkę w Operze. Nie ma na to rady....


No i tu sie nie zgodzę. Pracuję na monitorze LCD (Hyundai L70S+) i nie ma żadnych problemów z wyświetlaniem jakości czcionek w menu. System to oczywiście XP :-) . A niżej screen. Dodam, że NIC nie kombinowałem z wyglądem menu. Takie po prostu jest. Poprawne smile

menu_1051.png

JaDo napisał(a):

Originally posted by Plastek:

No i tu sie nie zgodzę.


Jaki sposób wygładzania? Mi się widzi, że standardowy. Spójrz i porównaj np. duże literki W - http://files.myopera.com/JaDo/files/menu_czcionka_9.27.png Takie "schodki" jak u Ciebie, widzę w 9.27 po przełączeniu na standard.

Originally posted by Hammer OperaThor:

To o czym piszecie to od dawna znany bug we wszystkich Operach 10.5x.


Co to znaczy od dawna? Podajesz link do wątku w którym uczestniczyłem. Rozumiem, że to "odkrycie" mnie nie dotyczy, czy jak? bigsmile

I nie występuje we wszystkich 10.5x, w 3344 go nie ma.

Plastek napisał(a):

Originally posted by JaDo:

Jaki sposób wygładzania? Mi się widzi, że standardowy.


Aaaa.... to się nie zrozumieliśmy smile . Mnie się "wygładzane" nie podobają. To i nie mam z nimi problemu smile . Myślałem, że chodzi o "gładkie" jak pokazałem bigsmile

Hammer OperaThor napisał(a):

Originally posted by JaDo:


Co to znaczy od dawna?


Od dawna czyli od 11 lutego. Dla mnie to dawno, bo dwa miesiące to naprawdę długi czas na poprawę zgłoszonego błędu.
Swoją drogą bug został pierwszy raz zgłoszony przez "grogge".
http://my.opera.com/community/forums/topic.dml?id=405511

Originally posted by Plastek:


No i tu sie nie zgodzę.


A masz włączone wygładzanie ClearType w Windowsie czy jedziesz na standardowych ustawieniach?