No i jest finalna 10.60...

w dziale Opera
Galnospoke napisał(a):

Cytuje:

Opera 10.60 has been released today! Opera 10.60 is based on a brand new version of Opera's rendering engine, Presto 2.6.30 and includes support for several new html5 features, such as Geolocation, Web Workers and Offline applications. In addition Opera 10.60 is the first final browser that has support for the high quality video format WebM.
During the development of Opera 10.60 we also focused on stability, performance and alignment of all platforms. 10.60 has notably improved Javascript and DOM performance, and since 10.54 almost a thousand bugs have been fixed. Unix users can now also enjoy a final version of Opera with the speed of the new Javascript engine Carakan, and other features that have been introduced in 10.50 and 10.60.

We'd like to thank everyone for testing the snapshots, reporting bugs, and giving us other feedback. Stay tuned on this blog for more Presto updates!


Zrodlo: http://my.opera.com/desktopteam/blog/2010/07/01/opera-10-60-goes-final

EDIT:
To jest ta sama kompilacja co RC3. Krzyzk na droge. rip

RAV27 napisał(a):

Jest finalna i są nowe problemy
Porozszerzały się miniaturki na Speed Dial. Pliki są OK tylko Opera je poszerza dostosowując do wysokości i lekko ucina u dołu zamiast jak wcześniej po prostu centrować w okienku...


Po 1 uruchomieniu się przestraszyłem ale już jest OK... Zniknęły ikonki i przyciski z paska startowego po 1 uruchomieniu od instalacji. Za 2 już wróciły bigsmile

3 sprawa: napis Menu jest w ogóle niepotrzebny, tylko zajmuje ten "centymetr" ekranu irked
pozatym jeszcze nic na wierzch nie wyszło w sensie brudów wink
Wyskoczyła strona z tą geolokacją, nie wiem jak co do czego ale spoko, do szczęścia to niewielu będzie potrzebne raczej bigsmile

Saskatchewan napisał(a):

Originally posted by RAV27:

Zniknęły ikonki i przyciski z paska startowego po 1 uruchomieniu od instalacji

Czytałem gdzieś, że otwarcie i zamknięcie paneli (F4, F4) pomaga na to :/.

RAV27 napisał(a):

Kolejna sprawa: czy ta Opera nauczy w końcu się nadpisywać w Dodaj/Usuń programy?? irked

Osiołek napisał(a):

Wizualna porażka -> patrz szybkie wybieranie, co Oni zrobili? ;> ;-) Trzeba znaleźć jakąś skórkę co by naprawiała tę zmianę ;-)

Problem z zamykaniem kart. Czasami się po prostu nie da albo trzeba klikać 2 razy. Nie zawsze ale jednak. (Edycja: błąd z powodu skórki).

Ogólnie szybsza ale bardziej toporna w zachowaniu. Już nie marudzę ;-)

Cappo napisał(a):

Originally posted by RAV27:

Kolejna sprawa: czy ta Opera nauczy w końcu się nadpisywać w Dodaj/Usuń programy??


Instalowałem po kolei wszystkie snapshoty, bety, rc nawet jeszcze 10.5x teraz 10.60 i mam w dodaj/usuń tylko jedną Opere.

Szkoda że kolejny raz Opera przez polskich użytkowników będzie postrzegana jako bubel, bo nie działa kilka dość popularnych stron.

pgmost napisał(a):

Originally posted by Cappo:

Instalowałem po kolei wszystkie snapshoty, bety, rc nawet jeszcze 10.5x teraz 10.60 i mam w dodaj/usuń tylko jedną Opere.


Też mam jedną ale pokazuje ponad 4 GB bigsmile

tomurbanowicz napisał(a):

Originally posted by Cappo:

bo nie działa kilka dość popularnych stron.


Jakich?

Cappo napisał(a):

http://benchmark.pl (niby wina samej strony)

http://video.interia.pl

http://vod.onet.pl (tu akurat to problem onetu, bo na innych stronach silverlight działa)

http://iplex.pl (przestał działać od wersji Opera_1060_3426_in )

http://www.komputronik.pl/ obrazki danego produktu sa wyświetlane na opisie

stivo85 napisał(a):

Originally posted by RAV27:

3 sprawa: napis Menu jest w ogóle niepotrzebny, tylko zajmuje ten "centymetr" ekranu irked


Można łatwo usunąć: PPM na przycisku -> Customize (nieprzetłumaczone mam?)\Dostosuj -> Wygląd -> w polu Styl wybrać "Tylko ikony'

Nigatsu napisał(a):

Wygląda na to, że u komputronika to jednak ich wina. Te obrazki danego produktu to tabelka z divami i jeden z nich o id #productPictures ma po prostu nadaną wysokość 66px (czasem 44px...). Prawdopodobnie jest to błąd mechanizmu odpowiadającego za podmianę obrazka po kliknięciu w miniaturki. Co ciekawe wartość ta dodana jest wyłącznie w Operze... Wystarczy tą wysokość usunąć (lub zmienić na "auto") i wszystko wraca do normy.

RAV27 napisał(a):

Originally posted by stivo85:

"Tylko ikony'


Dzięki bigsmile
Że się samo zmieniło noooo...
Ktoś ma rozw. na te miniaturki w speed dial czy trzeba od nowa robić pliki png z konkretnym pełnym wymiarem?

withme napisał(a):

Nowsza wersja Opery = więcej błędów/źle/w ogole nie działających stron, nic poza tym.

lukjan napisał(a):

ja nie moge uruchomic bez domyslnego pliku search od opery

matee napisał(a):

Teraz tylko czekać aż z dnia na dzień będzie się pojawiać się wersja 10.61, 10.62 itd wink No bo przecież "musieli" ją wydać 1 lipca, nieważne że niedopracowana...

Saskatchewan napisał(a):

W Preferencje→Zaawansowane→Sieć jest nieprzetłumaczone: "Allow web sites to request my physical location".

Hammer OperaThor napisał(a):

Co oni zrobili z moją Operą? mad
Zainstalowała mi się dziś 10.60 i jest milion razy gorsza od już słabej 10.50!
W 10.60 strony wczytują mi się po 10 minut! furious
Pojawia się:
Oczekiwanie (#"jakiś numer") na połączenie z "jakaś strona"

To skandal!
Ktoś wie jak temu zaradzić?

Niestety chyba wrócę do ulubionej wersji 10.10 irked

lukjan napisał(a):

jeszcze jedno. nie dzialaja podpowiedzi w wyszukiwarce google.pl, w wyszukiwarkach od uzytkownika. musialem sprawdzic z search od autorow opery, to opera normalne dziala, a bez search od autorow opery to nie.


musialem z powrotem wrocic do opery 10.54.

bartex9 napisał(a):

Czy mi się zdaje, czy podobno w 10.60 miniaturki w szybkim wybieraniu miały przejść na bardziej panoramiczny obraz? U mnie niestety jest jak było. A u Was? Macie coś porozszerzane? U mnie wymiary miniatury takie jak były...

Bezt.png

pgmost napisał(a):

Panoramiczne to rzekłbym że 2 miesiące już mam, układ 6x7 przy monitorze 22 cale i proporcjach 16:10 czyli panoramicznym, ale jak zmieniłem na moim monitorze układ jak twój 4x3 to prawie kwadraty są

pankot napisał(a):

-poprawili w 10.60 w końcu przewijanie stron -przedtem szatkowało mi widok na forum http://www.searchengines.pl

-zewnętrzny program do gestów myszy w systemie StrokeIT nagle włączył swoje gesty w Operze co skutkowało ,że zamiast zamknąć kartę minimalizowało mi Operę (ten sam gest akurat był zdefiniowany) ; pomogło powtórne wyłączenie gestów dla Opery w konfiguracji StrokeIt

-podwójne szybkie kliknięcie lewym przyciskiem myszki na pustej karcie otwierało stronę domową - w wersji 10.60 NIE DZIAŁA (przynajmniej u mnie)

-przecieram oczy ze zdumienia ale wychodzi na o ,że w końcu Opera sama dopasowuje szerokość stron do ekranu (już nie muszę używać przycisków zoom+ ,zoom- tak często)

matee napisał(a):

Żeby zalogować się do Gmaila znowu trzeba mieć włączone akceptowanie wszystkich ciasteczek. Ktoś może potwierdzić?

lemari napisał(a):

Originally posted by matee:

trzeba mieć włączone akceptowanie wszystkich ciasteczek


Gmail jak działał, tak działa; wystarczy w preferencjach dla witryny zaakceptować ciasteczka.

Jooseff napisał(a):

Potwierdzam sad

matee napisał(a):

Originally posted by lemari:

Originally posted by matee:

trzeba mieć włączone akceptowanie wszystkich ciasteczek


Gmail jak działał, tak działa; wystarczy w preferencjach dla witryny zaakceptować ciasteczka.


Źle się wyraziłem wcześniej. Można się co prawda zalogować mając włączone akceptowanie ciasteczek tylko z witryny, ale po zalogowaniu muszę jeszcze odświeżyć stronę.

lemari napisał(a):

Originally posted by matee:

Można się co prawda zalogować mając włączone akceptowanie ciasteczek tylko z witryny, ale po zalogowaniu muszę jeszcze odświeżyć stronę.


Nie potwierdzam.
Mam tam też wyłączone blokowanie zawartości.

Jooseff napisał(a):

U mnie niestety od buildu 3444 gmail nie działa.
Czysta instalacja, wszystko odblokowane. Pa akceptacji ciasteczek wyrzuca mnie na stronę logowania.

Ale cóż, Operowcy zabawiają się w cenzorów. Mój komentarz na Opera desktop został skasowany po sześciu minutach.
Gdybym napisał Good job! nie byłoby problemu.
Po ośmiu latach używania Opery poczułem się jak idiota.
Ale to świadczy o niezłych kompleksach operowych wyrobników.
Jestem zażenowany...

Martynos35 napisał(a):

Przez tą Operę rozjechały mi się dwa fora. Wymieniłabym inne błędy, lecz one już wcześniej wystąpiły. Wszystkie strony działają bez zarzutu. Nie zacina się już tak jak poprzednie wersje.

stivo85 napisał(a):

Originally posted by pankot:

-podwójne szybkie kliknięcie lewym przyciskiem myszki na pustej karcie otwierało stronę domową - w wersji 10.60 NIE DZIAŁA (przynajmniej u mnie)


Usunęli przydatny 'błąd'..

Boruteczko napisał(a):

Originally posted by Jooseff:

U mnie niestety od buildu 3444 gmail nie działa.
Czysta instalacja, wszystko odblokowane. Pa akceptacji ciasteczek wyrzuca mnie na stronę logowania.

Ale cóż, Operowcy zabawiają się w cenzorów. Mój komentarz na Opera desktop został skasowany po sześciu minutach.
Gdybym napisał Good job! nie byłoby problemu.
Po ośmiu latach używania Opery poczułem się jak idiota.
Ale to świadczy o niezłych kompleksach operowych wyrobników.
Jestem zażenowany...


Ja również, tym bardziej, że zawsze wychwalałem i zalecałem Operę znajomym, a także na różnorakich forach. Wygląda jednak na to, że "złote lata" Opery mijają, o zachowaniu developerów nie wspominając...
http://my.opera.com/polski/forums/topic.dml?id=628032&t=1278011477&page=1#comment6043482 - właściwie nie ma powodu, aby te wątki mogłyby zostać połączone.rip

zbyszko85 napisał(a):

Originally posted by pankot:

-podwójne szybkie kliknięcie lewym przyciskiem myszki na pustej karcie otwierało stronę domową - w wersji 10.60 NIE DZIAŁA (przynajmniej u mnie)



Największe nieporozumienie. U mnie również nie działa, a była to funkcja wykorzystywana przeze mnie non stop.

mich80 napisał(a):

A u mnie dwuklik działa, przynajmniej na kompie gdzie zaktualizowałem, ciekawe jak na laptopie, gdzie poszła czysta instalacja.
Edit. Nauczę się najpierw czytać ze zrozumieniem a potem będę się udzielał. Pozdro:cool:

walker86 napisał(a):

hej co zrobic zeby mi sie pojawiło okno wyszukiwarki z prawej strony paska adresu? (nie na pasku osobistym)
i jak zrobic zeby mi nie zapamiętywało ostatnich wyszukiwań (to i wyszukiwarka ze strony startowej, autodropdown wylaczone , hisoria też)
?

Saskatchewan napisał(a):

Originally posted by walker86:

i jak zrobic zeby mi nie zapamiętywało ostatnich wyszukiwań

Dla Windows - znajdź ścieżkę podaną tutaj: opera:config#Opera Directory, otwórz ten folder, kliknij prawym przyciskiem myszy w plik search_field_history.dat, wybierz Właściwości, zaznacz Tylko do odczytu, OK.

Edycja: Znowu za późno wink. To zostawię drugą część - będzie po Polsku.

zielak007 napisał(a):

@walker86:
1. PPM na pasku adresu → DostosujPrzywróć domyślną konfigurację paska. O to chodzi?
2. http://my.opera.com/Tamil/blog/how-to-disable-search-field-history-in-opera

@Saskatchewan: up Ja poszedłem na łatwiznę bigsmile

szyk napisał(a):

Co za badziew...
Opera 10.60 uruchamia mi się na Ubuntu 10.04 przez około 45s, potem z 15s trwa "odmrożenie" interfejsu. Zaliczyła już też zamrożenie podczas kliknięcia w "x" zamykający okno.
W procesach po zamknięciu zostaje równie długo, jak 10.10, ale przy tej poprzedniej wersji zostawała ikonka w zasobniku systemowym, teraz się muszę domyślać, kiedy się naprawdę zamknie (przydaje się, jak chce się zamknąć system).

To nauczka, żeby czasem czytać, co mi menedżer aktualizacji chce zainstalować, i nie spieszyć się z instalacją Oper z zerem na końcu wersji. wink

Edycja 1: i nie działa mi wybieranie wyszukiwarek w rozwijalnej liście przy polu wyszukiwania, klikanie na jakąś nie przynosi efektu, gdy nie jest wprowadzony tam żaden tekst.

GREYchan napisał(a):

Originally posted by Jooseff:

Ale cóż, Operowcy zabawiają się w cenzorów. Mój komentarz na Opera desktop został skasowany po sześciu minutach.



Mój komentarz również został usunięty. Zasugerowałem, że Opera 10.60 została za szybko wydana i powinni wydać kolejne RC.

Używam Opery od wersji 5. Ostatnie wydania solidnością nie przypominają starych wersji. Są robione na szybko pod wybrane terminy przez co z wydania na wydanie mamy mnóstwo drobnych błędów, które są dość upierdliwe. Mimo wszystko Opera z wydania na wydanie faktycznie jest szybsza.

KORraN napisał(a):

Czy tylko u mnie na czystej instalce przestał działać UserJS Manager?

andol napisał(a):

U mnie na brudnej instalacji nie ładuje się.

KORraN napisał(a):

Mało precyzyjny byłem w swoim poście, późno już... U mnie ładuje się, ale nie wyłapuje skryptów do instalacji. Well done, Opera!

lemari napisał(a):

Originally posted by andol:

U mnie na brudnej instalacji nie ładuje się.


U mnie na "brudnej" instalacji, ale na Ubuntu, ok.

pgmost napisał(a):

U mnie na czystej instalacji na XP działa

Fr4ntic napisał(a):

A mnie się w ogóle nie chce zainstalować p Klikam w sprawdz aktualizacje-> pobierz i zainstaluj -> zainstaluj teraz -> zamyka sie opera cos tam sie ładuje -> po kilku sekundach otwiera się ta sama Opera 10.10 i 0 komentarza smile

Może to znak ,że warto jednak poczekać z aktualizacją głównej wersji. Możliwe ,że problemy z aktualizacją mam dlatego ,ze posiadam również Operę 10.54 i 10.60 zaaktualizowaną ,ale to nie powinno mieć żadnego związku.

wrobotka napisał(a):

Opera z antywirusem?
Czy ktoś to może wyjaśnić?
http://nt.interia.pl/komputery/programy/news/opera-z-antywirusem,1500766
Gdzie to siedzi?

Ryszard napisał(a):

Originally posted by wrobotka:

Gdzie to siedzi?


Zobacz obrazek załączony do http://my.opera.com/polski/forums/findpost.pl?id=6030602

Mistrz napisał(a):

Kurka, pierwszy raz final Opery jest nie do zniesienia. Porozjeżdżane strony, które do tej pory działały - to na początek. A potem te upierdliwe błędy: nie można usunąć pola wyszukiwania z szybkiego wybierania, nie chowa się pasek z kartami (dawniej była opcja 'ukryj gdy niepotrzebny'), nie można dwukliknąć na szybkim wybieraniu żeby przeniósł do strony domowej, itd. Nawet nie będę mówił, że stabilność (przynajmniej wersji na Ubuntu) jest żadna.

lemari napisał(a):

Originally posted by wrobotka:

Gdzie to siedzi?



Dzięki porozumieniu z firmą AVG nowa Opera zawiera teraz mechanizm o nazwie Web Threat Data Feed, który pozwala na automatyczne wykrywanie stron serwujących ataki typu „drive-by”, ochronę przed oszustwami takimi jak phishing i inne, bazujące na inżynierii społecznej, czarną listę blokującą szkodliwe URL-e i domeny oraz system analizy kontekstowej, ujawniający próby nakłonienia użytkownika podstępem do zainstalowania szkodliwego oprogramowania.


Źródło

wrobotka napisał(a):

Originally posted by Ryszard:

Zobacz obrazek załączony


Dzięki, na szczęście mam to wyłączone.

lemari napisał(a):

Originally posted by Mistrz:

że stabilność (przynajmniej wersji na Ubuntu) jest żadna.


Niepotwierdzam, od zainstalowania 10.60 # 6386 (czyli bulidu, który okazał się być wersją finalną) program ani razu się nie wywalił.
Ubuntu 10.04

lemari napisał(a):

Originally posted by wrobotka:

Dzięki, na szczęście mam to wyłączone.


Gdzie to można włączyć/wyłączyć ?

wrobotka napisał(a):

Originally posted by lemari:

Gdzie to można włączyć/wyłączyć ?


ustawienia->Pref->zaawansowane->zabezpiecz-> włącz ochronę przed oszustwami
to chyba ten mechanizm , tak mi się wydaje

smqzbq napisał(a):

po "dopracowanej" wersji 10.50 trzeba było być na serio narwanym zeby w ciemno updateować sherlock

Ja sie wstrzymam kilka tygodni zanim poczytam lamenty na forum cheers

Jurgi napisał(a):

Originally posted by KORraN:

Czy tylko u mnie na czystej instalce przestał działać UserJS Manager?



Masz najnowszą wersję? Właśnie wyszło uaktualnienie.

Kilka UserJS też mi przestało działać, musiałem je uaktualnić. Poza tym, o dziwo, nic mi się nie psuje i w zasadzie to wszystko działa.

KORraN napisał(a):

Tak, najnowsza wersja, bo przecież instalacja Opery na czysto to i aplikację musiałem od nowa ściągać wink Myślałem, że to może problem z tym, że Opera już nie jest domyślną przeglądarką, ale jednak nie w tym problem.

withme napisał(a):

Originally posted by GREYchan:

Originally posted by Jooseff:

Ale cóż, Operowcy zabawiają się w cenzorów. Mój komentarz na Opera desktop został skasowany po sześciu minutach.



Mój komentarz również został usunięty. Zasugerowałem, że Opera 10.60 została za szybko wydana i powinni wydać kolejne RC.

Używam Opery od wersji 5. Ostatnie wydania solidnością nie przypominają starych wersji. Są robione na szybko pod wybrane terminy przez co z wydania na wydanie mamy mnóstwo drobnych błędów, które są dość upierdliwe. Mimo wszystko Opera z wydania na wydanie faktycznie jest szybsza.



To samo u mnie, zgłosiłem sporo błędów ze stronami a oni sobie te posty po prostu usuwają tak jakby ich kompletnie nie obchodziło czy strona działa czy nie.
Jak można wydać "stabilną wersję" gdzie połowa stron w ogóle nie działa poprawnie?
Zgłosiłem
http://video.interia.pl - nie ładują się filmiki
http://www.southparkstudios.com/episodes/103511 - przejedźcie sobie myszką po miniaturkach kolejnych odcinków
http://benchmark.pl - kompletny bałagan
http://netwars.pl/forumview.php gdy temat osiąga 240 postów robi się bałagan na stronie, menu zamiast normalne po prawej znajduje się pod wszystkimi postami
http://www.blogcatalog.com/explore/robinho/
powinno być tak bcchrome.jpg


a jest tak bcopera.jpg


edit: kolejna strona http://poszukiwani.policja.pl/ - podczas ładowania strony zwróćcie uwagę na scroll bar, zauważycie też wtedy pewnie jak bardzo Opera zaczyna zamulać.

No nic wypada tylko czekać na FireFoxa 4.0.

Osiołek napisał(a):

Kłopoty z benchmarkiem naprawiają się ;-)

Benchmark "naprawia" swoją stronę.

withme napisał(a):

Wiadomo, to jest wina benchmark.pl http://bit.ly/af7m4n ale dlaczego ten firefox potrafi poprawnie wyświetlić każdą stronę?

Osiołek napisał(a):

Bo Opera jest bardziej czepialska względem błędów w kodzie, a Firefoks bardziej patrzący przez palce? smile

Saskatchewan napisał(a):

Originally posted by Osiołek:

Bo Opera jest bardziej czepialska względem błędów w kodzie, a Firefoks bardziej patrzący przez palce? smile


A do tego każdy sprawdza czy strona w Firefoksie wyświetla się poprawnie, a jak nie, to ją dostosowuje. W Operze nie każdy testuje swoje strony, zwłaszcza jeżeli chodzi o ujęcie globalne (jakieś 2% rynku przeglądarek?).

Martynos35 napisał(a):

1.U mnie wcale nie pokazują się te filmiki.
2. Na dole bałagan-treść wchodzi w treść
3.Bałaganu aż takiego nie ma w zasadzie
4.-------------------------------
5. Tak rzeczywiście jest
6.Trochę zamuliło, ale nie jest źle.

przemek505 napisał(a):

A ja mam problem z autouzupelnianiem hasel na stronach.Wszystko mam zaznaczone w formularzach i menadzerze hasel,ale po ponownym uruchmieniu opery musze klikac zaloguj wczesniej mialem tak,ze np. jak wchodzilem na nk to od razu bylem zalogowany teraz musze korzystac z opcji shift+enter.Co moze byc tego przyczyna,prosze o pomoc??

Hammer OperaThor napisał(a):

Niestety wywaliłem 10.60 i wróciłem do 10.10.
Z jakiegoś powodu wczytywanie stron trwało po kilka-kilkanaście minut bez wyświetlania zawartości.
Za to stara dobra wersja działa jak burza z piorunami i jest szybsza niż tornado smile
Siedzę za korporacyjnym proxy, może jest jakiś bug który uniemożliwia wydajną współpracę nowej Opery z proxy.

Cappo napisał(a):

Originally posted by withme:

http://netwars.pl/forumview.php gdy temat osiąga 240 postów robi się bałagan na stronie, menu zamiast normalne po prawej znajduje się pod wszystkimi postami



"Errors found while checking this document as HTML 4.0 Transitional!
Result: 2096 Errors, 434 warning(s)"

i tyle odnośnie tej .......... strony, niech twórca meczy się z tym badziewiem, nie wiem ile razy mam ci to powtarzać.

withme napisał(a):

Originally posted by Cappo:

Originally posted by withme:

http://netwars.pl/forumview.php gdy temat osiąga 240 postów robi się bałagan na stronie, menu zamiast normalne po prawej znajduje się pod wszystkimi postami



"Errors found while checking this document as HTML 4.0 Transitional!
Result: 2096 Errors, 434 warning(s)"

i tyle odnośnie tej .......... strony, niech twórca meczy się z tym badziewiem, nie wiem ile razy mam ci to powtarzać.



Przecież nawet na Operze 10.10 działa bez problemu, czyli to tylko wina Opery i tego nowego silnika.
Dokładnie to samo z benchmark.pl

wrobotka napisał(a):

Originally posted by Hammer OperaThor:

Siedzę za korporacyjnym proxy, może jest jakiś bug który uniemożliwia wydajną współpracę nowej Opery z proxy.


Ustaw (zaznacz) w preferencjach->zaawansowane->sieć->serwery proxy->włącz HTTP 1.1 dla proxy

Hammer OperaThor napisał(a):

Originally posted by wrobotka:

Originally posted by Hammer OperaThor:

Siedzę za korporacyjnym proxy, może jest jakiś bug który uniemożliwia wydajną współpracę nowej Opery z proxy.


Ustaw (zaznacz) w preferencjach->zaawansowane->sieć->serwery proxy->włącz HTTP 1.1 dla proxy



Dzięki! Pomogło! smile

matee napisał(a):

Originally posted by zbyszko85:

Originally posted by pankot:

-podwójne szybkie kliknięcie lewym przyciskiem myszki na pustej karcie otwierało stronę domową - w wersji 10.60 NIE DZIAŁA (przynajmniej u mnie)



Największe nieporozumienie. U mnie również nie działa, a była to funkcja wykorzystywana przeze mnie non stop.


Ja z kolei nie korzystam w ogóle z szybkiego wybierania, ale brakuje mi tła kiedy speed dial jest wyłączony. To chyba też był bug?

szyk napisał(a):

Originally posted by szyk:

Opera 10.60 uruchamia mi się na Ubuntu 10.04 przez około 45s, potem z 15s trwa "odmrożenie" interfejsu.



Winę ponosi szybkie wybieranie, przy wyłączonym Opera 10.60 uruchamia się podobnie jak 10.10.

kranzio napisał(a):

Trochę się rozczarowałem nową wersją 10.60. Po pierwsze mam włączone kontynuuj poprzednią sesję po zamknięciu opery i mam wtedy otwartą kartę z zakładkami, to po uruchomieniu pojawia się białe okno. Dopiero zamknięcie i otwarcie zakładek pomaga. Po drugie podwójne szybkie kliknięcie lewym przyciskiem myszki na pustej otwierało stronę główną w nowej wersji już nie. Straszna lipa.

wrobotka napisał(a):

Śmigam na Operze od lat dziewięćdziesiątych. To co teraz dali to kaszana!. Wróciłem do 10.10 i wszystkie moje rozterki zniknęły. Pracuję i w firmowej sieci i w domowym WIFI bez problemów. Bez problemów to mój cel.
Opera 10.10 nie ma problemów z wyświetlaniem i z wczytywaniem CSS.
Zastanawiam się, dlaczego nasza Opera z Wrocławia ma nas głęboko w d......
Tyle zgłoszeń, uwag. Polski rynek jest chyba dla nich niszowym. Jestem zawiedziony !!!
Narobili funkcji nie patrząc na wyświetlanie i dostosowywanie stron internetowych!
W 10.10 podstawowe nasze strony tzn interia, wp, onet, wideo, iplex , chodziły a teraz ???
Wolę poczekać 0,5 s. na załadowanie strony niż widzieć jej błędne załadowanie.!


Nikelajer napisał(a):

Nie wiem jak Wam, ale mi jakoś śmiesznie zaczął działać środkowy przycisk myszy. Nie zawsze zamknie kartę po kliknięciu na niej (czasami muszę z 10x kliknąć, żeby się zamknęła) tak samo mam z otwieraniem w tle, też za którymś razem dopiero otworzy. śmieszne jest to że raz zadziała właśnie za pierwszym razem, a za sekunde muszę klikać 10 razy :/

Cappo napisał(a):

Win 7 64 bit nie działa przycisk w Programy-> Szczegóły odnośnie Opery jako domyślnej przeglądarki, mogę sobie klikać "Szczegóły" do woli nic to nie daje.

Boruteczko napisał(a):

Originally posted by Cappo:

Win 7 64 bit nie działa przycisk w Programy-> Szczegóły odnośnie Opery jako domyślnej przeglądarki, mogę sobie klikać "Szczegóły" do woli nic to nie daje.


U mnie działa jak trzeba.

Originally posted by Nikelajer:

Nie wiem jak Wam, ale mi jakoś śmiesznie zaczął działać środkowy przycisk myszy. Nie zawsze zamknie kartę po kliknięciu na niej (czasami muszę z 10x kliknąć, żeby się zamknęła) tak samo mam z otwieraniem w tle, też za którymś razem dopiero otworzy. śmieszne jest to że raz zadziała właśnie za pierwszym razem, a za sekunde muszę klikać 10 razy :/


Takie "przycięcia" to akurat miałem bodajże w becie, teraz jednak śpm działa jak należy.

Originally posted by wrobotka:

Zastanawiam się, dlaczego nasza Opera z Wrocławia ma nas głęboko w d......

Hmm, problem nie dotyczy jedynie Polski - poczytaj choćby tutaj: http://my.opera.com/desktopteam/blog/2010/07/01/opera-10-60-goes-final?startidx=450#comments

Enquax napisał(a):

Ej... Czy mi się wydaje, czy nadal nie da się wrzucić funkcji "Znajdź na stronie" tam gdzie była? W zamian mam teraz o jeden pasek narzędzi więcej:
Pasek adresu
Pasek szukania (przyciski Google, Mowa, Tryb Autorski, Dopasuj)
Pasek "znajdź na stronie", który się już nie chowa...

Ogólnie wizualnie na plus, podoba mi się też nowe szybkie wybieranie, ale przydała by się możliwość konfiguracji...

pgmost napisał(a):

Konfigurowalność jest duża, ja przykładowo mam tak: na XP
moja Opera

Schowany pasek menu-->tylko rozwijany przycisk menu (a w nim zmodyfikowane menu na wzór menu Medium w moim wypadku mocno zredukowane opcje PPM))
w pasku kart wraz z przyciskiem - nowa karta to górny pasek z lewej a z prawej przyciski - zakładki, karta-notatki, okienko wyszukiwania na stronie, 2 przydatne przyciski - włącz wyłącz blokowanej zawartości oraz pokaż co jest blokowane na danej stronie potem przycisk - nowa karta prywatna
Pasek dolny - adresu: przyciski Opera Link, Unite, do tyłu, do przodu, odśwież, okno adresu, rozwijane okno wyszukiwarek, przycisk - tłumacz (wyskakujące okienko skryptu Google Translate) oraz standardowy - ostatnio zamknięte strony
Reszta pasków wyłączona (stanu u dołu też)
Z lewej panel chowany poczta/rss i unite
Speeddial 42 miniaturki 6x7
Kilka zapamiętanych podstawowych gestów myszy i kilka skrótów klawiatury
Kilka skryptów, dobry urlfilter

I to cała filozofia wyglądu i obsługi mojej Opery smile

wrobotka napisał(a):

Originally posted by Boruteczko:

Hmm, problem nie dotyczy jedynie Polski - poczytaj choćby tutaj: http://my.opera.com/desktopteam/blog/2010/07/01/opera-10-60-goes-final?startidx=450#comments



Czytam z namiętnością!
Jestem zdegustowany tym co wypuścili.
Przykład , problem z CSS http://files.myopera.com/wrobotka/Pliki/Opera10.60.JPG
Ten problem ciągnie się za operą chyba jeszcze przed 9,27 choć stosunkowo rzadko występował.
Drugi denerwujący mnie błąd to pozostawianie wolnego miejsca po zablokowanych reklamach na interia.pl. Występuje przy pierwszym wejściu na daną stronę.
Patrząc chociażby statystycznie Polska i Rosja ma największy rynek użytkowników Opery mini a desktopowa wersja kilkanaście procent 13-14%.
W stosunku do 3-4% ogólnoświatowych wyników to bardzo dużo.

Saskatchewan napisał(a):

Originally posted by pgmost:

Konfigurowalność jest duża, ja przykładowo mam tak: na XP
moja Opera
(...)
w pasku kart wraz z przyciskiem - nowa karta to górny pasek z lewej a z prawej przyciski - zakładki, karta-notatki, okienko wyszukiwania na stronie, 2 przydatne przyciski - włącz wyłącz blokowanej zawartości oraz pokaż co jest blokowane na danej stronie potem przycisk - nowa karta prywatna
(...)

A zwykle ludzie narzekają, że im napis "Menu" zabiera cenne miejsce na pasku kart wink.

nowotny napisał(a):

Originally posted by wrobotka:

Opera z antywirusem?
Czy ktoś to może wyjaśnić?
http://nt.interia.pl/komputery/programy/news/opera-z-antywirusem,1500766
Gdzie to siedzi?


Hmm... Swoją drogą ciekawa sprawa gdyż Opera nigdzie się tym nie chwali a wg. mnie jest to dość duży ficzer... Ciekawe skąd oni wykopali to info...

matee napisał(a):

Originally posted by Cappo:

Win 7 64 bit nie działa przycisk w Programy-> Szczegóły odnośnie Opery jako domyślnej przeglądarki, mogę sobie klikać "Szczegóły" do woli nic to nie daje.


Też mi się tak dzieje jeśli instaluję jakiś snapshot. Mimo że podczas instalacji odhaczam "ustaw jako domyślną przeglądarkę", to i tak ustawia się jako domyślna i nawet zmiana skojarzeń protokołów nie pomaga... Musisz zainstalować od nowa wersję, której obecnie używasz, powinno pomóc.

aenwu napisał(a):

Mi się nie podoba jak nieraz odświeżam stronę w Operze to mi się ona rozjeżdża i potem się prawidłowo wyświetla nie wiem może taka norwegów wizja odnosnie odświeżenia strony że ma się tak rozjechać i dopiero potem prawidłowo wyświetlić nieraz trzeba 2x odświeżyć by zobaczyć prawidłowo wyświetloną stronę. A co do błędów w wyświetlaniu stron to można dodać że strona nvidii ma drobny problem przycisk z listą języków strony jest w złym miejscu nachodzi trochę na pole edycyjne.

Cappo napisał(a):

@matee tak właśnie zrobiłem, zainstalowałem jeszcze raz na to co miałem, dziwnie jest to że w XP wyskakuje okno Opery, a w win 7 okno systemu z wyborem co ma być otwierane przez Operę.

kubag napisał(a):

jak zmienić "O" menu na takie jak było poprzednio?

Originally posted by aenwu:

A co do błędów w wyświetlaniu stron to można dodać że strona nvidii ma drobny problem przycisk z listą języków strony jest w złym miejscu nachodzi trochę na pole edycyjne.


tak na pole "wyszukaj" nachodzi menu języków ale jak się wejdzie w "sterowniki" to wszystko jest ok...confused

Osiołek napisał(a):

Stare "O" bez menu ->

Originally posted by stivo85:

Można łatwo usunąć: PPM na przycisku -> Customize (nieprzetłumaczone mam?)\Dostosuj -> Wygląd -> w polu Styl wybrać "Tylko ikony'

matee napisał(a):

Originally posted by Cappo:

@matee tak właśnie zrobiłem, zainstalowałem jeszcze raz na to co miałem, dziwnie jest to że w XP wyskakuje okno Opery, a w win 7 okno systemu z wyborem co ma być otwierane przez Operę.


To już akurat normalne i tego nie zmienisz smile Tak samo jest chociażby w Foobarze i pewnie w wielu innych programach.

ceglash napisał(a):

Zainstalowałem nową 10.60 ... potwierdzam opinie częsci z Was - straszny gniot im wyszedł...

Poruszę tylko parę kwestii o których wspomniały tu niektóre osoby - m.in. logowania na pocztę Google. Faktycznie, jeśli jest akceptowanie ciasteczek wszystkich - logowanie jest bez problemowe, jeśli ustawimy akceptację tylko z odwiedzanej witryny - pojawi nam się ponownie ekran logowania - wtedy trzeba wykorzystać starą sztuczkę na Operze i wcisnąć F5 albo w ogóle odświeżyć stronę i już jesteśmy na poczcie. Niestety, ale ta sztuczka nie działa na YouTube i nowa 10.60 nie potrafi się tam poprawnie zalogować jeśli faktycznie nie akceptujemy wszystkich jak leci ciasteczek. Bzdura totalna...

Benchmark faktycznie się "rozjeżdża", ale akurat na Komputroniku nie widziałem jakichś błędów w wyświetlaniu. Porównałem z IE i wyglądała tak samo. Obrazki na miejscu, tekst tak samo dobrze ułożony.

Nie wiem czy "bawiliście się" dłużej wersją od Opera Labs - chodzi mi dokładnie o ten build -> http://labs.opera.com/news/2010/05/19/ - na niej po przestawieniu opcji ciasteczek tak, aby akceptowane były tylko z odwiedzanej witryny - nie ma problemu z logowaniem na Gmail ani na YouTube, do tego benchmark.pl wyświetla mi w miarę normalnie i wracam na ten właśnie build, bo nowa Opera po dniu używania mnie już doprowadza do stanu...irked

stivo85 napisał(a):

@Osiołek: tylko kubaq chce raczej to zwykłe menu, więc: "O" -> Pokaż pasek menu

aenwu napisał(a):

Originally posted by kubag:


tak na pole "wyszukaj" nachodzi menu języków ale jak się wejdzie w "sterowniki" to wszystko jest ok...confused



Tak jak wejdę w Download Drivers to jest ok

sowka70 napisał(a):

Spod Windy 98 (wiem, że to archaiczny system, ale... ) nie chce się zainstalować. Biblioteki się nie ładują i kicha. Wróciłem do 10.54 sad

Fr4ntic napisał(a):

Tutaj można zauważyć jak niektórzy reagują na nową Operę : http://www.youtube.com/watch?v=hUiq__WrO6w

kyniass napisał(a):

Witam. A czy ktos z was ma pocztę na wp? Ja po aktualizacji mam takie halo : http://yfrog.com/jk45713025j Dodam tylko, że tych pierwszych wiadomości, gdzie nachodzą na siebie litery i cyfry nie mogę odznaczyć, by bezpośrednio usunąć, tylko muszę otworzyć i dopiero mogę usunąć. A najlepsze jest to, że z tego samego komputera na pocztę wp loguje się moja dziewczyna i wszystko jest ok. Dodam tylko, że mam win7 64bit. I jeszcze jedno. Czy na stronie szybkiego wybierania nie zniknęło wam tło? Miałem skórkę Opera Mironix X z takim fajnym ciemnym tłem i po aktualizacji zniknęło. Jedynie co, to można wkleić zdjęcie, ale to już nie to. Trochę niedopracowana ta wersja.

GLaF napisał(a):

Originally posted by kyniass:

Witam. A czy ktos z was ma pocztę na wp? Ja po aktualizacji mam takie halo : http://yfrog.com/jk45713025j


http://my.opera.com/polski/forums/topic.dml?id=634922

U mnie też był ten sam problem. Między innymi dlatego wróciłem do 10.01.

Jurgi napisał(a):

Jak psioczyłem i pomstowałem na 10.50, tak na 10.60 nie obserwuję żadnych większych usterek. Czasem przy pierwszym ładowaniu strony znikają obiekty flash (może to wina flashblockera), czasem przy przewijaniu strony występują artefakty, jakby nie do końca odświeżało. Ale to chyba wszystko, poprawiła się też chyba stabilność. No, poza tym, że ciągle nie zlikwidowali wycieków pamięci. :/

aenwu napisał(a):

U mnie przy dużej liczbie otwartych zakładek jest i tak w miarę dobrze jeżeli chodzi o szybkość nie narzekam co do stron to te które używam nie wyświetlają się błędnie jakiś mało używany przeze mnie benchmark.pl czy video.interia.pl się cyrki dzieją to specjalnie mnie nie obchodzi ważne że większość stron działa ok. Ludzie tak na te wersje 10.60 naskoczyli jakby to była ostania wersja przeglądarki i miała być już nie rozwijana.

Osiołek napisał(a):

Hmmm.... od kiedy zaznaczyłem Operę Turbo na włączanie automatyczne zamiast wyłączonej, to Opera zrobiła się znacznie żwawsza. Naprawdę ciekawe.

matee napisał(a):

Dostałem dzisiaj odpowiedź z iplex.pl. Wprowadzili pewne modyfikacje i można już oglądać filmy na nowej Operce.

pgmost napisał(a):

Zgadza się, działa smile

muuza napisał(a):

U mnie w nowej wersji pojawił sie problem, którego nigdy nie było. Na forum gazeta.pl Opera nie zapamiętuje zmiany kolorów tytułów przeczytanych wątków. Pamięta tylko dwa, trzy ostatnie przeczytane tuż przed zamknięciem przeglądarki. Czy ktoś wie, jak temu zaradzić.

matee napisał(a):

Czy to normalne, że mając wyłączone "używaj pamięci podręcznej aplikacji" to i tak pojawiają mi się wpisy w magazynie stałym?

P.S. Benchmark.pl już naprawili wink