10.60 nie otwiera się facebook

w dziale Opera
bikiPL napisał(a):

Witam!
tak jak w temacie. Posiadam opere 10.60 i nie chce się załadować facebook (wyskakuje biała strona) pobiera jedynie title (tytuł strony).

Pozdrawiam, miłego dnia wink

stivo85 napisał(a):

Może masz coś w zablokowanej zawartości? Jeśli masz włączone Turbo to wyłącz.

bikiPL napisał(a):

mam te filtry reklam, ale nawet bez nich nie działa FB. turbo off mam.
w FF działa wszystko poprawnie.

stivo85 napisał(a):

Zarzuć jakimś screenem, tylko najlepiej pełne okno.

adas napisał(a):

A sprawdź pod prawym klawiszem: Pokaż źródlo. Jak jest kod to dobrze. Jak nie to źle wink

No i możesz np. usunąć dane podręczne - menu - ustawienia - wyczyśc dane użytkownika... Ciastka dla facebooka...
Wiecej pomysłów nie mam na razie smile

amy230 napisał(a):

Mam prośbe mam wielki problem mam opere 10.6 i co chwile mi sie zacina i to nawet na pare minut pomóżcie bo oszaleje. Mam komp z 2005 roku inne rzeczy chodza bez problemu

bikiPL napisał(a):

tak tak pobiera kod strony, wszystko git, tylko tego nie wyswietla bigsmile
screen: http://iv.pl/images/86726596762276209317.jpg
próbowałem czyścić dane itp, nic nie pomogło

zoso71 napisał(a):

A firewall'a próbowałeś wyłączyć?

adas napisał(a):

Prawy klik na pasek dowolny → dostosuj wyglad → Pasek postępu → pokazu podczas ładowania strony → napisz nam na na jakim serwerze zawiesza się.

Sprawdź też czy się coś zmieni jak wyłączysz JS (F12 → Obługa JavaScript)

eXtremo napisał(a):

Podepnę się:

U mnie natomiast facebook nie chce pamiętać autologowania.

bikiPL napisał(a):

tak wygląda stan serwera na którym się zatrzymuje:
http://iv.pl/images/05275126228715119269.jpg
jest to static.ak.fbcdn.net

jak wyłącze JS to wyświetlają sie formularze, wszystko, tylko nie wczytuje CSS, totalny brak styli : [screen]
http://www.iv.pl/images/65781347636108407972.jpg

dzięki za odpowiedzi wink

eXtremo napisał(a):

bikiPL - sprawdź czy któregoś z facebookowych adresów nie masz w zablokowanej zawartości wink Tylko nie tej pod prawoklikiem, tylko tej globalnej. W panelu info masz adresy wszystkich JS-ów i CSS-ów, sprawdź ich domeny i poszukaj w zablokowanej zawartości.

bikiPL napisał(a):

ze skryptów mam coś takiego:
http://iv.pl/images/38047268106295841160.jpg
i jak przeglądam plik: urlfilter.ini tam nic nie ma związanego z facebookiem. nic a nic.
natomiast w konsoli błędów po wejsciu na facebooka wrzuca mi taki warning:
http://iv.pl/images/54964149562399663317.jpg

adas napisał(a):

Hmm... dziwny ten problem wink

A spróbuj jeszcze: Menu Pomoc - Sprawdź dostępność aktualizacji (powinno ściągnąć nowy plik browser.js - może coś to pomoże...)

bikiPL napisał(a):

"Używasz najnowszej wersji Opery"
dziwny, dziwny ;d

adas napisał(a):

No to może tak:
Pomoc - O Operze → Profil użytkownika

Znajdź ten folder, zmień mu nazwę (przy wyłączonej Operze) i zobacz czy się uruchomi opera i czy zadziała facebook. smile Jak coś to potem można wrócić zamieniając foldery wink