M2 nie ściąga maili

w dziale Opera Mail - poczta, czat, grupy dyskusyjne i kanały informacyjne
kormorak napisał(a):

Witam wszystkich

Utworzyłem 2 konta w operze identycznie skonfigurowane, Jedno konto działa poprawnie a z drugiego nie ściąga maili. Po kliknięciu odbierz - łączy, sprawdza i niczego nie ściąga...
Te 2 konta pocztowe są różne ale na tym samym serwerze (onet).
Czy ktoś coś wie?? Co jest grane?

Mayor napisał(a):

a masz zaznaczone to (czerwony dzióbek na rysunku) w opcjach konta?

prefs.png

kormorak napisał(a):

Registered: Sep 2003
Location: Hawaii
Posts: 3292
Status: offline

a masz zaznaczone to (czerwony dzióbek na rysunku) w opcjach konta?"



Tak mam, zauważyłem jednak coś takiego klikam ściągnij wypisuje w kolejności:
1. łączenie,uwierzytelnianie, pobieranie wiadomości 1/17
Ale zamiast sciągać wiadomości wypisuje po prostu gotowośc do połączenia i tyle.
Shit.

Mayor napisał(a):

Originally posted by kormorak
tak mam, zauważyłem jednak coś takiego klikam ściągnij wypisuje w kolejności:
1. łączenie,uwierzytelnianie, pobieranie wiadomości 1/17
Ale zamiast sciągać wiadomości wypisuje po prostu gotowośc do połączenia i tyle.
Shit.

tj. w tym koncie które Ci działa wypisuje jak wyżej i ściąga a w tym które nie działa cały czas masz "gotowość.."?

to mi z kolei wygląda na nie zaznaczone "Uwzględnij to konto podczas sprawdzania ręcznego" w tych samych opcjach co dałem załącznik


a jak to nie to i jednak wyświetla Ci w tym koncie "łączenie,uwierzytelnianie, pobieranie wiadomości" a nie widzisz wiadomości to możliwe że je jednak ściaga tyle że wyświetla je w innym widoku albo w folderze "Spam"; wtedy wejdź do "Odebranych" a w przycisku "Widok" powyżej wybierz "Pokaż" -> i zaznacz wszystkie z listy (czyli Spam, nieprzeczytane, przeczytane, przefiltrowane itp.)

draczeek napisał(a):

Spotkałem się z podobną sytuacją tylko program był inny. Mianowicie OE. Konto było na serwerze Tlena. W skrzynce znajdowało się 5 wiadomości, przy czym jedna z nich nie dawała się ściągnąć, a zawierała dość ważny załącznik opatrzony baaardzo długą nazwą. Był to jakiś '*.doc'

Próbowałem ściągnąć toto różnymi klientami e-mail. Przez klienta na stronie WWW ściągnąć się tego też nie dało. Skrzynka zablokowana. Skończyło się na tym, że z poziomu klienta WWW usunąłem całego e-maila i dopiero wtedy można było ściągnąć na dysk pozostałe wiadomości. Nadawca musiał wysłać list jeszcze raz, ze skróconą nazwą załącznika (bez PL-literek).

I przeszło bez bólu!

Nie wiem czy u ciebie problem polega na tym samym, ale życzę powodzenia. Hej!

kormorak napisał(a):

Rady Mayora niestety nic nie dały.
Oba konta mają identyczne ustawienia.
W końcie które nie działa wypisuje (zresztą jak w drugim koncie) łączenie, uwierzytelnienie,pobieranie i zdąze jescze zauważyć że pojawia się nawet na chwilę procent ściągnięcia ale za chwile już tylko gotowość i tyle.
Może to przypadek "draczka" bo mam na tym koncie mnóstwo .doc i excelów.

loqsh1 napisał(a):

ja miałem parę razy taką sytuację, ale nie miałem wtedy żadnych doc i exe, a wszystko było winą Norton Antivirusa, miał jakiś problem z pobieraniem wiadomości - wystarczyło, że wyłączyłem sprawdzanie na ten jeden raz (albo parę razy smile )

kormorak napisał(a):

Udało się . Po przesunięciu plików ze skrzynki(folder odebrane) onetu do innego
Opera zaczęła ściągać juz nowe napływające wiadomości.
Widocznie problem był w pliku (lub plikach) które nie chciała ściągnąc opera.
Ciekawe jednak dlaczego.confused