Problem z ładowaniem standardowego widoku Gmail w Opera11

w dziale Opera
tomaszvonash napisał(a):

Witam.
Od czasu zmiany Opera10 na Opera11 mam problemy z ładowniem stadnardowego widoku Gmail. Przeszukałem forum i żadne z rozwiązań, które proponowano nie pomogło (czyszczenie pamięci podręcznej, ponowna instalacja Opera11). Gmail czasem się ładuje czasem nie. Właściwie tak jak mu się zachce smile Wcześniej było wszystko OK. Taka sytuacja trwa od kilu dni.
Czy ktoś w ostatnim czasie miał takie problemy?
Proszę o pomoc.
Tomasz

stivo85 napisał(a):

A nie masz czasem ustawionej identyfikacji/maskowania jako Firefox?

tomaszvonash napisał(a):

Przepraszam ale nie wiem jak to sprawdzić czy mam tak ustawione.
Mam ustawione w preferencjach dla witryny przedstawiaj się jako Opera.

Volak napisał(a):

mi pomaga wyczyszczenie ciasteczek w preferencjach dla witryny.
Nie mam pojęcia czy to prawidłowo / fachowo, ale działa

stivo85 napisał(a):

Originally posted by tomaszvonash:

Mam ustawione w preferencjach dla witryny przedstawiaj się jako Opera.


W takim razie wszystko w porządku. Sprawdź czy pomoże wyczyszczenie ciasteczek, jak pisze Volak.

tomaszvonash napisał(a):

Czyszczenie ciasta nic nie dało. Już to robiłem.

lemari napisał(a):

NoAds ? Wyłącz blokowanie dla gmail .

tomaszvonash napisał(a):

lemari proszę powiedz mi jak wyłączyć blokowanie Gmail w Opera.

lemari napisał(a):

Originally posted by tomaszvonash:

jak wyłączyć blokowanie Gmail w Opera


Dla NoAds, najedź myszką na prawy dolny róg, pokaże się okienko z zablokowanymi skryptami. Kliknij i odśwież.

tomaszvonash napisał(a):

znalazłem takie rozwiązanie na tą chwilę jest ok z pocztą
prawoklik na stronie Gmail > preferencje dla witryny > odptaszkowanie wyłącz blokowane zawartości

!! Jednak nadal nie działa. WRRRRR....

tomaszvonash napisał(a):

Originally posted by lemari:

Originally posted by tomaszvonash:

jak wyłączyć blokowanie Gmail w Opera


Dla NoAds, najedź myszką na prawy dolny róg, pokaże się okienko z zablokowanymi skryptami. Kliknij i odśwież.



Nie wiem o co chodzi. Nie wiem jak to zrobić. sad

lemari napisał(a):

Originally posted by tomaszvonash:

Nie wiem jak to zrobić.


http://img24.imageshack.us/i/zrzutekranuhpa.png/

update:
na stronie gmail kliknij ikonkę NoAds -> ustawienia -> "całkowicie wyłącz blokowanie na tej stronie" (trzeba przewinąć na dół strony).

tomaszvonash napisał(a):

http://lh3.ggpht.com/_e9n678xWsrw/TUdcofN-srI/AAAAAAAAEhY/fkUqSBCysD4/s512/001.JPG
tylko że ja mam tam coś takiego ....

Tutaj grzebałem ale nic z tego nie wyszło...
http://lh4.ggpht.com/_e9n678xWsrw/TUdfilpa15I/AAAAAAAAEhw/BzyjX9Xnkxg/Przechwytywanie%20w%20trybie%20pełnoekranowym%202011-02-01%20021830.bmp.jpg

zielak007 napisał(a):

Opisz dokładnie na czym polega ten problem. Do którego momentu działa poprawnie, kiedy przestaje? Wyświetla się jakiś komunikat? Może jakiś zrzut ekranu pokażesz? Masz włączoną w preferencjach dla witryny akceptację wszystkich ciasteczek, JavaScriptu oraz czy masz ustawioną poprawną datę w systemie? Ładują się inne strony https? Może jakiś skrypt, styl albo rozszerzenie coś psuje? Na innych przeglądarkach działa? Może to przez złośliwe oprogramowanie? Przeskanuj komputer. Sprawdź na czystym profilu.

tomaszvonash napisał(a):

Problem: Gmail wcześniej się ładował normalnie po zmianie na Opera11 na 10 prób 1 raz dobrze wyświetla strone. Działa kiedy chce:)
Komunikat:
http://lh6.ggpht.com/_e9n678xWsrw/TUff_0aD3FI/AAAAAAAAEiA/Ezws2hSLRNc/s1024/Przechwytywanie%20w%20trybie%20pełnoekranowym%202011-02-01%20112629.jpg
a potem:
http://lh6.ggpht.com/_e9n678xWsrw/TUfgM4oTOxI/AAAAAAAAEiE/Gcnak1iKSiM/s1024/Przechwytywanie%20w%20trybie%20pełnoekranowym%202011-02-01%20112713.jpg
Akceptacja ciastek: Tak
JavaSript : Tak
Data : ?? w Windows?
Inne strony: Tak
Inne przeglądarki: Tak
Złośliwe opragromowanie: Raczej nie
Skan: Tak, skan pełny był robiony 2 razy Avast i Malwarebytes'
@zielak polecasz mi zrobić to:
http://my.opera.com/polski/forums/topic.dml?id=552401
... dziś też nie działa
update
Resetowanie ustawień przeglądarki Opera11: Gmail nadal nie ładuje poprawnie.

lemari napisał(a):

U mnie też to się czasem zdarzy, ale w odwrotnych proporcjach.
Z tym że, ja mam mega wypasiony, ultranowoczesny (obiekt zazdrości i zawiści) wink internet mobilny, który często lubi płatać różne figle.

tomaszvonash napisał(a):

@lemari zazdroszczę:) No ja mam dziadostwo 36Mb/s download

Łukash napisał(a):

Sprawdź jeszcze co masz w preferencjach na stronie logowania.

zielak007 napisał(a):

A na pewno masz Operę build 1190? Bo w jakiejś testowej wersji był błąd, który powodował dokładnie taki problem. Kliknij PomocSprawdź dostępność aktualizacji, aby uaktualnić plik browser.js. Sprawdź czy z tym skryptem strona się ładuje:

// ==UserScript==
// @name hide faulty bind implementation
// @include *://mail.google.*
// ==/UserScript==

delete Function.prototype.bind;
(wymaga zaznaczenia opera:config#UserPrefs|UserJavaScriptonHTTPS)

A może włączyłeś jakąś funkcję (albo kombinację funkcji) w laboratorium, które się gryzą z Operą? Sprawdź czy się załaduje https://mail.google.com/mail/?labs=0.
A jeśli żadna z tych rzeczy nie zadziała, to zainstaluj Operę do innego katalogu, bo komuś taki zabieg pomógł rozwiązać inny problem i może teraz też poskutkuje.

tomaszvonash napisał(a):

Originally posted by zielak007:

A może włączyłeś jakąś funkcję (albo kombinację funkcji) w laboratorium, które się gryzą z Operą? Sprawdź czy się załaduje https://mail.google.com/mail/?labs=0.


ładuje to

Originally posted by zielak007:

A jeśli żadna z tych rzeczy nie zadziała, to zainstaluj Operę do innego katalogu, bo komuś taki zabieg pomógł rozwiązać inny problem i może teraz też poskutkuje.


nie działa

Originally posted by zielak007:

Sprawdź czy z tym skryptem strona się ładuje:

// ==UserScript==
// @name hide faulty bind implementation
// @include *://mail.google.*
// ==/UserScript==

delete Function.prototype.bind;
(wymaga zaznaczenia opera:config#UserPrefs|UserJavaScriptonHTTPS)


nie mam pojęcia jak to zrobić...

zauważyłem, że gdy usunołem z okien szybkiego wybierania Gmail to teraz ładuje poprawnie częściej

tomaszvonash napisał(a):

Originally posted by Łukash:

Sprawdź jeszcze co masz w preferencjach na stronie logowania.


Tu raczej wszystko jest ok. nic nie widze żeby było poblokowane
teraz np ładuje poprawnie pocztę

Free2012 napisał(a):

Podpinam się pod temat.
Mam Operę 11.11 i problem z ładowaniem do poczty Gamail! Irytuje mnie to, bo wiem że skopana jest OPERA. Inne przeglądarki ładują moją pocztę za pierwszym razem - więc o co Kaman?? Kasowanie ciasteczek, przeinstalowanie Opery, Usuwanie dodatków -nie pomaga. Nie mam zamiaru wracać do starszych wersji, albo zmieniać przeglądarki, ale Panowie z Opera Team (jeżeli to czytacie), Gmail to podstawa!
Mam taki sam efekt ładowania jak kolega wyżej. Łaguje pasek postępu Gmail i staje przed samym końcem !! sad(((

Free2012 napisał(a):

na 99% doszedłem Sam co powoduje złe Ładowanie poczty Gmail.
Dla osób mających ten problem poniżej rozwiązanie:

Ctrl+SHIFT+E > szukamy dodatku WOT > obok tej ikonki jest 'kluczyk', naciskamy go > Prywatność > i Odznaczmy Ptaszka "zezwalaj na uruchamianie na stronach zabezpieczonych"

Restart przeglądarki i powinno śmigać.
>> Free2012 <<