"Opera spowodowała ogólny błąd ochrony..."

w dziale Opera
narien napisał(a):

Widzę, ile jest tu stron na temat błędów i przeszukałam je w poszukiwaniu czegoś, co mogłoby mi pomóc. Niestety, bez rezultatów.

Do tej pory korzystałam z Opery bez najmniejszych problemów. Aż nagle ni z tego ni z owego, przy próbie uruchomienia wyskoczył mi komunikat:

OPERA spowodował ogólny błąd ochrony
w module GDI.EXE przy 0014:0000060f.
Rejestry:
EAX=00000474 CS=04f7 EIP=0000060f EFLGS=00000202
EBX=00005de6 SS=7d17 ESP=0000859c EBP=000085f2
ECX=0000001a DS=5def ESI=000316a0 FS=0000
EDX=88352042 ES=5de6 EDI=00000030 GS=05cf
Bajtów w CS:EIP:
8a 04 46 26 88 05 47 84 c0 74 03 49 75 f2 b9 0a
Stos:
00000acc 00030000 000005cf d260350b 5dee4857 01005def 5def5def 35cc0000 00005dee 00005def 010f0000 0acc3a48 16070000 05cf3d03 5de685f0 00001b9a



Wie ktoś może, skąd się to wzięło i jak temu zaradzić? Co gorsza wyskakuje mi to po kilku minutach we wszystkich alternatywnych przeglądarkach. Nie chcę być skazana na IE...

Gargamel napisał(a):

Z odpowiedzi w różnych wątkach z podobnym komunikatem błędu (general protection fault, GDI.EXE) wynika, że błąd jest związany z kartą grafiki. Spróbuj zainstalować nowsze sterowniki, albo wrócić do stabilniejszych (nie zawsze nowsze = lepsze).

O kłopotach innego użytkownika możesz przeczytać w tym wątku.

Originally posted by mathey
well, it's definitely a graphic card issue...resorting back to a standard VGA windows driver allowed Opera 6.05 to run (albeit in 16 glorious colors!)...



Tutaj jest jeszcze inny trop (czcionki).

narien napisał(a):

Dziękuję (: Przejrzałam tamte tematy, wypróbowałam to, co radzili, ale niestety - nic nie pomogło...

Gargamel napisał(a):

Originally posted by narien
Dziękuję (: Przejrzałam tamte tematy, wypróbowałam to, co radzili, ale niestety - nic nie pomogło...


Sam nigdy nie spotkałem się z tym błędem, więc niestety nic Ci więcej powiedzieć nie mogę.

Jurgi napisał(a):

Narien: a używasz M2 (poczty, rss lub czatu)? U mnie problemy wiązały się właśnie z nim i jedyną radą okazało się zrezygnowanie z jego usług...

narien napisał(a):

Nawet nie wiem, co to m2, więc raczej nie korzystam wink Obawiam się, że będę musiała poczekać aż wróci mój kuzyn informatyk i to sprawdzi smile Dziękuję Wam.

operetka napisał(a):

Re: "Opera spowodowała ogólny błąd ochrony..."

narien napisał(a)
[BWie ktoś może, skąd się to wzięło i jak temu zaradzić? Co gorsza wyskakuje mi to po kilku minutach we wszystkich alternatywnych przeglądarkach. Nie chcę być skazana na IE... [/B]



Masz może zainstalowany program NetMeeting?

narien napisał(a):

Re: Re: "Opera spowodowała ogólny błąd ochrony..."

Originally posted by operetka
Masz może zainstalowany program NetMeeting?



Mam możliwość zainstalowania, tj jest w kompie, ale nie instalowałam. Obawiam się jednak, że to może być coś z kartą graficzną, gdyż mój pulpit dziś wyglądał tak (przepraszam za jakość, screen z painta ;))...

operetka napisał(a):

Re: Re: Re: "Opera spowodowała ogólny błąd ochrony..."

narien napisał(a)
Mam możliwość zainstalowania, tj jest w kompie, ale nie instalowałam. Obawiam się jednak, że to może być coś z kartą graficzną, gdyż mój pulpit dziś wyglądał tak (przepraszam za jakość, screen z painta wink)...


Zapytałam, bo na google było jedno (tylko) pytanie dot. tego błędu, natomiast odpowiedzi żadnej.
http://www.google.pl/search?biw=1022&hl=pl&q=b%C5%82%C4%85d+ochrony+++w+module+GDI.EXE+przy+0014%3A0000060f.++++&btnG=Szukaj+w+Google&lr=

Pulpit masz okropny ( to coś z kartą graficzną). Ustawiłaś pewnie nie takie jak trzeba ( do Twojej karty i monitora) odświeżanie. Byś może powinnaś usunąć ( w trybie awaryjnym) tą kartę i zainstalować ją od nowa. Sterowniki pewnie masz w systemie, albo na jakiejś dyskietce. Przeinstaluj też sterownik do monitora.
Jak karta nie jest uszkodzona, to powinno być ok.

narien napisał(a):

Nie ustawiałam odświeżania (ale przed chwilą sprawdziłam i jest ustawione "optymalne"). Do tej pory wszystko było dobrze - dopiero kilka dni temu zaczęło się psuć i co jakiś czas wyskakiwały takie paski na pulpicie. Zmieniłam tapetę i się "naprawiło" (boję się, że tylko do czasu), niemniej Opery nadal włączyć nie mogę.
Spróbuję od nowa zainstalować kartę (sterowniki już sprawdzane). Oby się nie okazało, że karta nie żyje. Po mojej starej Nvidii Rivie pewnie mogę się tego spodziewać.

JaDo napisał(a):

Originally posted by narien
Nie ustawiałam odświeżania (ale przed chwilą sprawdziłam i jest ustawione "optymalne")



.."optymalne" czyli kiepskie(chyba 60Mhz). W skrócie-oczy sobie popsujesz. Ale ustawienie tego na 75MHz nie wiem czy pomoże. Wydaje mi się,że jakaś aplikacja podmieniła pliki w 98. To jest norma w windach. Można to sprawdzić poprzez Informacje o systemie->Kontroler plików systemowych.

Jeżeli jest to Riva TNT, to drivery musisz znaleźć do niej w wersji 2.xx. Najwydajniejsze,żadne tam 30.xx,50.xx czy jak są 7x.xx. Ale jeśli już, to oczywiście w wersji dla 98 a nie 2000/XP.

ps.1 w Paincie jest możliwość zapisania zrzutów w formacie .png. O wiele ładniejsze "łobrazki" wychodzą,potem jak piszesz posta, możesz dołączyć to jako załącznik,wystarczy kliknąć Wybierz a potem wszystko razem wysłać.

ps.2-M2 to program pocztowy wbudowany w Operę smile,teraz zdaje się zmienili mu nazwę, nawet nie wiem na jaką,nieistotne,dla mnie to pozostanie chyba już na zawsze "pokój z kuchnią" wink.

Nixer napisał(a):

Teraz to się chyba nazywa Opera Mail.

MarekM napisał(a):

Re: Re: Re: "Opera spowodowała ogólny błąd ochrony..."

Originally posted by narien
Mam możliwość zainstalowania, tj jest w kompie, ale nie instalowałam. Obawiam się jednak, że to może być coś z kartą graficzną, gdyż mój pulpit dziś wyglądał tak (przepraszam za jakość, screen z painta wink)...



na mur beton - coś ze sterownikiem karty oraz (chyba) z DirectX. Spróbuj zmienić sterownik - najlepiej ze strony producenta Karty graficznej.

MM

operetka napisał(a):

narien napisał(a)
Nie ustawiałam odświeżania (ale przed chwilą sprawdziłam i jest ustawione "optymalne"). Do tej pory wszystko było dobrze - dopiero kilka dni temu zaczęło się psuć i co jakiś czas wyskakiwały takie paski na pulpicie. Zmieniłam tapetę i się "naprawiło" (boję się, że tylko do czasu), niemniej Opery nadal włączyć nie mogę.
Spróbuję od nowa zainstalować kartę (sterowniki już sprawdzane). Oby się nie okazało, że karta nie żyje. Po mojej starej Nvidii Rivie pewnie mogę się tego spodziewać.



Wiesz co, tak się zastanawiam, czy po prostu temu pulpitowi nia dałeś takiej komicznej tapety. Ikonki na pulpicie jakieś tutaj dziwnie normalne. Wejdź w Ekran/Tło i ustaw coś normalnego.

narien napisał(a):

Teraz ta tapeta już działa (; Ale to właściwie nie jest wielki problem, jakby znów się zepsuła, można zmienić. Wolałabym za to, żeby Opera zaczęła mi działać. Poszukuję kogoś, kto zerknie na ten problem od strony zewnętrznej, tzn po prostu przyjdzie i sprawdzi co i jak. Podzielę się potem swoją wiedzą, na wypadek jakby jeszcze ktoś miał taki głupi problem, na który nic nie pomaga.

operetka napisał(a):

narien napisał(a)
Teraz ta tapeta już działa (; Ale to właściwie nie jest wielki problem, jakby znów się zepsuła, można zmienić. Wolałabym za to, żeby Opera zaczęła mi działać. Poszukuję kogoś, kto zerknie na ten problem od strony zewnętrznej, tzn po prostu przyjdzie i sprawdzi co i jak. Podzielę się potem swoją wiedzą, na wypadek jakby jeszcze ktoś miał taki głupi problem, na który nic nie pomaga.



Czyli to nie były problemy z kartą graficzną, tylko z tapetą? bigsmile
Wrzuć tą tapetę, czyli plik do folderu Windows ( jeśli taki właśnie masz system), to Ci nie będzie uciekała.

To jakie masz jeszcze problemy z Operą?

moja tapeta.png

narien napisał(a):

Problem z Operą jest nadal ten sam, czyli nie chce się w ogóle włączyć, bo występuje błąd chrony w GDI.EXE. I juz komlletnie ie wiem, co poradzić (;

JaDo napisał(a):

..spróbuj jeszcze tak:

a)prawym mychy na pulpit->właściwości->zaawansowane a potem na zakładkę rozwiązywanie problemów. Zmniejsz o jeden poziom przyśpieszenie sprzętowe. Być może bedzie potrzebny restart kompa.

b)na ten czas wywal tapetę pulpitu=ustaw brak i wybierz sobie jakiś tam "kororek".

operetka napisał(a):

narien napisał(a)
Problem z Operą jest nadal ten sam, czyli nie chce się w ogóle włączyć, bo występuje błąd chrony w GDI.EXE. I juz komlletnie ie wiem, co poradzić (;



Na Twoim miejscu odinstalowalabym tą Operę, usunęła wszystko z folderu "backup" i zainstalowała ponownie. Potem, po instalacji wywaliłabym wszyściusieńkie śmieci jakie zainstalowała Opera do folderu "cache4".

Ps. Z IE teraz piszesz, czy z Opery?