Opera przestała się uruchamiać na Windowsie 2000

w dziale Opera
tpekrul napisał(a):

Witam,
nie znalazłem niczego podobnego w innych wątkach więc piszę:
Do tej pory cieszyłem się działającą Operą 8 w pracy na Windowsie 2000, niestety od kilku dni, bez żadnego powodu, po wciśnięciu ikony Opery pojawia się komunikat o błędzie jak zamieszczony w pliku.
O co chodzi??
Za każdym razem jast tak samo. Nie mogę korzystać z ulubionej przeglądarki, z musu przesiadłem się na Firefoksa, ale mnie to nie zadowala. Chcę swoją Operę!!!!!
PS.Niczego nie znieniałem w ustawieniach komputera, chyba że admin sieci coś zdalnie pochrzanił. Ponowna instalacja nic nie dała.

PS2.Mam problem z dodaniem załącznika, więc napiszę komunikat błędu:
Opera.exe wygenerował błędy i będzie zamknięty przez system Windows. Musisz ponownie uruchomić program.

mtrusz napisał(a):

Czy masz ustawione na uruchamianie ostatniej zapisanej sesji? Mi też Opera się kilka razy wyłożyła zaraz po uruchomieniu, ale pomogło na to błyskawiczne zamknięcie jednej ze stron (środkowym przyciskiem myszy), którą podejrzewałem o to, że to może być przez nią.

tpekrul napisał(a):

tak, uruchamia ostatnią sesję ale najpierw wyskakuje okno z zapytaniem co zrobić. Nawet jak wybiorę uruchomienie strony startowej to też się wykrzacza

orlik napisał(a):

Zawiesza u mnie Operę 8.01 na reklamach Chip.pl.Po prostu - stoi cały komputer.Tylko restart.
Jaka przyczyna?

orlik napisał(a):

Originally posted by orlik
Zawiesza u mnie Operę 8.01 na reklamach Chip.pl.Po prostu - stoi cały komputer.Tylko restart.
Jaka przyczyna?



Nikt nie wie nic w tej sprawie:confused: sad

janbar napisał(a):

Originally posted by tpekrul
tak, uruchamia ostatnią sesję ale najpierw wyskakuje okno z zapytaniem co zrobić. Nawet jak wybiorę uruchomienie strony startowej to też się wykrzacza



Wyczysc moze sobie cache4 <-- katalog z cache-em przegladarki
Znajdziesz go w swoim profilu, lub jesli uzywasz tylko jednego profilu, to w katalogu glownym przegladarki. Ile masz pamieci operacyjnej i jakie masz ustawienia dla Opery w tym zakresie ?

Pozdrawiam,

janbar.smile)

tpekrul napisał(a):

wyczyściłem cache4 ale nic nie dało poza tym, że zdążyła się załadować cała strona startowa zanim wyskoczył błąd.
Pamięci mam 384 MB ale nie wiem gdzie mam sprawdzić dostępną pamięć dla Opery. Czy to jest w pliku Opera6 wpis Opera cache?? Jeśli tak to "Size=20000"

golew napisał(a):

tpekrul napisał(a)
wyczyściłem cache4 ale nic nie dało poza tym, że zdążyła się załadować cała strona startowa zanim wyskoczył błąd.


A co to za strona startowa? Może to ona jest winna? wink

Pamięci mam 384 MB ale nie wiem gdzie mam sprawdzić dostępną pamięć dla Opery. Czy to jest w pliku Opera6 wpis Opera cache?? Jeśli tak to "Size=20000"


Alt+P (preferencje) -> zaawansowane -> historia, trzecie i czwarte okienko od góry.

andol napisał(a):

Originally posted by tpekrul
wyczyściłem cache4 ale nic nie dało poza tym, że zdążyła się załadować cała strona startowa zanim wyskoczył błąd.



Czy w katalogu Opery nie masz przypadkiem pliku spellcheck_pl.dll?

tpekrul napisał(a):

golew napisał(a)
A co to za strona startowa? Może to ona jest winna? wink



www.wp.pl


Alt+P (preferencje) -> zaawansowane -> historia, trzecie i czwarte okienko od góry.



ale nie mogę odpalić Opery więc nie mam jak sprawdzić w preferencjach, zostaje mi przejrzenie plików *.ini


Czy w katalogu Opery nie masz przypadkiem pliku spellcheck_pl.dll?



owszem mam ale spellcheck.dll nie mam polskiego słownika tylko standardowy

tpekrul napisał(a):

Przypominam się,
nie macie żadnego pomysłu??

michmaj napisał(a):

Zainstalować Operę w katalogu "test" z wyłączonymi profilami użytkowników.

tpekrul napisał(a):

zainstalowałem w nowym katalogu na drugim dysku bez profili ale to pomogło tylko jednorazowo, tzn. przy pierwszym uruchomieniu po instalacji udało się, ale drugi raz skutkował tym samym błędem.
sad

Konek napisał(a):

Uruchom bez otwartych okien i wylacz obsluge wtyczek. Mamy chyba ten sam problem :[

tpekrul napisał(a):

nie wiem o co chodzi ale wykasowałem cały katalog w którym miałem pliki Opery, zainstalowałem jeszcze raz i na razie chodzi.
smile
wcześniej też tak robiłem ale bez efektu, może dlatego że nie kasowałem wszystkich plików, niestety straciłem wszystkie ustawienia osobiste
sad