strona zrobiona na szablonie Mambo nie działa w Operce

w dziale Opera
renczus napisał(a):

jw. poza tym chyba nie muszę napominać, że w IE działa..... co robię nie tak??, że zawsze nię znajdzie coś, co w Operce nie idzie??cry

adres stronki to http://test.pias.pl/ jest ona oparta o szablon Mambo i napisana w xml co możecie sobie łatwo sprawdzić spoglądając w źródło.

Stronka załadowana w Operce waygląda mniej więcej tak:

<áÝ90W"$=Ź?ÖÉ0K )´˙Ř7Qą_čŚĂ@HL0˙$ -ÉSôFB=HueAArXlߪTC;ôĹý!ínbVÚ4=qI4ŃŁg~¤3Á&÷ySmśF"βÝĆŞ>ĘKTBžá( -5P6áÝ^öžŰŻ…Ő8 řá^LUŚ#'kń§eő°áAľ%ř *ImE=¤AďľßáĹę*-ň JZĺĽ;R8G¤b ->*5ă˝=9ŢŘ} ĚOŮŔýXUۨV¤đăěĐę+Gä°(zF` GyxőŢO!kňÁôĂíđsWAäÁŇŰA6dý g÷)w@Ąô6IcXKŞw ĘdîL˙KŇžŠrQźYĹľć°ç_Šu*ŤśŽ<Xݧ4<Ę\<ĆŕĽ:nVó¨ć6ÝŐĆŚy*6ESŚ~śe˛ę ĆëĆW{'ĄSný­Sĺęž7ŇËRu;ŚĆYćP%ÔŮOzTŤh!šóăýăŁň=?+żŔ@É0˝BFlS˘\ Ő¸zhyT¸k;x{7Rm ôQŠ¸ĎYXĄho öZő¸÷]#÷ű×Mb§6\Ók¨Ý×ýĺzűü%N jąÓoTŰÉm%ç)ĄÔ˘×ý[ŚöMĺ¸ÜQl_huź*lű MŻK{}Ű5¸¸0vuă6§UuŻ%5,âfcäĚÄ3u í"KP _}cö´S]_á@HCŚßŘ*fÚ~ÍëU)_a'ťöćŻé×4ť}ö6żšQÇsĎ} Užzďé4-Ś?Űs9×=FŤ/g8qçObyŮ_)NböŹ÷\( çŁĐąw÷^0ó%tďz űntşl yłîáĂNÖ=¤'_ĺĚËß.]ŰH|Č˙ľÎúRÔÎě?~üĺŽ3Ś1>ĽŃ9aJÝŠ)u[ őÎÂGNLŚ×éw-žŢ1§Y˙Yw~˙|<oÄ/âžx.^űőŮĺ^çúJ<Á˙î˛h$ë6SjFéX=:÷;÷o"XxS) ý´uK4oyü5hË6Bv7˙ł˝V}¨úi ŞőŹ1´ŮŔÄ#ĘS`QvżÜšąÜŮt7ÎőÓÔ|óŘÝľ[ݡVoV]áZ#h[Hö=w7 žľĹŞŠó´ş/ŞŢ+ëâö öÖㅦ׹ŕüÎRçb{:××6}:xČ[šŢť|ů~Źe0öąň'tőć÷ČNo?ŹżÓľŕBgPż!ŐjÚzX}ň4-hČóÂw;ÔĺMőLąüÜŠl]ŚĆOřňľŃ8Ł=Çżň˝2ËĽ}ů^űb˘8u÷XŐÔ­ÁmžixśŤÖ?IŁ.sdlűÇżsu;Ý"ěÉř_ioľüÝsěŻ÷_/wE¸\:Çţ°ć§×vlě>˛ín˙Ë_Ĺď\Ö6ţEŹolÇ÷ßť1_Ăđ_eAߤ˙ XśvăĎż;žĐXçĺĚđç/(cř|[ő>uŹŠőăGYABeÇÖÖ;-ńĘÖ/RZwÚĺłŰşäÚ×/5ńâĹgéQvńŻÖĄ8CߧsUaHę @`[ńĆŐ`ď˙ôu1Zo`´6Ł_ě;č54ôúoRcOx}ó$^Đ)ĄţÖ(]oPic}&JŰ&Đü&úoKFŃáFg&*;i,ÁŻCGߥFmćF÷,ˇž9Bsk°jš Źo-7sëqj¨TŐ8ßŕÜXĂ'äGqIďgô7gÔfQł1ÚąÜýöj˘rs&*UkÚKŕŐÜj¸:Çjáž5Rf#ľËDç{űĎéř[lFG}§Äô7e\_mHĎĆLF˝¤>…{ÁůđŰ{őůŐuŤ\Ż|&ăt!¤\u˝ę…^ŠŮ><ź ÜVÜąÖž§@mfŤ9=/ŢÓĘ:é5ÉŞĐungĐ0Ěłwżě\DÎč}ĹÍł´ Z8kýę-`žb3qŽ.9łOGÍćÔÝÍ4ťVŇBĆ÷ÔШޯŹvÔÎîÜÖOuTGŽęťc ÓŤ#S0göĄ|nă[÷r$?PC}ű"˝´Ž-3bű&G:ĄwĐůaŤ:4ŔŠäŞčhÔGY];Ě[]Ňk4ŕë8Ëâ9Ö wΞ'Óx¸Ć'_mŕšMŃzlsoS b'[zz*Đ7¤y"ń|Pwj5PÔtŤĂUą/é%i|ę`IüETĘŐĺDĹzˇľőĐ ^˛q"ţ÷Ł}ó˛íEß\|tĂŽNźËěsAřocŁľe]OuŐŹ¸M7y14t§…Ý@0źä˝GFRI¤=/¨4OF஡b¤BČ^

P.S. Jeśli wie ktoś czy jest jakaiś plugin do tego to poproszę

xulm napisał(a):

mambo wysyła operze dwa razy skompresowany kod, a ie pojedyńczo - wina mambo.
poszukaj na forum, zdaje się że było rozwiązanie.

renczus napisał(a):

na polskim czy anglijskim?????

xulm napisał(a):

na polskim, poszukaj "mambo"

czullo napisał(a):

U mnie ta strona laduje sie normalnie...

renczus napisał(a):

przybliż nam swoją konfigurację opery,........

a apropos mambo szukałem ale nie ma tam rozwiązania dla użytkownika tylko dla prowadzącego stronę jeśli się nie mylę

renczus napisał(a):

sorry za pisanie postu pod postem ale chyba coś mi zaświtało... otóż poniżej wyciąg z about:opera

Wersja 8.01
Kompilacja 7642
Platforma Win32
System Windows XP

Java Sun Java Runtime Environment version 1.5
XHTML+Voice Wtyczki nie wczytano

kwestia ostatniej linijki chyba boli tę sprawę bo tamta stonka jest w xhtml wink a co czullo tam ma skoro mu chodzi??

Sentinel napisał(a):

to nie kwestia wersji opery czy aktywnych wtyczek, lecz ustawień identyfikacji - wystarczy zmienić id na ie.

renczus napisał(a):

racja thx