Mam pytanko

w dziale Opera
Kazuya napisał(a):

Na kiedy jest spodziewana polska wersja opery 8.02, dzięki.smile

Nixer napisał(a):

WIR happy

Jakub81 napisał(a):

Czyli: będzie, kiedy zrobią. Na razie nie ma nawet angielskiej wersji 8.02.

Kazuya napisał(a):

A to co !!

Jakub81 napisał(a)
Czyli: będzie, kiedy zrobią. Na razie nie ma nawet angielskiej wersji 8.02.




http://www.idg.pl/ftp/mac_543/Opera%208.02%20Test.html

adas napisał(a):

Oficjalnej 8.02 nie ma. Ta jest testowa i IDG.pl nie powinien jej rozprowadzać

Jakub81 napisał(a):

Re: A to co !!

Originally posted by Kazuya
http://www.idg.pl/ftp/mac_543/Opera%208.02%20Test.html



To jest wersja Preview:
- eksperymentalna
- przeznaczona dla ograniczonej grupy odbiorców
- nie powinna być nadinstalowana na wersję finalną
- nie może być używana jako substytut finalnej wersji
- nie ma dla niej lokalizacji

IDG łamie prawo ją rozprowadzając.

saranis napisał(a):

Re: Re: A to co !!

Originally posted by Jakub81, emotki moje
To jest wersja Preview:
- eksperymentalna
- przeznaczona dla ograniczonej grupy odbiorców
- nie powinna być nadinstalowana na wersję finalną eek
- nie może być używana jako substytut finalnej wersji eek
- nie ma dla niej lokalizacji
(...)



A ja uzywam tej wersji jako glownej wink (mam ja z ftp-a Opery wink ) w dodatku w katalogu po wersji 8.01PL eek Czy czyms mi to grozi confused Bo juz mi kilka razy zaliczyla glebe - i nie wiem, czy to nie przez wersje jezykowa albo cos worried

eXtremo napisał(a):

Ja tak samo zainstalowałem na 8.01 ;D I narazie jest git. :>

JaDo napisał(a):

Re: Re: Re: A to co !!

Originally posted by saranis
Bo juz mi kilka razy zaliczyla glebe - i nie wiem, czy to nie przez wersje jezykowa albo cos worried



a)flash player 8 beta plugin-to na 100% powoduje "gleby".

b)sygnatura.js(css,wersja "podstawowa")-przynajmniej u mnie.

Innych "wywałek" brak smile.

saranis napisał(a):

ad a) plugin flasha mam wersje 7.0.19.0.
ad b) a gdzie tego szukac? Styl trybu uzytkownika mam niemodyfikowany.
Dodam, ze na wczesniejszych wersjach Opery tez takie upadki sie zdarzaly (7.xx, 8.00 choc na tej akurat najmniej, 8.01) i na ile udalo mi sie ustalic, Opera wywalala sie podczas ladowania strony z duza iloscia grafiki, choc tez nie zawsze, i niekoniecznie po dluzszym przegladaniu takich stron (co raczej wyklucza klopoty z brakiem pamieci)

Innym problemem, mniejszym moze choc tez dokuczliwym, jest zjadanie przez Opere calej mocy procesora podczas pobierania ciezszych (> 4MiB) maili. Nie wywala sie, ale skutecznie przyblokowuje. Jednak to jest byc moze normalne, ze stara sie je jak najszybciej sciagnac wink I o ile dobrze pamietam, to we wczesniejszych wersjach nie mialem tego "ficzura" wink (czyt. Opera sie nie blokowala podczas sciagania ciezkih maili)

JaDo napisał(a):

Originally posted by saranis

ad b) a gdzie tego szukac? Styl trybu uzytkownika mam niemodyfikowany.



W katalogu ze skryptami użytkownika.

Originally posted by saranis

Dodam, ze na wczesniejszych wersjach Opery tez takie upadki sie zdarzaly (7.xx, 8.00 choc na tej akurat najmniej, 8.01) i na ile udalo mi sie ustalic, Opera wywalala sie podczas ladowania strony z duza iloscia grafiki, choc tez nie zawsze, i niekoniecznie po dluzszym przegladaniu takich stron (co raczej wyklucza klopoty z brakiem pamieci)



..."wywałki" się zdarza(ły)ją. O tej "grafice" można poczytać na forum. Od wersji 8.01 final, nie miałem żadnego wywalenia spowodowanego jakimiś "łobrazkami".

Originally posted by saranis

Innym problemem, mniejszym moze choc tez dokuczliwym, jest zjadanie przez Opere calej mocy procesora podczas pobierania ciezszych (> 4MiB) maili.



...potwierdzam, istotnie zużycie jest 100%. Być może na wydajniejszych maszynkach niż "sześćsetki" tego problemu nie ma?.

saranis napisał(a):

Hm, poszukam jeszce powodu wywalki i moze na cos trafie.
Co do 8.01 to fakt, chyba mi sie nie wywalila ani razu - ale wlasciwie za krotko ja mialem - jakies 2 dni (8.00, odinstalowana calkiem, 8.01 i po 2 dniach 8.02 nainstalowana na 8.01) confused
A co do maili - nie wiem jak sie to zachowuje na szybszych maszynach, ale wczesniej (tzn. majac Opere < 8.02) rowniez otrzymywalem takie ciezkie maile i raczej nie przypominam sobie takiego zachowania. Wnioskowalbym z tego ze to moze byc cos nie tak w tej wersji - chyba ze u mnie w ustawieniach/ systemie sie cos skaszanilo z chwila upgrade'u - tez mozliwe. Dlatego wlasnie pytam czy ktos jeszcze nie spotkal sie z takim zachowaniem?